Etanol tomgång

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
perta
Erfaren
Inlägg: 80
Blev medlem: sön okt 02, 2011 6:02 pm
Namn: Per S
Kör: Ford Mondeo MK4 Flexifuel 2010
Ort: örnsköldsvik

Etanol tomgång

Inlägg av perta »

jag använder oftast bensin i min mondeo MK4. Nu testade jag att tanka etanol och då upplever jag att tomgången gå ner lite jämfört med när jag kör på bensin och att den blir lite svajigt på tomgången.
Är det någon annan som upplever detta?
Är det något som behöver justeras?


Skickat från min iPad med Tapatalk

Ford4Life
Veteran
Inlägg: 492
Blev medlem: ons sep 23, 2009 5:24 pm
Namn: Rickard Å
Kör: Mondeo Mk4 Business Edition
Ort: Härnösand

Inlägg av Ford4Life »

Det kan den göra, men det brukar gå till sig om du kör nån mil. Fyll inte ända upp i röret utan sluta när pumpen slår ifrån första gången.
Tanka även när tanklampan tänds, vänta inte för länge.

Gör du detta bör du inte ha några problem med att köra på etanol överhuvudtaget, har kört etanol när det varit -20 utan bekymmer.

perta
Erfaren
Inlägg: 80
Blev medlem: sön okt 02, 2011 6:02 pm
Namn: Per S
Kör: Ford Mondeo MK4 Flexifuel 2010
Ort: örnsköldsvik

Inlägg av perta »

perta skrev:jag använder oftast bensin i min mondeo MK4. Nu testade jag att tanka etanol och då upplever jag att tomgången gå ner lite jämfört med när jag kör på bensin och att den blir lite svajigt på tomgången.
Är det någon annan som upplever detta?
Är det något som behöver justeras?


Skickat från min iPad med Tapatalk


Jag fick lysande motorlampa och läste med min odbII scanner av koden P0301 Misfire cylinder #1

När jag nollade den gick den lite bättre men kom tillbaka efter ett tag. Efter ytterligare en felkodsradering har inte koden kommit tillbaka men jag upplever ojämn tomgång.

Kan det bero på tändstiften? Upplever att det uppstod efter senaste etanoltankningen vilket var ett tag sen senaste gången (har främst kört på 95oktan).



Skickat från min iPad med Tapatalk

Ford4Life
Veteran
Inlägg: 492
Blev medlem: ons sep 23, 2009 5:24 pm
Namn: Rickard Å
Kör: Mondeo Mk4 Business Edition
Ort: Härnösand

Inlägg av Ford4Life »

Det kan ju ingen här svara på om tändstiften är dåliga... motorn måste ju ställa om sig för etanolen, men det brukar ju inte ta jättelång tid.

perta
Erfaren
Inlägg: 80
Blev medlem: sön okt 02, 2011 6:02 pm
Namn: Per S
Kör: Ford Mondeo MK4 Flexifuel 2010
Ort: örnsköldsvik

Inlägg av perta »

Ford4Life skrev:Det kan ju ingen här svara på om tändstiften är dåliga... motorn måste ju ställa om sig för etanolen, men det brukar ju inte ta jättelång tid.


Menar om dåliga tändstift kan ge denna symptom.


Skickat från min iPad med Tapatalk

Användarvisningsbild
Generalflash
Veteran
Inlägg: 204
Blev medlem: sön maj 19, 2019 11:45 am
Namn: Gustav F
Kör: Ford sierra cosworth rwd -90
Ort: trollhättan

Inlägg av Generalflash »

Ska ställa om sig själv, och inte vara några problem om allt är som det ska,
Börja med att kolla tändstiften, speciellt på 1an.


Nu kör jag min ford på 98 men har en etanol konventerad saab och jag kör uteslutande på e85. Och det är klart e85 är lite svajigare när motorn är kall.

Skriv svar