S-MAX automatlåda slår

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
Dorngrund
Erfaren
Inlägg: 59
Blev medlem: ons aug 20, 2014 2:46 pm
Namn: Martin
Kör: Ford Taunus 17M-69. Ford Mondeo -09. Ford S-Max -11
Ort: Stockholm

S-MAX automatlåda slår

Inlägg av Dorngrund »

Hejsan

Har en S-max - 11 med 2.0L/163hk Dieselmotor, automat, som gått ca 17 000 mil.

Den fungerar oftast klockrent men ibland när man saktar ned och rullar långsamt in mot en rondell till exempel så slår den i en lägre växel, hårt som fan tycker jag själv. Både varm som kall händer detta. Lådan är den varianten där man kan växla själv om man för spaken åt höger, kanske bara finns en variant jag vet inte.

Någon som upplevt detta? Håller den på att rasa eller behöver man uppdatera mjukvara eller liknande?

Med vänlig hälsning

Tummps
Veteran
Inlägg: 189
Blev medlem: lör apr 28, 2018 6:02 am
Namn: Timmy A
Kör: Mondeo 2.0 tdci
Ort: Stockholm

Inlägg av Tummps »

Min är lite likadan ibland. Gissar att det står powershift på din växelspak.
Det lär bättra sig lite vid oljebytet som ska göras vid 18.000 mil

Skickat från min G8441 via Tapatalk

Dorngrund
Erfaren
Inlägg: 59
Blev medlem: ons aug 20, 2014 2:46 pm
Namn: Martin
Kör: Ford Taunus 17M-69. Ford Mondeo -09. Ford S-Max -11
Ort: Stockholm

Inlägg av Dorngrund »

Okej. Ja. okej, jag pratade med en kollega som jobbat med bilar som sa att lådan säkert behöver kalibreras eller grundinställas då de kan tappa "minnet" vid strömavbrott och jag bytte batteri i våras och det kan ha varit i samband med det som den började leva rövare.

ricki
Nybörjare
Inlägg: 13
Blev medlem: ons jan 22, 2020 9:18 pm
Namn: Rickard Löfqvist
Kör: Galaxy -18 AWD
Ort: Uppsala

Inlägg av ricki »

Dorngrund skrev:Hejsan

Har en S-max - 11 med 2.0L/163hk Dieselmotor, automat, som gått ca 17 000 mil.

Den fungerar oftast klockrent men ibland när man saktar ned och rullar långsamt in mot en rondell till exempel så slår den i en lägre växel, hårt som fan tycker jag själv. Både varm som kall händer detta. Lådan är den varianten där man kan växla själv om man för spaken åt höger, kanske bara finns en variant jag vet inte.

Någon som upplevt detta? Håller den på att rasa eller behöver man uppdatera mjukvara eller liknande?

Med vänlig hälsning
Upptäckte samma fel på min s-max 14hk poweshift efter att jag ägt den dryga halvåret. Dvs precis efter att garantin från firman jag köpte den beg av gick ut. Visade sig det var 7dl för lite växellådsolja i den (av 7l tror jag). Fylldes på och funkade fint sen igen. Fram till någon månad efter nästa växellådsoljebyte. Då började den bete sig lika igen. Inget lekage upptäcktes då heller. Så fylldes på lite och funkade sedan fint. Så min tanke är att det måste vara många skrymslen o vrån i den lådan så de tar ett tag för oljan att hitta ut överallt. Vilket för att den behöver fyllas på igen efter ett tag. Eller så var det bara kassa verkstäder som genomförde oljebytena :)

Användarvisningsbild
JohanD75
Veteran
Inlägg: 213
Blev medlem: lör dec 18, 2010 7:22 pm
Namn: Johan D
Kör: Ford S-Max 2.2 TDCi Business S -14
Ort: Ludvika

Inlägg av JohanD75 »

Har för mig att vid oljebyte i lådan ska efter oljefyllning bilen ut och köras och växlas ordentligt så oljan blir varm och hittar ut i alla gömslen, innan man efterfyller till rätt nivå.

Osäker om det verkligen är så, men har man ”missat” efterfyllningen på verkstaden, så kan de förklara att det fattades lite olja och lådan växlade onormalt.

Tummps
Veteran
Inlägg: 189
Blev medlem: lör apr 28, 2018 6:02 am
Namn: Timmy A
Kör: Mondeo 2.0 tdci
Ort: Stockholm

Inlägg av Tummps »

Nej, du fyller lådan till rätt nivå direkt, ingen efterfyllning.
Fyll lådan till det börjar droppa i dräneringspluggarna, korka igen dessa. Starta motorn och få upp växeloljetemp till cirka 40 grader, öppna bottenpluggarna och fyll sedan till det börjar strila vätska, skruva igen. Kör igenom alla växlar på tomgång och hjulen i luften och sen är det klart.

Skickat från min G8441 via Tapatalk

Användarvisningsbild
JohanD75
Veteran
Inlägg: 213
Blev medlem: lör dec 18, 2010 7:22 pm
Namn: Johan D
Kör: Ford S-Max 2.2 TDCi Business S -14
Ort: Ludvika

Inlägg av JohanD75 »

Tummps skrev:Nej, du fyller lådan till rätt nivå direkt, ingen efterfyllning.
Fyll lådan till det börjar droppa i dräneringspluggarna, korka igen dessa. Starta motorn och få upp växeloljetemp till cirka 40 grader, öppna bottenpluggarna och fyll sedan till det börjar strila vätska, skruva igen. Kör igenom alla växlar på tomgång och hjulen i luften och sen är det klart.

Skickat från min G8441 via Tapatalk
Aha, bra att du rättade mig, var osäker som sagt :)

Skriv svar