OBD-II Felkod

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
Användarvisningsbild
Chris1967
Erfaren
Inlägg: 93
Blev medlem: tis okt 04, 2011 1:49 am
Namn: Chris
Kör: Ford Mondeo ST220 EST
Ort: Kalmar

OBD-II Felkod

Inlägg av Chris1967 »

Köpte en liten OBD-II felkodsläsargrunka(ELM327 OBDII Bluetooth Adapter with Torque Android App) då motorlampan tändes häromdagen.
Fick ut en felkod:
Current Fault Log
------------------
P0430: Catalyst System Efficiency Below Threshold (Bank 2)
Vilket verkar vara lambdasensor som börjar ge upp(Bilen har bara gått 13.700 mil), då avgassystem är helt och problemfritt.
Då det sitter 2 stycken(enligt Ford) så undrar jag hur man får reda på vilken det är - måste man mäta upp den eller kan jag se det från felkodsläsaren?
Är det "bank 2" som förklarar positionen månde?
Bävade för priset; 2.100kr/st..! Hittade dock nya för £65 på ebay-UK för en Bosch sensor.. :D

Tackar för all hjälp jag kan få :rolleyes:
Lita aldrig på en blå banan.
http://www.garaget.org/?car=269013

Tags:

JPStromberg
Veteran
Inlägg: 550
Blev medlem: tor sep 17, 2009 7:56 pm
Namn: Jan-Peter Strömberg
Kör: Scorpio 2.9 Ghia 90b, Ford Orion 86, Ford Mondeo 2.5 Ghia X 04,
Ford Granada 2.8i Injection 85:a, Ford Escort 4x4 Cosworth
Ort: Stockholm

Inlägg av JPStromberg »

Hej
Om jag tolkar din Avatar rätt så kör du v6'a? I så fall skulle det vara den främre lambdan. Bank 1 är närmast torpedväggen. Du får inte ut någon annan kod alls? Lambda felen börjar i mina papper/böcker på P0130 upp till P0160. Jag hittade då detta på kod P0430 Katalysatoreffektivitet under tröskelvärde (bank 2). Om du sänder mig ett PM så kan jag skicka ett dokument som ger lite saker att undersöka på just koderna P0420 (Bank1) och P0430.

Jan-Peter

Användarvisningsbild
Chris1967
Erfaren
Inlägg: 93
Blev medlem: tis okt 04, 2011 1:49 am
Namn: Chris
Kör: Ford Mondeo ST220 EST
Ort: Kalmar

Inlägg av Chris1967 »

Du har fått PM ;)
Lita aldrig på en blå banan.
http://www.garaget.org/?car=269013

Användarvisningsbild
Chris1967
Erfaren
Inlägg: 93
Blev medlem: tis okt 04, 2011 1:49 am
Namn: Chris
Kör: Ford Mondeo ST220 EST
Ort: Kalmar

Inlägg av Chris1967 »

En lite sen uppdatering, men iaf;)
Det visade sig att lambdasensorn visade inga konstiga värden enligt verkstaden. De fick fram att det var katalysatorn som skulle gett upp. Jag ville dock testa att byta ut lambdan i bank 2(cylinderraden närmast fronten), vilket nu gjordes för en vecka sedan. Har haft fullt upp så det har bara inte hunnits med.
Efter att ha hållt tummarna hårt som fan i en vecka efter att ha nollat felkoden, så körde jag en felkodstest och inget kom upp.. Den tändes förrut efter bara någon dag eller så.
Bild
Så, tacksamt att det blev 700kr för lambdan på ebay istället för en ny(el beg) katalysator för över 7000kr(kostar 4000kr i England).
Bild
Hittade dock en budget variant i England för 2000kr som ska funka fint(se ovan).
Samma kostade 6000kr i Sverige. Sjukt hutlösa priser dom har här.

Nåväl, bättre sent än aldrig:)
Lita aldrig på en blå banan.
http://www.garaget.org/?car=269013

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Bättre sent än aldrig i alla fall och kul med så pass smidig och inte allt för dyr affär för att få till bilen igen...

Bra erfarenheter för eventuellt kommande behov! :)

Gatling
Nybörjare
Inlägg: 4
Blev medlem: lör okt 30, 2010 3:55 am
Namn: Christian Best
Kör: Ford focus RS 2010
Ort: Göteborg

Inlägg av Gatling »

Halloj där!
Har samma felkod och beskrivning förutom att jag har BANK1 istället...
vore jättetacksam om jag kunde få ta del av dina kunskaper o dokument ang p0430.

Skriv svar