Flytt av fordclubsweden.se

Har du frågor/funderingar rörande Ford Club Sweden och vårat Internetforum, så kan du få ditt svar här.
Focus RS
Legend
Inlägg: 10136
Blev medlem: ons sep 10, 2003 10:00 am
Namn: Per-Anders G
Kör: Ford
Ort: Karlstad
Medlemsnummer: 3

Flytt av fordclubsweden.se

Inlägg av Focus RS »

Hej!

Under gårdagen så flyttades fordclubsweden.se till en ny VPS-server* (ESXi4-VPS) med redundant gigabituppkoppling.

Detta kommer att ge oss både ökad kapacitet och ännu bättre tillgänglighet. :nxsmile:

Finner Ni några konstigheter så får Ni väldigt gärna rapportera dessa i denna tråd, så får vi försöka fixa till dem ASAP...

Tack på förhand!

/Per-Anders.

*Virtual Privat Server, även kallat VDS, Molntjänst, eller Cloud Computing, fungerar som en vanlig dedikerad server. Men du delar hårdvaran med andra kunder.

Focus RS
Legend
Inlägg: 10136
Blev medlem: ons sep 10, 2003 10:00 am
Namn: Per-Anders G
Kör: Ford
Ort: Karlstad
Medlemsnummer: 3

Inlägg av Focus RS »

Rapporterade problem/avvikelser:
  • Forumet är allmänt segt/långsamt
  • Sökmotorn finner inte alla gamla inlägg
Åtgärdade problem/avvikelser:
  • Thumbs/preview på attachments/bilder har försvunnit

Användarvisningsbild
Paroxyst
Legend
Inlägg: 1385
Blev medlem: tor jul 10, 2008 2:14 pm
Namn: Marc S
Kör: Commodore 72
Ort: N 60º03'0 E 20º09'0
Kontakt:

Inlägg av Paroxyst »

Tycker hemsidan är vääldigt mycket trögare nu än tidigare. Speciellt "new posts".
"Nothing lasts forever. Just ask a Ford Pinto" (Dexter Morgan - Season 1)

Användarvisningsbild
Skinkis
Legend
Inlägg: 4109
Blev medlem: mån jul 11, 2005 6:58 am
Namn: Hampus Wallengren
Kör: så det ryker!
Ort: Western Australia

Inlägg av Skinkis »

Paroxyst skrev:Tycker hemsidan är vääldigt mycket trögare nu än tidigare. Speciellt "new posts".
Jag upplever det precis tvärtom! Sitter med ett sånt dära "dong" USB-modem-3G-grej som är "sådär" snabbt...

Användarvisningsbild
Daniel666
Legend
Inlägg: 1375
Blev medlem: tor okt 05, 2006 3:42 pm
Namn: Daniel Schöneman
Kör: Fiesta ST200 -17
Ort: Partille
Medlemsnummer: 29

Inlägg av Daniel666 »

Märker inte att den är trög, men bilderna kommer inte upp som innan.
Fiesta ST200 -17
Fiesta Xr4 -06
Mondeo Ghia -96
Fiesta 1,1 -81

Användarvisningsbild
Paroxyst
Legend
Inlägg: 1385
Blev medlem: tor jul 10, 2008 2:14 pm
Namn: Marc S
Kör: Commodore 72
Ort: N 60º03'0 E 20º09'0
Kontakt:

Inlägg av Paroxyst »

Skinkis skrev:Jag upplever det precis tvärtom! Sitter med ett sånt dära "dong" USB-modem-3G-grej som är "sådär" snabbt...
Det är ju jättebra om det är så, hoppas det bara är min isp som trilskas då. Lite humor är det ju när jag som sitter på adsl2+/fiberlina till st:holm på några tiotals mil och det klibbar medan du som är på andra sidan jorden får teflonkontakt. Nice!
"Nothing lasts forever. Just ask a Ford Pinto" (Dexter Morgan - Season 1)

Användarvisningsbild
Skinkis
Legend
Inlägg: 4109
Blev medlem: mån jul 11, 2005 6:58 am
Namn: Hampus Wallengren
Kör: så det ryker!
Ort: Western Australia

Inlägg av Skinkis »

Ibland skall man ha tur ;) Vissa sidor från Europa är däremot ruggit sega härifrån... Har slutat läsa svenska tidningar på nätet, känns som att man sitter på 56,6 modem igen :(

Allee

Inlägg av Allee »

Förklarar kanske varför det gick så himla segt igår vid vissa tidfällen?

Tycker också att sidan blivit segare :p

Focus RS
Legend
Inlägg: 10136
Blev medlem: ons sep 10, 2003 10:00 am
Namn: Per-Anders G
Kör: Ford
Ort: Karlstad
Medlemsnummer: 3

Inlägg av Focus RS »

Allee skrev:Tycker också att sidan blivit segare :p
Detta kommer förhoppningsvis att lösa sig med tiden...

granada
Veteran
Inlägg: 244
Blev medlem: tor jul 27, 2006 10:34 am
Namn: Benni Karlsson
Kör: Ford KUGA 2020 , Ford Mondeo 2,0 Diesel 2014 , Ford Focus CC 2,o 2008
Ort: Höör
Medlemsnummer: 168

Inlägg av granada »

Håller helt med om att det är segare men det fixar sig nog.

Användarvisningsbild
Järnkaminen
Legend
Inlägg: 7426
Blev medlem: mån jul 11, 2005 10:00 am
Namn: Johan Mejenqvist
Kör: Fiesta ST180 & Mondeo MK V.
Ort: Gnosjö
Medlemsnummer: 295

Forumet segt?

Inlägg av Järnkaminen »

Är det bara jag som upplever att forumet varit bra mycket segare de senaste dagarna? Har upplevt det som så på två olika datorer och uppkopplingar. Kanske bara jag som är känslig. Men som exempel tar det ca. tio sekunder för ett inlägg att ladda färdigt när man postat.
FORD CLUB SWEDEN – Vice Ordförande - sponsoransvarig - Forumsansvarig.
Problem med ditt forumskonto eller nån tråd? Kontakta mig!

Användarvisningsbild
Paroxyst
Legend
Inlägg: 1385
Blev medlem: tor jul 10, 2008 2:14 pm
Namn: Marc S
Kör: Commodore 72
Ort: N 60º03'0 E 20º09'0
Kontakt:

Inlägg av Paroxyst »

Järnkaminen skrev:Är det bara jag som upplever att forumet varit bra mycket segare de senaste dagarna? Har upplevt det som så på två olika datorer och uppkopplingar. Kanske bara jag som är känslig. Men som exempel tar det ca. tio sekunder för ett inlägg att ladda färdigt när man postat.
Såja så då är det inte bara jag då. Jag skrev för nån dag sedan att jag upplevde det segare nu, men skinkis som är på andra sidan jorden tykte det var snabbt som vanligt så jag skyllde på min isp men då är det inte det som är felet då. Jag har samma, 10 sek för att ladda "new posts" t.ex.
För 1 time sen spelade jag på en server i st.holm med konstant 7 i ping så det är inte min isp till sverige.
"Nothing lasts forever. Just ask a Ford Pinto" (Dexter Morgan - Season 1)

Focus RS
Legend
Inlägg: 10136
Blev medlem: ons sep 10, 2003 10:00 am
Namn: Per-Anders G
Kör: Ford
Ort: Karlstad
Medlemsnummer: 3

Inlägg av Focus RS »

Jo, men samtidigt så är nya webservern helt default och ska optimeras. T.ex så var t.ex förkompilering av php installerat på gamla servern. Så vad det gäller hastigheten så bör det ordna sig på sikt...

Grafikpaketet ImageMagic har installerats och borde fått thumbnailsen att funka igen. Men nu ser jag att det inte funkar alls... :banghead:

Men Daniel (dstr) jobbar på det!

/Perr-Anders.

Användarvisningsbild
Paroxyst
Legend
Inlägg: 1385
Blev medlem: tor jul 10, 2008 2:14 pm
Namn: Marc S
Kör: Commodore 72
Ort: N 60º03'0 E 20º09'0
Kontakt:

Inlägg av Paroxyst »

Det verkar bara bli värre :hmmm::turtle:
"Nothing lasts forever. Just ask a Ford Pinto" (Dexter Morgan - Season 1)

Focus RS
Legend
Inlägg: 10136
Blev medlem: ons sep 10, 2003 10:00 am
Namn: Per-Anders G
Kör: Ford
Ort: Karlstad
Medlemsnummer: 3

Inlägg av Focus RS »

Paroxyst skrev:Det verkar bara bli värre :hmmm::turtle:
Ärligt talat... Ni får nog lugna Er lite... Det går inte göra allt på en gång... :confused:

Fokusera istället på att rapportera in konstigheter som vi inte redan vet om...

Skriv svar