Transit Connect startar inte.

Allt om Fords modeller Transit & Tourneo.
jenlar_se
Nybörjare
Inlägg: 3
Blev medlem: lör aug 29, 2020 8:16 am
Namn: Jens Larsson
Kör: Ford transit connect
Ort: Täby

Transit Connect startar inte.

Inlägg av jenlar_se »

Hej alla.

Har tydligen blivit med Ford. Min första så då får man ju bara lov till att regga sig i Fordclubben. Nu till ämnet.

Bilen, en Ford Transit Connect 220 från 2003. Motorn: BHPA 75hp 1,8l tddi. 14500mil på mätaren och ganska fin trots 17år på nacken. Kallödningen på styrkortet i dieselpumpen hade gått och var dessvärre inte reparabelt.

Jag fick tag i en renoverad pump från eBay UK. Snabbt och smidigt, avkodad och såg faktiskt seriöst ut. Ultraljudstvättad och blästrad. Inga stora pengar i förhållande till vad en renoverad pump kostar hos svenska leverantörerna.

Sagt och gjort. Pumpen bytte jag ut och demonterade halva motorn kändes det som. Nästan en dags jobb att få ner allt. Inräknat tiden att tillverka alla specialverktyg :wild:
Tidigare felkod för pupen p1664 borta ur systemet. Har inte tillgång till något av Fords verktyg utan kör på en Foxkon som fungerar ganska bra tycker jag. Den kommer dock inte åt styrningen på pumpen.

Efter bytet klagar klagar dock ECU på timingen av pumpen. Jag får följande felkoder
P1666 - FIP (Fuel Injection Pump) crank reference synchronisation
P0149 - Fuel timing error reported by FIP (Fuel Injection Pump)
P1564 - FIP (Fuel Injection Pump) requesting reduced fuelling mode.

p1564 förstår jag uppstår på grund av de andra två så den är i sig inte problemet. Doch har jag svårt att se att jag skulle kunnat ställa timingen på annat sätt.
Min har nedre kedja och övre kamrem. ingen av dem har rasat eller gått av. Jag läste någonstans att man skulle vara noga med att sätta kedjan i spänn när man skruvade fast drevet till kedjan. Jag var naturligtvis tvungen att kolla en extra gång så jag rev allt i dag igen. 2 tim den här gången :dance2: men jag kunde inte se att det var några onormala glapp eller spel. Vare sig kedja eller rem.

Så till frågeställningen. Vad kan vara felet? Behöver man lära in den nya (renoverade) pumpen? Om timingen är "off" så borde den i alla fall starta men gå dåligt eller? Känns inte som att det borde vara många grader fel.

Goda råd och förslag mottages gärna. Om det är någon i Stockholms-området som har tillgång till rätt diagnosverktyg så bidrar jag gärna till skälig ersättning för hjälp med ev programering.
Alt. vilka verktyg använder ni? Kostnad? erfarenheter?
Jag hatar att inte vara herre över mina egna fordon. Men det finns ju gränser även för mig.

Fan det blev mycket text på en och samma gång. Nu går jag och dricker ett glas vin! :king:

//Jens

Användarvisningsbild
RickardEM
Legend
Inlägg: 5479
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77 & 16, Granada -84, Escort -84
Ort: Gyttorp
Medlemsnummer: 56

Re: Transit Connect startar inte.

Inlägg av RickardEM »

jenlar_se skrev:
sön aug 30, 2020 6:00 pm
Hej alla.

Har tydligen blivit med Ford. Min första så då får man ju bara lov till att regga sig i Fordclubben. Nu till ämnet.

Bilen, en Ford Transit Connect 220 från 2003. Motorn: BHPA 75hp 1,8l tddi. 14500mil på mätaren och ganska fin trots 17år på nacken. Kallödningen på styrkortet i dieselpumpen hade gått och var dessvärre inte reparabelt.

Jag fick tag i en renoverad pump från eBay UK. Snabbt och smidigt, avkodad och såg faktiskt seriöst ut. Ultraljudstvättad och blästrad. Inga stora pengar i förhållande till vad en renoverad pump kostar hos svenska leverantörerna.

Sagt och gjort. Pumpen bytte jag ut och demonterade halva motorn kändes det som. Nästan en dags jobb att få ner allt. Inräknat tiden att tillverka alla specialverktyg :wild:
Tidigare felkod för pupen p1664 borta ur systemet. Har inte tillgång till något av Fords verktyg utan kör på en Foxkon som fungerar ganska bra tycker jag. Den kommer dock inte åt styrningen på pumpen.

Efter bytet klagar klagar dock ECU på timingen av pumpen. Jag får följande felkoder
P1666 - FIP (Fuel Injection Pump) crank reference synchronisation
P0149 - Fuel timing error reported by FIP (Fuel Injection Pump)
P1564 - FIP (Fuel Injection Pump) requesting reduced fuelling mode.

p1564 förstår jag uppstår på grund av de andra två så den är i sig inte problemet. Doch har jag svårt att se att jag skulle kunnat ställa timingen på annat sätt.
Min har nedre kedja och övre kamrem. ingen av dem har rasat eller gått av. Jag läste någonstans att man skulle vara noga med att sätta kedjan i spänn när man skruvade fast drevet till kedjan. Jag var naturligtvis tvungen att kolla en extra gång så jag rev allt i dag igen. 2 tim den här gången :dance2: men jag kunde inte se att det var några onormala glapp eller spel. Vare sig kedja eller rem.

Så till frågeställningen. Vad kan vara felet? Behöver man lära in den nya (renoverade) pumpen? Om timingen är "off" så borde den i alla fall starta men gå dåligt eller? Känns inte som att det borde vara många grader fel.

Goda råd och förslag mottages gärna. Om det är någon i Stockholms-området som har tillgång till rätt diagnosverktyg så bidrar jag gärna till skälig ersättning för hjälp med ev programering.
Alt. vilka verktyg använder ni? Kostnad? erfarenheter?
Jag hatar att inte vara herre över mina egna fordon. Men det finns ju gränser även för mig.

Fan det blev mycket text på en och samma gång. Nu går jag och dricker ett glas vin! :king:

//Jens
Hur beter sig PATS-lampan, blinkar den någon kod när du sätter på tändningen?

\Rickard
FORD CLUB SWEDEN – Ordförande

jenlar_se
Nybörjare
Inlägg: 3
Blev medlem: lör aug 29, 2020 8:16 am
Namn: Jens Larsson
Kör: Ford transit connect
Ort: Täby

Re: Transit Connect startar inte.

Inlägg av jenlar_se »

Hej.

Inte alls. Vid tändning av och nyckeln utanför låset så blinkar den aktiverat. Jämn blinkning. Nyckel i och tändning påslagen ingen blinkning alls. Motorn går runt men tänder inte. Med tidigare nämnda felkoder.

Med andra ord inget säkerhetsrelaterat som jag kan se det. Pumpen är testad i maskin enl leverantör och avidentifierad innan leverans. så den borde med andra ord vara i sin ordning.

//Jens

jenlar_se
Nybörjare
Inlägg: 3
Blev medlem: lör aug 29, 2020 8:16 am
Namn: Jens Larsson
Kör: Ford transit connect
Ort: Täby

Re: Transit Connect startar inte.

Inlägg av jenlar_se »

En liten uppdatering.

Efter byte av kamkedja så fungerar bilen igen. Ganska enkelt jobb i det stora hela. Det som gör att det tar tid är alla delar som måste tas bort. Startmotor, AC-pump, servo-pump och kåpor givetvis.
Har kört ett par varv runt kvarteret men motorn låter riktigt bra och svarar på gaspådrag. Går jämt och fint.

//Jens

Användarvisningsbild
RickardEM
Legend
Inlägg: 5479
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77 & 16, Granada -84, Escort -84
Ort: Gyttorp
Medlemsnummer: 56

Re: Transit Connect startar inte.

Inlägg av RickardEM »

jenlar_se skrev:
sön sep 13, 2020 7:23 pm
En liten uppdatering.

Efter byte av kamkedja så fungerar bilen igen. Ganska enkelt jobb i det stora hela. Det som gör att det tar tid är alla delar som måste tas bort. Startmotor, AC-pump, servo-pump och kåpor givetvis.
Har kört ett par varv runt kvarteret men motorn låter riktigt bra och svarar på gaspådrag. Går jämt och fint.

//Jens
Tack för uppdateringen, skönt att den är igång igen. :)

\Rickard
FORD CLUB SWEDEN – Ordförande

Skriv svar