Radio sprakar och display fungerar inte

Allt om Fords modeller Transit & Tourneo.
adde_hjelm
Nybörjare
Inlägg: 2
Blev medlem: sön okt 18, 2020 6:11 pm
Namn: Andreas Hjelm
Kör: Ford Tourneo Custom
Ort: Hölö

Radio sprakar och display fungerar inte

Inlägg av adde_hjelm »

Hej,

Har en Tourneo Custom från 2016 där radion la av idag.
Tidigare i veckan då lös displayen bara halvt så det var svårt att se vad det drog. Men efter några minuter hoppade den igång och fungerade normalt.
Imorse när jag åkte iväg var displayen halvmörk igen.
Framåt lunch åkte jag iväg en sväng igen och displayen fortfarande mörk, men efter att ha stannat till och vridit ner volymen så sprakar det jättehögt från radion när jag vrider upp volymen igen. Hinner inte testa mer just få, då jag har lite bråttom. Men när jag sen ska åka hem på eftermiddagen så beter sig radion likadant igen och jag testar mer. Så fort jag vrider upp volymen till 1 så sprakar det jättehögt, som att man inte har mottagning, men bara från de bakre högtalarna. Det spelar ingen roll om jag försöker lyssna på radio eller via bluetooth. Försökte ringa via bluetooth men det sprakar bara då också. Och displayen är fortfarande halvmörk.
Någon som har nån idé vad det kan vara för fel?

Användarvisningsbild
RickardEM
Legend
Inlägg: 5628
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77 & 16, Granada -84, Escort -84
Ort: Gyttorp
Medlemsnummer: 56

Re: Radio sprakar och display fungerar inte

Inlägg av RickardEM »

adde_hjelm skrev:
sön okt 18, 2020 6:21 pm
Hej,

Har en Tourneo Custom från 2016 där radion la av idag.
Tidigare i veckan då lös displayen bara halvt så det var svårt att se vad det drog. Men efter några minuter hoppade den igång och fungerade normalt.
Imorse när jag åkte iväg var displayen halvmörk igen.
Framåt lunch åkte jag iväg en sväng igen och displayen fortfarande mörk, men efter att ha stannat till och vridit ner volymen så sprakar det jättehögt från radion när jag vrider upp volymen igen. Hinner inte testa mer just få, då jag har lite bråttom. Men när jag sen ska åka hem på eftermiddagen så beter sig radion likadant igen och jag testar mer. Så fort jag vrider upp volymen till 1 så sprakar det jättehögt, som att man inte har mottagning, men bara från de bakre högtalarna. Det spelar ingen roll om jag försöker lyssna på radio eller via bluetooth. Försökte ringa via bluetooth men det sprakar bara då också. Och displayen är fortfarande halvmörk.
Någon som har nån idé vad det kan vara för fel?
Låter inte jättelovande men du kan ju prova att kontrollera kontakterna bak på radion så att de sitter ordentligt.
Lite jobb att få ut den dock. :(

\Rickard
FORD CLUB SWEDEN – Ordförande

Skriv svar