Elproblem

Allt om Fords modeller Transit & Tourneo.
Zebbe
Nybörjare
Inlägg: 9
Blev medlem: tor feb 06, 2020 5:49 pm
Namn: Göran Engström
Kör: Focus -12
Ort: Hammarstrand

Elproblem

Inlägg av Zebbe »

Hej. Finns det någon här som vet vad kablarna vid batteriet är till fö. Ett schema typ. Har monterat en huvudströmbrytare men där är två bruna kablar tror 6 m2 som gör att strömmen inte bryts helt. Ett kopplingsschema vore inte helt fel. :confused:
Glömde skriva att det handlar om en Transit -06 med husbilspåbyggnad men detta gäller startbatteriet.
Senast redigerad av 1 Zebbe, redigerad totalt 0 gånger.

Mickes
Nybörjare
Inlägg: 3
Blev medlem: tor jul 25, 2019 6:38 am
Namn: Micke S
Kör: Ford transit minibuss
Ort: Falun

Re: Elproblem

Inlägg av Mickes »

Undrar också. Min drar ur batterierna på under en vecka om den står.

Skickat från min SM-G965F via Tapatalk


Användarvisningsbild
RickardEM
Legend
Inlägg: 5756
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77 & 16, Granada -84, Escort -84
Ort: Gyttorp
Medlemsnummer: 56

Re: Elproblem

Inlägg av RickardEM »

Kan det vara något som är eftermonterat? I Haynesmanualen finns det bara en röd kabel från varje batteri. :(

\Rickard
FORD CLUB SWEDEN – Ordförande

Zebbe
Nybörjare
Inlägg: 9
Blev medlem: tor feb 06, 2020 5:49 pm
Namn: Göran Engström
Kör: Focus -12
Ort: Hammarstrand

Re: Elproblem

Inlägg av Zebbe »

Hej. Ja jag börjar luta åt att det tillhör husbilsdelen. Skall försöka ta kontakt med byggaren och lyssna.

Skriv svar