probe v6 - 93 går ryckigt och "kvamnar"

Allt om Fords modeller Probe & Cougar.
spoony_
Nybörjare
Inlägg: 2
Blev medlem: mån apr 30, 2012 7:05 pm
Namn: linus jonsson
Kör: probe-93
Ort: hoting

probe v6 - 93 går ryckigt och "kvamnar"

Inlägg av spoony_ »

har nyligen införskaffat mig ett stycke probe med 2.5 liters sexan. redan efter någon dag så började den "kvamna" när den blivit varm och nu igår så tändes motorlampan och anti lock lampan och den började misstända och gå ryckigt. någon som har någon ide om vad det kan vara för fel?

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Mysig modell denna,,, Men svårt annars ställa vettig diagnostik på detta fenomen bara...
Eventuell felkods utläsning skulle med kunna ge närmare besked på tänkbar orsak.

Men som vanligt är en välservad motor en bra grund, men iaf går den alltså bra efter en kallstart och inge lampor lyser då?
En defekt motortemperatur givare (den till styrboxen) brukar kunna ge sådana fenomen.

spoony_
Nybörjare
Inlägg: 2
Blev medlem: mån apr 30, 2012 7:05 pm
Namn: linus jonsson
Kör: probe-93
Ort: hoting

Inlägg av spoony_ »

jo det verkar vara en trivsam modell. den går klockrent tills tempmätaren börjar röra på sig, då börjar den genast kvamna och rycka, lamporna tänds samtidigt. var ut och monterade tillbaks original luftfilterbox idag då det satt ett "sportfilter" där tidigare, får se om det kan göra någon skillnad. finns det något sätt att kolla motortempgivaren förutom felkodsläsning?

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Vet att vissa motorer kan ge lite märkliga betéenden med så kallade sportluftfilter alltså öppna luftfilter. Osäker dock gällande denna motor men inte helt omöjligt så testa en tid med originalfiltret.

Just at tdet verkar så temperatur relaterat kan det vara tempgivaren som dessa uppgifter bör gälla även denna motor och frisk temperatur givare:

Vid 20 grader 35-40kohm
Vid 100 grader 1,9-2,5Kohm

Skriv svar