Peän - Taunus 2,0 kombi -81

Avdelning där forumsanvändare kan skapa sin egen projekttråd och visa upp sin Ford för alla på forumet.
Användarvisningsbild
therealpinto
Legend
Inlägg: 10061
Blev medlem: sön jul 27, 2003 9:08 pm
Namn: Gustaf Ulander
Ort: Kåge, Norrland
Kör: Capri Turbo, Capri, Cortina, Kuga, Focus, inte XR4x4 (snyft!)
Medlemsnummer: 37
Kontakt:

Inläggav therealpinto » ons okt 09, 2019 6:21 am

Det där är inte schema till 2.9 med katalysator, i alla fall inte svenska systemet, eftersom den har luftmängdmätare inritat.

Jämför gärna mot bifogade filer, som kommer från Fords dokumentation. Jag hinner själv inte jämföra nu ;-)

Gustaf
Bilagor
29_enkelt_schema.pdf
(4.7 MiB) Nerladdad 17 gånger
29_fordschema.pdf
(1.01 MiB) Nerladdad 18 gånger
I'm on a NCHB diet. No Carb High Boost

Tags:

Peän
Veteran
Inlägg: 410
Blev medlem: ons aug 06, 2008 4:30 pm
Namn: Peter Karlsson
Ort: Gränna
Kör: Busbil: Escort mk1 1300L (RS2100)-74 Peters edition, RS2000 4x4 -95b, Sommarbrux? Taunus kombi 2,0+ -81 Brux: Escort 1,8 Ghia kombi -94
Medlemsnummer: 337

Inläggav Peän » ons okt 09, 2019 7:24 am


Användarvisningsbild
therealpinto
Legend
Inlägg: 10061
Blev medlem: sön jul 27, 2003 9:08 pm
Namn: Gustaf Ulander
Ort: Kåge, Norrland
Kör: Capri Turbo, Capri, Cortina, Kuga, Focus, inte XR4x4 (snyft!)
Medlemsnummer: 37
Kontakt:

Inläggav therealpinto » ons okt 09, 2019 12:26 pm

Det ser bättre ut men jag är inte överens med hur de ritat spänningsmatningen till reläerna. Lila kabeln som börjar med 90, går till stift 1 på ECU (som ska ha konstantström, dvs alltid spänning, så kallat keep alive memory). Men sedan går samma matning vidare till båda reläerna.

Jag menar att huvudreläet (05 i ditt schema) ska matas med tändningsplus, annars kommer det ligga draget hela tiden.

På det "enkla" schemat jag laddade upp är det ritat så men det är ett felsökningschema, det mer komplicerade schemat visar en annan inkoppling.

Nu är det kanske inte orsaken till dina bekymmer, men...

Gustaf
I'm on a NCHB diet. No Carb High Boost

Peän
Veteran
Inlägg: 410
Blev medlem: ons aug 06, 2008 4:30 pm
Namn: Peter Karlsson
Ort: Gränna
Kör: Busbil: Escort mk1 1300L (RS2100)-74 Peters edition, RS2000 4x4 -95b, Sommarbrux? Taunus kombi 2,0+ -81 Brux: Escort 1,8 Ghia kombi -94
Medlemsnummer: 337

Inläggav Peän » ons okt 09, 2019 4:01 pm

therealpinto skrev:Det ser bättre ut men jag är inte överens med hur de ritat spänningsmatningen till reläerna. Lila kabeln som börjar med 90, går till stift 1 på ECU (som ska ha konstantström, dvs alltid spänning, så kallat keep alive memory). Men sedan går samma matning vidare till båda reläerna.

Keep alive... såg jag nånstans ja :)


Jag menar att huvudreläet (05 i ditt schema) ska matas med tändningsplus, annars kommer det ligga draget hela tiden.

Fixat...


På det "enkla" schemat jag laddade upp är det ritat så men det är ett felsökningschema, det mer komplicerade schemat visar en annan inkoppling.

Nu är det kanske inte orsaken till dina bekymmer, men...

Gustaf



Ska sprätta upp härvan igen å kvadruppel-kolla allt.....

Peän
Veteran
Inlägg: 410
Blev medlem: ons aug 06, 2008 4:30 pm
Namn: Peter Karlsson
Ort: Gränna
Kör: Busbil: Escort mk1 1300L (RS2100)-74 Peters edition, RS2000 4x4 -95b, Sommarbrux? Taunus kombi 2,0+ -81 Brux: Escort 1,8 Ghia kombi -94
Medlemsnummer: 337

Inläggav Peän » ons okt 09, 2019 4:01 pm

RickardEM skrev:Har du 12V på tändspolen nu? :)

\Rickard



Noo :/

Peän
Veteran
Inlägg: 410
Blev medlem: ons aug 06, 2008 4:30 pm
Namn: Peter Karlsson
Ort: Gränna
Kör: Busbil: Escort mk1 1300L (RS2100)-74 Peters edition, RS2000 4x4 -95b, Sommarbrux? Taunus kombi 2,0+ -81 Brux: Escort 1,8 Ghia kombi -94
Medlemsnummer: 337

Inläggav Peän » ons okt 09, 2019 6:22 pm

Enligt schemorna ska 16 och 49 hänga ihop men gör det ej nu....

Användarvisningsbild
therealpinto
Legend
Inlägg: 10061
Blev medlem: sön jul 27, 2003 9:08 pm
Namn: Gustaf Ulander
Ort: Kåge, Norrland
Kör: Capri Turbo, Capri, Cortina, Kuga, Focus, inte XR4x4 (snyft!)
Medlemsnummer: 37
Kontakt:

Inläggav therealpinto » ons okt 09, 2019 9:25 pm

Enligt schemat går de i så fall ihop rätt nära ECU. Kolla det men jag är inne på att det är en skärmjord.

Men tändspolen matas av den svarta kabeln från tändningslåset, den delas upp till en svart-gul som ger + till huvudreläet när tändningen är på. Om huvudreläet drar, så ska du ha spänning till spolen också om inte den skarven/uppdelningen är problemet. Dock kan det sitta en startspärr på den skarven om bilen hade larm original, kolla upp det.

Kontaktstycket är C-2055, bör vara nära ECU också. Kolla efter något med svarta och svart-gula kablar.

En annan sak du kan kolla är att du har +12V på alla svarta kablar med tändning på. Svart ska ha just tändplus, rätt enkelt att minnas.

Gustaf
I'm on a NCHB diet. No Carb High Boost

Peän
Veteran
Inlägg: 410
Blev medlem: ons aug 06, 2008 4:30 pm
Namn: Peter Karlsson
Ort: Gränna
Kör: Busbil: Escort mk1 1300L (RS2100)-74 Peters edition, RS2000 4x4 -95b, Sommarbrux? Taunus kombi 2,0+ -81 Brux: Escort 1,8 Ghia kombi -94
Medlemsnummer: 337

Inläggav Peän » ons okt 09, 2019 10:30 pm

Den hade ingen startspärr :)
Ska göra en djupdykning i härvan imorrn :)

Användarvisningsbild
therealpinto
Legend
Inlägg: 10061
Blev medlem: sön jul 27, 2003 9:08 pm
Namn: Gustaf Ulander
Ort: Kåge, Norrland
Kör: Capri Turbo, Capri, Cortina, Kuga, Focus, inte XR4x4 (snyft!)
Medlemsnummer: 37
Kontakt:

Inläggav therealpinto » tor okt 10, 2019 6:57 am

...och den kommer från en bil med manuell låda?

Gustaf
I'm on a NCHB diet. No Carb High Boost

Peän
Veteran
Inlägg: 410
Blev medlem: ons aug 06, 2008 4:30 pm
Namn: Peter Karlsson
Ort: Gränna
Kör: Busbil: Escort mk1 1300L (RS2100)-74 Peters edition, RS2000 4x4 -95b, Sommarbrux? Taunus kombi 2,0+ -81 Brux: Escort 1,8 Ghia kombi -94
Medlemsnummer: 337

Inläggav Peän » tor okt 10, 2019 10:56 am

therealpinto skrev:...och den kommer från en bil med manuell låda?

Gustaf


Japp...... fast kan ju inte svära på att boxen gör det...

Användarvisningsbild
therealpinto
Legend
Inlägg: 10061
Blev medlem: sön jul 27, 2003 9:08 pm
Namn: Gustaf Ulander
Ort: Kåge, Norrland
Kör: Capri Turbo, Capri, Cortina, Kuga, Focus, inte XR4x4 (snyft!)
Medlemsnummer: 37
Kontakt:

Inläggav therealpinto » tor okt 10, 2019 11:26 am

Kolla numret på den för säkerhets skull...

Men jag skulle ändå säga att det troligen är fel i matningen av kabelhärvan nånstans.

Gustaf
I'm on a NCHB diet. No Carb High Boost

Peän
Veteran
Inlägg: 410
Blev medlem: ons aug 06, 2008 4:30 pm
Namn: Peter Karlsson
Ort: Gränna
Kör: Busbil: Escort mk1 1300L (RS2100)-74 Peters edition, RS2000 4x4 -95b, Sommarbrux? Taunus kombi 2,0+ -81 Brux: Escort 1,8 Ghia kombi -94
Medlemsnummer: 337

Inläggav Peän » tor okt 10, 2019 5:01 pm

therealpinto skrev:Kolla numret på den för säkerhets skull...

Men jag skulle ändå säga att det troligen är fel i matningen av kabelhärvan nånstans.

Gustaf


Det är en manuell box :)

99 på det polska schemat ska alltså bara ha ström medan startmotorn går ... startläge på nyckeln?

Användarvisningsbild
therealpinto
Legend
Inlägg: 10061
Blev medlem: sön jul 27, 2003 9:08 pm
Namn: Gustaf Ulander
Ort: Kåge, Norrland
Kör: Capri Turbo, Capri, Cortina, Kuga, Focus, inte XR4x4 (snyft!)
Medlemsnummer: 37
Kontakt:

Inläggav therealpinto » tor okt 10, 2019 6:56 pm

Ja, det kan man säga. Den matas via stöldkyddsrelä/startrelä för automatlåda enligt schemat. Men startläge från nyckeln är korrekt. Det är dock bara en signal till tändmodulen om ett speciellt "startläge".

Gustaf
I'm on a NCHB diet. No Carb High Boost

Peän
Veteran
Inlägg: 410
Blev medlem: ons aug 06, 2008 4:30 pm
Namn: Peter Karlsson
Ort: Gränna
Kör: Busbil: Escort mk1 1300L (RS2100)-74 Peters edition, RS2000 4x4 -95b, Sommarbrux? Taunus kombi 2,0+ -81 Brux: Escort 1,8 Ghia kombi -94
Medlemsnummer: 337

Inläggav Peän » mån okt 14, 2019 10:53 am

Häpp! Hade missat en kabel bland de ”svarta” ..... :/
Så nu går den ��

Användarvisningsbild
therealpinto
Legend
Inlägg: 10061
Blev medlem: sön jul 27, 2003 9:08 pm
Namn: Gustaf Ulander
Ort: Kåge, Norrland
Kör: Capri Turbo, Capri, Cortina, Kuga, Focus, inte XR4x4 (snyft!)
Medlemsnummer: 37
Kontakt:

Inläggav therealpinto » mån okt 14, 2019 1:49 pm

Så bra :-)

Gustaf
I'm on a NCHB diet. No Carb High Boost