Sida 8 av 14

Postat: fre jan 24, 2020 7:08 pm
av Järnkaminen
Tyckte det såg ut som din bränsletrycksklocka stod helt stilla trots att du gasade. Borde väl rört sig lite även om du inte gasade jättemycket.

Postat: fre jan 24, 2020 7:12 pm
av Generalflash
Järnkaminen skrev:Tyckte det såg ut som din bränsletrycksklocka stod helt stilla trots att du gasade. Borde väl rört sig lite även om du inte gasade jättemycket.
Korrekt men det beror på att pilen står fel, Så vid start går den i bott, Då den börjar halvvägs, Skall byta den....
Men den flyttar på sig så vet att det finns tryck iallafall.

Postat: fre jan 24, 2020 7:39 pm
av MalZon
Har du möjlighet att trycksätta vakumsystemet?

Mvh Jonas

Postat: fre jan 24, 2020 7:48 pm
av Generalflash
MalZon skrev:Har du möjlighet att trycksätta vakumsystemet?

Mvh Jonas
Vad tänker du med vakumsystem? Kan säkert lösa det iallafall alternativt nån jag känner som kan lösa det.

Postat: fre jan 24, 2020 7:57 pm
av MalZon
Generalflash skrev:Vad tänker du med vakumsystem? Kan säkert lösa det iallafall alternativt nån jag känner som kan lösa det.
Alla slangar som går till MAP-sensor, BTR, WG m.m. Så det inte är någon som läcker eller något.

Mvh Jonas

Postat: fre jan 24, 2020 8:00 pm
av Generalflash
MalZon skrev:Alla slangar som går till MAP-sensor, BTR, WG m.m. Så det inte är någon som läcker eller något.

Mvh Jonas
Koppla på något med anslutning för kompressor, Och sätta tryck på det och se om det håller tätt helt enkelt?

Känns dock inte som probelmet ligger där dock, Iallafall inte största delen av problemet, Då bilen knappt går utan några elförbrukare igång :confused:

Men kan ju vara bra att kolla såklart, Kompressor har jag ju

Föresten, Har du nån rekommendation på tändstift? Kör på 98okt, Sitter några bosch i nu känns inte helt rätt

Postat: fre jan 24, 2020 8:04 pm
av MalZon
Generalflash skrev:Koppla på något med anslutning för kompressor, Och sätta tryck på det och se om det håller tätt helt enkelt?

Känns dock inte som probelmet ligger där dock, Iallafall inte största delen av problemet, Då bilen knappt går utan några elförbrukare igång :confused:

Men kan ju vara bra att kolla såklart, Kompressor har jag ju

Föresten, Har du nån rekommendation på tändstift? Kör på 98okt, Sitter några bosch i nu känns inte helt rätt
Kan ställa till det mer än vad man tror :) Kan vara bra att utesluta lite innan man gräver för mycket..

Nja, vet inte. Kör NGK BCPR8ES, men har ju annan tändning och lite mer flås i maskinen. Pröva ändå? Kostar ju ingen förmögenhet.

Symptomen som du har så hade jag tänt på MAPsensor eller spjällägesgivare, men man får ju utesluta lite som sagt. Kan ju vara soppabekymmer med.

Mvh Jonas

Postat: fre jan 24, 2020 8:12 pm
av Generalflash
MalZon skrev:Kan ställa till det mer än vad man tror :) Kan vara bra att utesluta lite innan man gräver för mycket..

Nja, vet inte. Kör NGK BCPR8ES, men har ju annan tändning och lite mer flås i maskinen. Pröva ändå? Kostar ju ingen förmögenhet.

Symptomen som du har så hade jag tänt på MAPsensor eller spjällägesgivare, men man får ju utesluta lite som sagt. Kan ju vara soppabekymmer med.

Mvh Jonas

Får väl skaffa mer flås i maskinen då :nxsmile: ;)

Kan det ställa till med såna konstiga elfel med spjällgivaren och mapsesor?

Känns iallfall som soppatrycket inte ger elfel om jag inte är helt ute och cyklar,

Har ju dock en hel härva till motorn sittandes i min andra kaross så i värsta fall får jag väl leka lite elektriker :D

Postat: fre jan 24, 2020 8:36 pm
av MalZon
Generalflash skrev:Får väl skaffa mer flås i maskinen då :nxsmile: ;)

Kan det ställa till med såna konstiga elfel med spjällgivaren och mapsesor?

Känns iallfall som soppatrycket inte ger elfel om jag inte är helt ute och cyklar,

Har ju dock en hel härva till motorn sittandes i min andra kaross så i värsta fall får jag väl leka lite elektriker :D
Tycker jag :starter:

Ja, de 2 kan knasa till det ordentligt.

Mvh Jonas

Postat: fre jan 24, 2020 8:41 pm
av Generalflash
MalZon skrev:Tycker jag :starter:

Ja, de 2 kan knasa till det ordentligt.

Mvh Jonas
Haha du blir inte ledsen om jag kör ifrån dig va? ;) :D

Får kolla upp dem då när jag har vägarna förbi garaget nästa gång. Och hoppas att det är dem som ställer till det :^o


Man skulle utbildat sig till bilelektriker istället för betongare känner ja :p

Postat: fre jan 24, 2020 9:01 pm
av MalZon
Generalflash skrev:Haha du blir inte ledsen om jag kör ifrån dig va? ;) :D

Får kolla upp dem då när jag har vägarna förbi garaget nästa gång. Och hoppas att det är dem som ställer till det :^o


Man skulle utbildat sig till bilelektriker istället för betongare känner ja :p
Neheddå, det räknar jag att alla gör :cool::D

Hah, jag tänkte omvänt när jag skulle gjuta plattan till garaget ;)

Mvh Jonas

Postat: fre jan 24, 2020 9:36 pm
av Generalflash
MalZon skrev:Neheddå, det räknar jag att alla gör :cool::D

Hah, jag tänkte omvänt när jag skulle gjuta plattan till garaget ;)

Mvh Jonas
Haha skulle du erbjudit dig att fixa min bil så kunde jag gjutit åt dig ;)

Återkommer när jag felsökt lite med lite tur kanske jag kan lägga en liten laktrisrem snart :rolleyes:

Postat: sön jan 26, 2020 7:53 pm
av Generalflash
Var förbi i garaget, Skulle kolla lite men märkte istället att det var hål i servoslangen samt att det droppa ifrån kylaren,

Så tog en sväng och köpte en ny kylare :p
Och byte servoslang, Har ju extra av allting som tur är hehe.
Sen hann jag inte med så mycket mer tyvärr
Satt en mapsensor i karossen ja köpte, Hur ser jag om det är en orginal eller en 3bars? :confused:

Postat: mån jan 27, 2020 8:21 am
av RickardEM
Generalflash skrev:Var förbi i garaget, Skulle kolla lite men märkte istället att det var hål i servoslangen samt att det droppa ifrån kylaren,

Så tog en sväng och köpte en ny kylare :p
Och byte servoslang, Har ju extra av allting som tur är hehe.
Sen hann jag inte med så mycket mer tyvärr
Satt en mapsensor i karossen ja köpte, Hur ser jag om det är en orginal eller en 3bars? :confused:
Mapsensor APS 05/01 är 3 bars och APS 02/03 är original 2 bars. :)
Borde vara en 3 bars du har, märkligt att APS är bakofram dock? :)

\Rickard

Postat: tis jan 28, 2020 8:21 pm
av Generalflash
RickardEM skrev:Mapsensor APS 05/01 är 3 bars och APS 02/03 är original 2 bars. :)
Borde vara en 3 bars du har, märkligt att APS är bakofram dock? :)

\Rickard


Lite märkligt ja :confused:

Fått hem ny bränsletrycksmätare så skall åka och montera ny btr och mätare när jag är frisk, Dragit på mig nån hejdundrade pest :p

Så då kan jag passa på och kolla lite med nogrant och mäta lite.