Sida 4 av 14

Postat: ons aug 14, 2019 9:54 pm
av Johansson
Generalflash skrev:För kolla detta, Tackar, Synd bara att man är dålig på el, + och - är ungefär så långt min kunskap når hehe
Det är inte så svårt men försöka hitta manualen. Finns även på passionford.

Postat: ons aug 14, 2019 10:02 pm
av Johansson
Hittade denna bland mina papper

//Linus

Postat: ons aug 14, 2019 10:13 pm
av MalZon
Detta är en bra sida för de som åker orginalsprut. http://bigturbo.co.uk/

Min polare hävdar jordfel i en baklampa. Detta gjorde att bilen gick skit när ingen förbrukade var igång. Men gick klockrent med massor av förbrukade igång.

Som Linus skriver, mät lite i handsken.. Koppla ur lite olika saker, typ alla lampor, varmare m.m. och se om du får någon som helst skillnad på gången på motorn.

Mvh Jonas

Postat: tor aug 15, 2019 4:11 pm
av Generalflash
Fick ett samtal när jag jobbade av en som antaligen hört talas om mina problem och gav mig lite tips vart jag skulle kolla först.

Varav en var ett gäng jordningar på insuget. Så jag kollade såklart dem och upptäckte att skruven lös och dåliga gängor på, Så byte skruv gjorde rent och drog fast allting igen och starta bilen och den gick ju såklart lika dåligt som innan. Tog mig till garaget och bilen uppfattades gå lite bättre än vanligt men det vanliga elfelet var kvar.

Sen när jag ska därifrån känns bilen genast bättre och piggare. Kan utan problem köra utan massa förbrukare igång och lite till inga misständingar.
Väl hemma mäte jag upp till 13.2V på batteriet, En klar ökning ifrån 12-12,5v som innan.

Nu är ju problemet att jag inte vet om jag fixat problemet eller om bilen bara väljer att fungera nu.
Jag uppfattade det som att bilen går bättre nu än han gjorde igår tex när man väl fick igång ladd, Nu tuggar bilen på fint och sticker iväg och det vart bara o peta i nästa växel utan problem.

Postat: tor aug 15, 2019 6:49 pm
av Generalflash
Okej ett av felen verkar vara fixade för stunden.

Nu är nästa problem att han vill inte riktigt på höga varv osv, Misstänker stopp i avgasröret då han kör registret ut när man hänger downpipen på sniskan går han bra. så får riva ner det imorn och kolla läget!


Nu börjar det ljusna lite iallafall *drool*

Postat: tor aug 15, 2019 9:42 pm
av Johansson
Generalflash skrev:Okej ett av felen verkar vara fixade för stunden.

Nu är nästa problem att han vill inte riktigt på höga varv osv, Misstänker stopp i avgasröret då han kör registret ut när man hänger downpipen på sniskan så får riva ner det imorn och kolla läget!


Nu börjar det ljusna lite iallafall *drool*
Du har inte katalysator på denna väl?

Postat: fre aug 16, 2019 3:54 am
av Generalflash
Johansson skrev:Du har inte katalysator på denna väl?
Det sitter en av någon anledning. Så får ta en titt

Postat: lör aug 17, 2019 4:51 pm
av Generalflash
Kapa bort katen en sak mindre som kan krångla. Han gick klart bättre på högvarv.

Elfelet återstår dock.... Har skarvat om lite kontakter mm.

Såg även att det satt extra jordning i baklampan redan.
Får mäta lite och leta vidare. Han går dock bättre och mindre misständningar

Postat: lör aug 17, 2019 6:04 pm
av Generalflash
Skarvade om några kontakter. Dem på insuget, Bättre blev det inte iallafall, Tog en provtur, Sköt isär avgasröret och sen small det till igen och nu har bilen hög tomgång men tomgången är jämn och inga misständingar, Så bra har bilen aldrig gått, konstigt nog, Problemet är ju bara att den är okörbar nu istället.

Så nu blir det att inte skruva något mer och låta bilen stå tills jag säljer den eller orkar ta tag i den igen. Nu har både tålamodet pengarna och viljan tagit slut tyvärr, Over and out

Postat: fre aug 23, 2019 12:29 pm
av RickardEM
Generalflash skrev:Skarvade om några kontakter. Dem på insuget, Bättre blev det inte iallafall, Tog en provtur, Sköt isär avgasröret och sen small det till igen och nu har bilen hög tomgång men tomgången är jämn och inga misständingar, Så bra har bilen aldrig gått, konstigt nog, Problemet är ju bara att den är okörbar nu istället.

Så nu blir det att inte skruva något mer och låta bilen stå tills jag säljer den eller orkar ta tag i den igen. Nu har både tålamodet pengarna och viljan tagit slut tyvärr, Over and out
Du verkar ha haft riktigt otur med bilen, kan vara bra att låta den stå tills suget kommer igen. Vore synd att sälja den nu.

\Rickard

Postat: fre aug 23, 2019 12:43 pm
av Generalflash
RickardEM skrev:Du verkar ha haft riktigt otur med bilen, kan vara bra att låta den stå tills suget kommer igen. Vore synd att sälja den nu.

\Rickard
Otur och otur, Jag valde ju att köpa bilen, Sedan att förra ägaren hade fusklagat hela motorn är väl en annan femma. Får se vad som händer och sker, Just nu står den inklämd bakom en volvo och skäms.

I värsta fall får den väl agera vinterbil då jag sålde min lekbil :rolleyes:

Postat: lör sep 07, 2019 7:54 pm
av Generalflash
Vart och hjälpte kompisen så passade på att göra så bilen starta. Skarvade om jordningarna i insuget, Såg att det fattades en skruv i insuget, Satte i en ny.

Varvena skenar inte iväg nu iallafall. samma fel som innan förutom att lamba värdet skenar iväg. Bilen går bättre om man rycker slangen till dumpen så det läcker luft där.
Så inga vidare framsteg, Får prova om nån månad igen!

https://youtu.be/2qX5KLQUKck

Postat: sön sep 08, 2019 9:37 am
av Löörsa
Man blir ju nästan sugen på och åka till Trollhättan och lösa problemet 😊 kör du L6 styrenhet? Kolla om kretskortet har brunnit av på jord pinnarna.

Postat: sön sep 08, 2019 1:23 pm
av Generalflash
Löörsa skrev:Man blir ju nästan sugen på och åka till Trollhättan och lösa problemet 😊 kör du L6 styrenhet? Kolla om kretskortet har brunnit av på jord pinnarna.
Kör orginal styrsystem så vitt ja vet, Hur går jag tillväga?

Du är mer än välkommen. Jag bjuder på fika och dåliga skämt :D

Postat: tor sep 12, 2019 6:21 pm
av Generalflash
Grejade lite och såg lite rost, Så började peta lite på det och göra rent och till min glädje var det knappt märkbar rost.

Gjorde rent och körde rost omvandlare och sedan lite fin hammarlack över, Så det håller väl ett tag till förhoppningsvis.


Har även detta vred i hanskfacket, Inte en aning vad det är eller va det gör, Jag
vet att jag pillat på det iallafall:rolleyes:, Kanske kan ha sån tur att det är därför bilen går så konstigt.

Någon som sett något liknande nångång?