Hög HC och CO på besiktning, tips?!

Tekniska diskussioner om bilar, motorer och andra relaterade prylar.
Användarvisningsbild
reik
Legend
Inlägg: 1345
Blev medlem: ons mar 31, 2004 10:00 am
Namn: Rikard
Kör: Sierra Cosworth 4x4, Impreza GT, Volvo XC70
Ort: Norrort

Kan lambdasonden vara trasig? tips?!

Inlägg av reik »

Tjena!

fick höga värden på sierran idag, och har mina aningar att lambdasonden kan vara trasig, sätter jag i tomgångskontakten så börjar tomgången pendla ner ( nästandöd ) sen får den en spark i ändan och hoppar igång, soppatrycket låg väl runt 3.5 ( högt? ), har Moongoose system 3" på.
Tips o tricks mottages gärna så man kan köra mer än 1 månad med den :s :D

Bilen bråkar ibland och smäller högt ( :) ) ungefär som om man står och launchar vid en start, sprejar jag lite electriccleaner i lambda kontakten och stänger av så funkar den oftast som den ska igen?! Vet ej om det beror på att jag kopplas lös den och startat om eller om det är så att den får dålig kontakt.
Lambda har jag funnit så ska testa det, andra fulknep är välkommna att klara besiktningen.

Tack för mig, hej!
Mvh Rikard

Användarvisningsbild
reik
Legend
Inlägg: 1345
Blev medlem: ons mar 31, 2004 10:00 am
Namn: Rikard
Kör: Sierra Cosworth 4x4, Impreza GT, Volvo XC70
Ort: Norrort

Inlägg av reik »

Det verakr som den går bra när den är kall och inte bra när den är varm, kan det vara lambdan?
Mvh Rikard

Användarvisningsbild
Skinkis
Legend
Inlägg: 4109
Blev medlem: mån jul 11, 2005 6:58 am
Namn: Hampus Wallengren
Kör: så det ryker!
Ort: Western Australia

Inlägg av Skinkis »

Kolla givaren till vattentempen.. den blåe i bakkanten av toppen. Om den e kass så tror bilen att den är kall även när den är varm och skickar in onödigt mycket sås vilket kan sabba avgasvärden samt skapa misständningar.

Lycka till!
/Hampus

Användarvisningsbild
reik
Legend
Inlägg: 1345
Blev medlem: ons mar 31, 2004 10:00 am
Namn: Rikard
Kör: Sierra Cosworth 4x4, Impreza GT, Volvo XC70
Ort: Norrort

Inlägg av reik »

Tack för tipset!

Kan man mäta och se om den funkar? eller är det lättast att bara köpa en ny?
Mvh Rikard

Användarvisningsbild
Extreme
Legend
Inlägg: 2413
Blev medlem: sön aug 17, 2003 5:34 pm
Namn: Fredrik N
Kör: Escort cosworth.Evo 6 TME.V70 R-Design 2011.A3 tfsi sportback quattro.
Ort: Utanför Linköping

Inlägg av Extreme »

reik skrev:Tack för tipset!

Kan man mäta och se om den funkar? eller är det lättast att bara köpa en ny?
Mät stift 29 & 31 i boxen,ca 2v på kall bil.Tändning på .
Extreme Tuners Sweden

CASH
Veteran
Inlägg: 544
Blev medlem: fre aug 18, 2006 1:31 pm
Namn: Micke Dahlberg
Kör: Sierra Cosworth RWD x2
Ort: Uppsala

Inlägg av CASH »

reik skrev:Tjena!

fick höga värden på sierran idag, och har mina aningar att lambdasonden kan vara trasig, sätter jag i tomgångskontakten så börjar tomgången pendla ner ( nästandöd ) sen får den en spark i ändan och hoppar igång, soppatrycket låg väl runt 3.5 ( högt? ), har Moongoose system 3" på.
Tips o tricks mottages gärna så man kan köra mer än 1 månad med den :s :D

Bilen bråkar ibland och smäller högt ( :) ) ungefär som om man står och launchar vid en start, sprejar jag lite electriccleaner i lambda kontakten och stänger av så funkar den oftast som den ska igen?! Vet ej om det beror på att jag kopplas lös den och startat om eller om det är så att den får dålig kontakt.
Lambda har jag funnit så ska testa det, andra fulknep är välkommna att klara besiktningen.

Tack för mig, hej!

Jag fick för högt på CO och CO2500. Slängde i lite e85 å drog ner bränsletrycket. Fick värdet 0 på båda men höjde HC värdet duktigt...sänkte lite för mycket. Detta va med 330kitt.

Har fått exakt samma symptom som du har med tomgången.. Ligger stabilt på ca 850rpm med tomgångsmotorn urkopplad. Kopplar i den så svajjar den mellan (på gränsen att den dör) och kanske ca 1300rpm.

Skriv här i tråden sen om du lyckas hitta felet med tomgången så kanske med lite tur att jag har samma fel :D

/Micke

Cossie Micke

Inlägg av Cossie Micke »

e 85 funkade på min gamla maskin men se till att åk några mil med e85 i så det blir bra blandning :starter:

Användarvisningsbild
Extreme
Legend
Inlägg: 2413
Blev medlem: sön aug 17, 2003 5:34 pm
Namn: Fredrik N
Kör: Escort cosworth.Evo 6 TME.V70 R-Design 2011.A3 tfsi sportback quattro.
Ort: Utanför Linköping

Inlägg av Extreme »

E85 eller ksprit! eller båda :)
Extreme Tuners Sweden

CASH
Veteran
Inlägg: 544
Blev medlem: fre aug 18, 2006 1:31 pm
Namn: Micke Dahlberg
Kör: Sierra Cosworth RWD x2
Ort: Uppsala

Inlägg av CASH »

löste du problemet med tomgången?

Användarvisningsbild
reik
Legend
Inlägg: 1345
Blev medlem: ons mar 31, 2004 10:00 am
Namn: Rikard
Kör: Sierra Cosworth 4x4, Impreza GT, Volvo XC70
Ort: Norrort

Inlägg av reik »

Nej väntar svar från TG på nya givare, vill byta ut den som nämnts ( blå ) och se om det funkar men har inte fått svar ännu vad en sådan kostar. borde få svar snart, skicakde för en vecka sedan.

Vill inte mäta i boxen, känner att jag kommer göra ngt fel.

Kan också nämna att jag har tvättat kontaktstyckena på den blå kontakten och bara fått problemet 1 gång efter det vilket är mycket trivsamt, förr var det varoch varannan gång man startade bilskrället.
Mvh Rikard

Skriv svar