Stereon "låser sig" efter varje start/stop

Tekniska diskussioner om bilar, motorer och andra relaterade prylar.
SiggeJr
Nybörjare
Inlägg: 1
Blev medlem: ons aug 06, 2014 7:10 pm
Namn: Sigvard Funered
Kör: Ford Mondeo ST220
Ort: Norrtälje

Stereon "låser sig" efter varje start/stop

Inlägg av SiggeJr »

Hej!

Jag är ny här då jag har införskaffat mig för 1 år sedan en ST220.
Första Forden och förmodligen inte den sista.

Jag visste när jag köpte bilen att stereon inte fungerade, utan att man var tvungen att lossa på pluspolen ett tag för att sedan sätta tillbaka den för att få igång den. Detta behövdes bara göras ibland, när stereon "hängde" sig.

Bilen har varit inne på Ford och dem har felsökt bilen i så många timmar som 6000Kr kostar, utan att hitta felet.

Jag har nu suttit och letat efter någon som kan ha haft samma fel men inte hittat något liknande.

Någon som kan tänka sig vad det kan vara?

Alltså, jag startar bilen och stereon går igång som vanligt, stänger av bilen och när jag nästa gång hoppar in i bilen så startar inte stereon, den är i ett läge där inget fungerar men den piper när jag trycker på skärmens "knappar", jag kommer åt "Meny" och inställningar men inte något som har med radio eller cd eller navigator att göra. Det är en ST220 med navigator och CD-växlare, lossar jag nu på pluspolen i ca 10 sekunder så har den kommit tillbaka och jag har fått skriva in startkoden. Nu den senaste veckan så fungerar det inte ens efter att jag lossat på pluspolen.

Någon som kan komma med förslag på vad som är fel eller om jag ska kunna testa något för att felsöka själv?

Kan jag begära att få ut vad som har felsökts under felsökningen på Fordverkstad?

Tack på förhand alla som läser och försöker hjälpa mig!

/Sigge

Tags: