Kupé fläkt Sierra

Användarvisningsbild
mr Costin
Legend
Inlägg: 5377
Blev medlem: tor sep 04, 2003 10:00 am
Namn: Bror H
Kör: Mercedes Benz
Ort: Alingsås

Kupé fläkt Sierra

Inlägg av mr Costin »

Har sparkat igång isbilen med allt vad det innebär, och det visade sig att kupé fläkten inte funkade. Lite irriterande då jag tog bort eftermonterad AC för 2 år sen, och då satte i en fullt fungerande standard fläkt istället för specialaren som hörde till ACn.
Opererande mig in till fläkten och mätte, spänning och jord kom fram. Tog loss fläkten och provade på bänken, inte ett liv.
Mätte med multimetern, och kom fram till att det var avbrott mellan ena kolet och kontakten. Det visade sig att det sitter ett termiskt överlastskydd på ledaren till ena kolet. Tog isär skyddet och putsade kontakterna, mätte igen och nu kom strömmen fram som den skulle. Ihop med fläkten och provkörning, ingen tvekan, funkar som den ska. Passade på att smörja lagren också, så nu skriker den inte precis innan den stannar.
Nu är den redo för isen!

I den svarta rektangeln jämte spolen sitter överlastskyddet, ta loss hela svarta grejen försiktigt och dra av den svarta delen (som utgör en skyddshylsa) så kommer man åt att putsa kontakterna.
Bilagor
Bild0727[1].jpg
Transit TDi :turtle:
Lotus Cortina -65 :racesmile
Banbusbil YBW Cortina -65 :ring:
Svart flügel :jump:
Korvkioskracer Cortina GT -68 :revs:
IH B414 nu med 2 kedjor :icon23:
Hungrig Rottweiler :skull:
Blondin (inte jag) :image037:
Ford betyder First On Racing Day:cool:

Låst