Sida 1 av 1

Ryckig gång Fiesta 1.4 -88

Postat: fre mar 26, 2004 7:52 am
av grus
Hej hopp. Efter att ha "reparerat" enligt "byt ut alla delar tills du hittar vad som är fel"-metoden vänder jag mig till Er Fordspecialister...

Min Fieste 1,4I -88 går som en påse nötter. Den ryker svart, tar en hemsk massa bensin och rycker som tusan.

Det jag har bytat ut är: tändstift, tändkablar, rotor samt fördelarlock.

Jag har även bytat ut vad jag tror mig vara någon form av spjällägesgivare (röd liten klump som sitter under filterlocket som med en liten arm på som rör sig när man trycker på gasen) utan resultat. Jag har även ställt tändningen.

När man ligger på gaspådrag är gången i motorn jämn, men så fort man ligger på jämn hastighet så rycker det ganska mycket. Om man går från jämn hastighet till att accelerera väääääldigt lite så känner man en fördröjning i svaret från motorn. Det känns nästan som att det är lite av/på på gasen.

Någon som har en idé om vad det kan vara?!?

Postat: fre mar 26, 2004 10:14 am
av Chrille
Det kan vara styrmotorn till centralinsprutningen, kostar cirka 2500:- för en ny. Inte helt ovanligt att den bråkar på 1,4:an.


mvh
chrille

Postat: fre mar 26, 2004 10:35 am
av grus
Hmmm, byter jag den fördubblar jag värdet på bilen...
Känns nästan som att skroten är ett vettigare alternativ då :o)
Tack för tipset :)

Postat: mån apr 12, 2004 12:31 pm
av grus
Nu har jag kollat lite på insprutningen (som jag inte riktigt greppar efter att ha meckat mycket med min gamla 200sx). Det ser ut som en blandning av förgasare och insprutning :rolleyes:. Iaf så sitter det en liten manick i mitten av insprutningsutrymmet som duschar ner bensinen mot spjället. När jag kör bilen utan filter och tittar ner så ser man att den duschar ner bensinen. Det verkar enligt mig komma ganska mycket bensin redan på tomgång. Är det den mackapären som duschar ner bensinen som är "centralinsprutningen" eller är det hela paketet som luftfiltret sitter på?

Postat: mån apr 12, 2004 1:12 pm
av bmwpower
Jag tror det är lamdasonden som är trasig
Min golf gjorde samma sak och närjag bytte den så belev den som ny

Postat: mån apr 12, 2004 2:55 pm
av grus
Jag har testat att koppla bort sonden utan resultat. Bilen går lika dåligt ändå.

Postat: ons apr 14, 2004 6:49 am
av grus
Ingen som har koll på det här med insprutningen :rolleyes: