Bilen startar inte

Allt om Fords modeller B-MAX, Fiesta, Fusion, Ka, EcoSport & Puma.
richardnyman
Nybörjare
Inlägg: 7
Blev medlem: sön maj 10, 2020 7:06 pm
Namn: Richard Nyman
Ort: Helsinki
Kör: FORD FIESTA IV (JA_, JB_) 1.3 i 1998 60Hk, Endura-E, Motor(J4C)

Bilen startar inte

Inläggav richardnyman » sön maj 10, 2020 7:13 pm

Batteri = nytt
Pluggar = Nya
I fram vänster under ratten vänster om pedalerna vid dörren finns en röd knapp, "bränsle av /på säkerhetsknapp" vet ej hur den ska vara men testat ändå både uppe och nere när jag försöker att starta, men motorn spinner bara å försöker.

Jag har dock kanske 10 liter bränsle kvar bara , och förra veckan när jag skulle upp för en väldigt brant backe då jag bara hade några liter så stannade den i backen å jag fick sakta rulla ner den, sedan starta på nytt å gasa till ordentligt för att komma upp. "luft i systemet " ?

I vintras så dog förra batteriet, och därför köpte jag en ny, å bilen funkade utmärkt pigg å glad, tills i lördas.
I fredag så kom jag hem, ställde en fullt fungerande bil på min parkering å i lördags när jag skulle starta så åker motorn runt i full fart å den försöker, men det startat inte.

Förslag på fler åtgärder ?

Användarvisningsbild
RickardEM
Legend
Inlägg: 4906
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Ort: Gyttorp
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77, Granada -84, Escort -84
Medlemsnummer: 56

Re: Bilen startar inte

Inläggav RickardEM » mån maj 11, 2020 9:33 am

richardnyman skrev:Batteri = nytt
Pluggar = Nya
I fram vänster under ratten vänster om pedalerna vid dörren finns en röd knapp, "bränsle av /på säkerhetsknapp" vet ej hur den ska vara men testat ändå både uppe och nere när jag försöker att starta, men motorn spinner bara å försöker.

Jag har dock kanske 10 liter bränsle kvar bara , och förra veckan när jag skulle upp för en väldigt brant backe då jag bara hade några liter så stannade den i backen å jag fick sakta rulla ner den, sedan starta på nytt å gasa till ordentligt för att komma upp. "luft i systemet " ?

I vintras så dog förra batteriet, och därför köpte jag en ny, å bilen funkade utmärkt pigg å glad, tills i lördas.
I fredag så kom jag hem, ställde en fullt fungerande bil på min parkering å i lördags när jag skulle starta så åker motorn runt i full fart å den försöker, men det startat inte.

Förslag på fler åtgärder ?

Hör du om pumpen fungerar när du vrider på tändningen utan att starta motorn?
Pumpen ska gå i ett par sekunder och sedan stanna.
Om du sprutar in startgas i insuget, tänder den då?

\Rickard
FORD CLUB SWEDEN – Ordförande

richardnyman
Nybörjare
Inlägg: 7
Blev medlem: sön maj 10, 2020 7:06 pm
Namn: Richard Nyman
Ort: Helsinki
Kör: FORD FIESTA IV (JA_, JB_) 1.3 i 1998 60Hk, Endura-E, Motor(J4C)

Re: Bilen startar inte

Inläggav richardnyman » mån maj 11, 2020 6:07 pm

det enda jag hör är en svag ljud av något som byter läge något mekaniskt ungefär som en relä som byter läge, kanske någonstans innanför, men detta ljud är inte högt.

richardnyman
Nybörjare
Inlägg: 7
Blev medlem: sön maj 10, 2020 7:06 pm
Namn: Richard Nyman
Ort: Helsinki
Kör: FORD FIESTA IV (JA_, JB_) 1.3 i 1998 60Hk, Endura-E, Motor(J4C)

Re: Bilen startar inte

Inläggav richardnyman » mån maj 11, 2020 6:11 pm

Förslag på fler åtgärder ?[/quote]
Hör du om pumpen fungerar när du vrider på tändningen utan att starta motorn?
: som sagt: hör något vagt ljud som byter läge som ett relä,
Pumpen ska gå i ett par sekunder och sedan stanna.
: ok får kolla i morgon igen, helt sönderfrusen just nu,
Om du sprutar in startgas i insuget, tänder den då?
: OK inte testat än, men bra förslag.
\Rickard[/quote]

Användarvisningsbild
RickardEM
Legend
Inlägg: 4906
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Ort: Gyttorp
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77, Granada -84, Escort -84
Medlemsnummer: 56

Re: Bilen startar inte

Inläggav RickardEM » tis maj 12, 2020 7:04 am

richardnyman skrev:det enda jag hör är en svag ljud av något som byter läge något mekaniskt ungefär som en relä som byter läge, kanske någonstans innanför, men detta ljud är inte högt.

Borde höras ett svagt surrande från tanken när pumpen går, låter inte mycket så det gäller att det är tyst runtomkring för att man ska höra det.

\Rickard
FORD CLUB SWEDEN – Ordförande

richardnyman
Nybörjare
Inlägg: 7
Blev medlem: sön maj 10, 2020 7:06 pm
Namn: Richard Nyman
Ort: Helsinki
Kör: FORD FIESTA IV (JA_, JB_) 1.3 i 1998 60Hk, Endura-E, Motor(J4C)

Re: Bilen startar inte

Inläggav richardnyman » tor maj 14, 2020 1:20 pm

RickardEM skrev:
richardnyman skrev:det enda jag hör är en svag ljud av något som byter läge något mekaniskt ungefär som en relä som byter läge, kanske någonstans innanför, men detta ljud är inte högt.

Borde höras ett svagt surrande från tanken när pumpen går, låter inte mycket så det gäller att det är tyst runtomkring för att man ska höra det.

\Rickard


Jag bor i helsingfors,, där trafikljud hörs hela natten, ett svagt surrande är således totalt omöjligt att höra om du är utomhus,, jag får åka 80km åt rätt håll om jag ska få tyst på natten, tro mig,, med stadsljud + kåta fåglar överallt,, helt omöjligt att höra.

ang annars: på motorn finns en liten ventil i sidan av delen där alla sprutarna sitter, testade trycka,, kom i alla fall ingen bensin ut, vilket jag antar det borde komma därifrån, så jag antar att det inte kommer bensin då :D

Testade saker:
Bilstart med lampor på, utan lampor på
Bilrull med start, 1växel å startmotorn, dvs bilens startmotor orkar dra bilen framåt fast den inte startar.
KOppling i vid start, koppling utan, kopling + gas, kopling och ingen gas.
Oavsett hur jag gör så låter motorn som den vill gå, men den får inte bränsle.
och batteri har varit laddat fullt "nytt batteri förövrigt" bara gått några månader.
Startmotor verkar funka.

INGEN vätska på marken, så antagligen inte trasig sladd

Så slutsats = bensinpump eller bränslefilter eller nått konstigt stopp någonstans,, kanske någon random säkring jag inte känner till

Video på motorljud hittas här : https://drive.google.com/open?id=14r6pG ... BGZS_lxIdk

Användarvisningsbild
RickardEM
Legend
Inlägg: 4906
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Ort: Gyttorp
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77, Granada -84, Escort -84
Medlemsnummer: 56

Re: Bilen startar inte

Inläggav RickardEM » tor maj 14, 2020 6:18 pm

richardnyman skrev:
RickardEM skrev:
richardnyman skrev:det enda jag hör är en svag ljud av något som byter läge något mekaniskt ungefär som en relä som byter läge, kanske någonstans innanför, men detta ljud är inte högt.

Borde höras ett svagt surrande från tanken när pumpen går, låter inte mycket så det gäller att det är tyst runtomkring för att man ska höra det.

\Rickard


Jag bor i helsingfors,, där trafikljud hörs hela natten, ett svagt surrande är således totalt omöjligt att höra om du är utomhus,, jag får åka 80km åt rätt håll om jag ska få tyst på natten, tro mig,, med stadsljud + kåta fåglar överallt,, helt omöjligt att höra.

ang annars: på motorn finns en liten ventil i sidan av delen där alla sprutarna sitter, testade trycka,, kom i alla fall ingen bensin ut, vilket jag antar det borde komma därifrån, så jag antar att det inte kommer bensin då :D

Testade saker:
Bilstart med lampor på, utan lampor på
Bilrull med start, 1växel å startmotorn, dvs bilens startmotor orkar dra bilen framåt fast den inte startar.
KOppling i vid start, koppling utan, kopling + gas, kopling och ingen gas.
Oavsett hur jag gör så låter motorn som den vill gå, men den får inte bränsle.
och batteri har varit laddat fullt "nytt batteri förövrigt" bara gått några månader.
Startmotor verkar funka.

INGEN vätska på marken, så antagligen inte trasig sladd

Så slutsats = bensinpump eller bränslefilter eller nått konstigt stopp någonstans,, kanske någon random säkring jag inte känner till

Video på motorljud hittas här : https://drive.google.com/open?id=14r6pG ... BGZS_lxIdk

Ja, det verkar vara något med bensinpumpen då. Kan kolla upp vilken säkring det är, antar att det är till Fiestan i din profil? :)

\Rickard
FORD CLUB SWEDEN – Ordförande

richardnyman
Nybörjare
Inlägg: 7
Blev medlem: sön maj 10, 2020 7:06 pm
Namn: Richard Nyman
Ort: Helsinki
Kör: FORD FIESTA IV (JA_, JB_) 1.3 i 1998 60Hk, Endura-E, Motor(J4C)

Re: Bilen startar inte

Inläggav richardnyman » sön maj 17, 2020 7:00 pm

Ja, ang säkring: det hade faktiskt gått en säkring, i motorhuven fanns en säkringbox där en 10A röd säkring hade gått som var till "fuelpump" men hjälpte inte att byta den,, samma ljud ändå. hmm kanske har någon annan säkring gått eller ett relä get upp som jag inte hittar, dvs kanske är elfel ändå, ska ut nu å testa om jag hör bränslepumpen, men rätt svårt att höra, eller så håller jag ju på att bli döv utan att märka det själv.

Användarvisningsbild
RickardEM
Legend
Inlägg: 4906
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Ort: Gyttorp
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77, Granada -84, Escort -84
Medlemsnummer: 56

Re: Bilen startar inte

Inläggav RickardEM » tis maj 19, 2020 7:46 am

richardnyman skrev:Ja, ang säkring: det hade faktiskt gått en säkring, i motorhuven fanns en säkringbox där en 10A röd säkring hade gått som var till "fuelpump" men hjälpte inte att byta den,, samma ljud ändå. hmm kanske har någon annan säkring gått eller ett relä get upp som jag inte hittar, dvs kanske är elfel ändå, ska ut nu å testa om jag hör bränslepumpen, men rätt svårt att höra, eller så håller jag ju på att bli döv utan att märka det själv.

F35 som går till bränslepumpen är på 10A så det låter som det var den du bytte. Har den gått igen?
Kan vara kortis i pumpen eller om den har låst sig som gör att säkringen går. Sitter en gummigenomföring under dynan i baksätet som man kan lossa och mäta om det kommer fram spänning till pumpen. :)
Har för mig att dynan endast sitter med 2 skruvar i framkant. :)

\Rickard
FORD CLUB SWEDEN – Ordförande

richardnyman
Nybörjare
Inlägg: 7
Blev medlem: sön maj 10, 2020 7:06 pm
Namn: Richard Nyman
Ort: Helsinki
Kör: FORD FIESTA IV (JA_, JB_) 1.3 i 1998 60Hk, Endura-E, Motor(J4C)

Re: Bilen startar inte

Inläggav richardnyman » tis maj 19, 2020 12:03 pm

RickardEM skrev:
richardnyman skrev:Ja, ang säkring: det hade faktiskt gått en säkring, i motorhuven fanns en säkringbox där en 10A röd säkring hade gått som var till "fuelpump" men hjälpte inte att byta den,, samma ljud ändå. hmm kanske har någon annan säkring gått eller ett relä get upp som jag inte hittar, dvs kanske är elfel ändå, ska ut nu å testa om jag hör bränslepumpen, men rätt svårt att höra, eller så håller jag ju på att bli döv utan att märka det själv.

F35 som går till bränslepumpen är på 10A så det låter som det var den du bytte. Har den gått igen?
Kan vara kortis i pumpen eller om den har låst sig som gör att säkringen går. Sitter en gummigenomföring under dynan i baksätet som man kan lossa och mäta om det kommer fram spänning till pumpen. :)
Har för mig att dynan endast sitter med 2 skruvar i framkant. :)

\Rickard



Tja, hmm jag tror det var F35 men kommer inte ihåg säkert. Ska ut å kolla igen.
Jaha går det kolla under sätet ? jag trodde jag var tvungen att lossa hela tanken å att den satt där under, men jag ska ta mig en titt idag.
Men angående spänningen på pumpen, menar du alltså att jag kan mäta den uppifrån inifrån bilen ? utan att lyfta upp ? I så fall vet du hur jag mäter den så det blir korrekt ?

Användarvisningsbild
RickardEM
Legend
Inlägg: 4906
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Ort: Gyttorp
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77, Granada -84, Escort -84
Medlemsnummer: 56

Re: Bilen startar inte

Inläggav RickardEM » tis maj 19, 2020 12:24 pm

richardnyman skrev:
RickardEM skrev:
richardnyman skrev:Ja, ang säkring: det hade faktiskt gått en säkring, i motorhuven fanns en säkringbox där en 10A röd säkring hade gått som var till "fuelpump" men hjälpte inte att byta den,, samma ljud ändå. hmm kanske har någon annan säkring gått eller ett relä get upp som jag inte hittar, dvs kanske är elfel ändå, ska ut nu å testa om jag hör bränslepumpen, men rätt svårt att höra, eller så håller jag ju på att bli döv utan att märka det själv.

F35 som går till bränslepumpen är på 10A så det låter som det var den du bytte. Har den gått igen?
Kan vara kortis i pumpen eller om den har låst sig som gör att säkringen går. Sitter en gummigenomföring under dynan i baksätet som man kan lossa och mäta om det kommer fram spänning till pumpen. :)
Har för mig att dynan endast sitter med 2 skruvar i framkant. :)

\Rickard



Tja, hmm jag tror det var F35 men kommer inte ihåg säkert. Ska ut å kolla igen.
Jaha går det kolla under sätet ? jag trodde jag var tvungen att lossa hela tanken å att den satt där under, men jag ska ta mig en titt idag.
Men angående spänningen på pumpen, menar du alltså att jag kan mäta den uppifrån inifrån bilen ? utan att lyfta upp ? I så fall vet du hur jag mäter den så det blir korrekt ?

Det bör vara likadant som på min Ka och jag vill minnas att man kommer åt kontakten till pumpen inifrån, kan kolla ikväll. :)
Kontakt C91
Stift 1 - Svart - Jord bränslepump
Stift 2 - Svart/Grön - Varningslampa låg bränslenivå
Stift 3 - Lila/Orange - 12V från bränslepumpsrelät
Stift 4 - Svart - Jord tankmätare
Stift 5 - Vit/Röd - Till tankmätare

Så mät mellan stift 1 och 3, det ligger bara spänning på ett par sekunder när du slår på tändningen så man behöver nog en medhjälpare.

\Rickard
FORD CLUB SWEDEN – Ordförande

richardnyman
Nybörjare
Inlägg: 7
Blev medlem: sön maj 10, 2020 7:06 pm
Namn: Richard Nyman
Ort: Helsinki
Kör: FORD FIESTA IV (JA_, JB_) 1.3 i 1998 60Hk, Endura-E, Motor(J4C)

Re: Bilen startar inte

Inläggav richardnyman » tis maj 19, 2020 2:57 pm

RickardEM skrev:
richardnyman skrev:
RickardEM skrev:F35 som går till bränslepumpen är på 10A så det låter som det var den du bytte. Har den gått igen?
Kan vara kortis i pumpen eller om den har låst sig som gör att säkringen går. Sitter en gummigenomföring under dynan i baksätet som man kan lossa och mäta om det kommer fram spänning till pumpen. :)
Har för mig att dynan endast sitter med 2 skruvar i framkant. :)

\Rickard



Tja, hmm jag tror det var F35 men kommer inte ihåg säkert. Ska ut å kolla igen.
Jaha går det kolla under sätet ? jag trodde jag var tvungen att lossa hela tanken å att den satt där under, men jag ska ta mig en titt idag.
Men angående spänningen på pumpen, menar du alltså att jag kan mäta den uppifrån inifrån bilen ? utan att lyfta upp ? I så fall vet du hur jag mäter den så det blir korrekt ?

Det bör vara likadant som på min Ka och jag vill minnas att man kommer åt kontakten till pumpen inifrån, kan kolla ikväll. :)
Kontakt C91
Stift 1 - Svart - Jord bränslepump
Stift 2 - Svart/Grön - Varningslampa låg bränslenivå
Stift 3 - Lila/Orange - 12V från bränslepumpsrelät
Stift 4 - Svart - Jord tankmätare
Stift 5 - Vit/Röd - Till tankmätare

Så mät mellan stift 1 och 3, det ligger bara spänning på ett par sekunder när du slår på tändningen så man behöver nog en medhjälpare.

\Rickard





Sätet: satt med 3 skruv
Hålet = var för litet och pumpen satt inte rakt under hålet utan den sitter snett å får ej ner handen, så testade inte ens just nu.
Anledning till varför jag inte testade, Det verkar som om motorn FÅR bränsle igen, testade genom att trycka på ventilen i sidan av sprutarhuset på motorn.

Så nu får motorn bensin igen, Ok jag gjorde nu såhär att börja med, Jag tog loss batteriet helt, sprutade elektronikspray på alla elektriska kontakter å alla jordanslutningar mot chassi som jag kunde hitta, å ska vänta ut tills i morgon så allt torkat.

nu börjar jag faktiskt misstänka att det är elfel någonstans.
Men om den startar kanske det bara är igensatt filter eller något sådant, då jag tillsatt masolin tror jag det hette som skulle hjälpa till att lösa upp smuts å slagg å binda vatten.

SÅ fortsättning följer... i morgon.. spännande eller hur :D

Användarvisningsbild
RickardEM
Legend
Inlägg: 4906
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Ort: Gyttorp
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77, Granada -84, Escort -84
Medlemsnummer: 56

Re: Bilen startar inte

Inläggav RickardEM » tis maj 19, 2020 6:53 pm

richardnyman skrev:
RickardEM skrev:
richardnyman skrev:

Tja, hmm jag tror det var F35 men kommer inte ihåg säkert. Ska ut å kolla igen.
Jaha går det kolla under sätet ? jag trodde jag var tvungen att lossa hela tanken å att den satt där under, men jag ska ta mig en titt idag.
Men angående spänningen på pumpen, menar du alltså att jag kan mäta den uppifrån inifrån bilen ? utan att lyfta upp ? I så fall vet du hur jag mäter den så det blir korrekt ?

Det bör vara likadant som på min Ka och jag vill minnas att man kommer åt kontakten till pumpen inifrån, kan kolla ikväll. :)
Kontakt C91
Stift 1 - Svart - Jord bränslepump
Stift 2 - Svart/Grön - Varningslampa låg bränslenivå
Stift 3 - Lila/Orange - 12V från bränslepumpsrelät
Stift 4 - Svart - Jord tankmätare
Stift 5 - Vit/Röd - Till tankmätare

Så mät mellan stift 1 och 3, det ligger bara spänning på ett par sekunder när du slår på tändningen så man behöver nog en medhjälpare.

\Rickard





Sätet: satt med 3 skruv
Hålet = var för litet och pumpen satt inte rakt under hålet utan den sitter snett å får ej ner handen, så testade inte ens just nu.
Anledning till varför jag inte testade, Det verkar som om motorn FÅR bränsle igen, testade genom att trycka på ventilen i sidan av sprutarhuset på motorn.

Så nu får motorn bensin igen, Ok jag gjorde nu såhär att börja med, Jag tog loss batteriet helt, sprutade elektronikspray på alla elektriska kontakter å alla jordanslutningar mot chassi som jag kunde hitta, å ska vänta ut tills i morgon så allt torkat.

nu börjar jag faktiskt misstänka att det är elfel någonstans.
Men om den startar kanske det bara är igensatt filter eller något sådant, då jag tillsatt masolin tror jag det hette som skulle hjälpa till att lösa upp smuts å slagg å binda vatten.

SÅ fortsättning följer... i morgon.. spännande eller hur :D

Ok, det var synd att det inte gick att kolla pumpen den vägen.
Hoppas att det fungerar bättre imorgon då. :)

\Rickard
FORD CLUB SWEDEN – Ordförande

Användarvisningsbild
nextuz
Legend
Inlägg: 6051
Blev medlem: ons aug 06, 2003 10:31 pm
Namn: Mas-mats Fröyen
Ort: Borlänge
Kör: Escort, Escort, Focus
Medlemsnummer: 7

Re: Bilen startar inte

Inläggav nextuz » ons maj 20, 2020 10:35 am

Impellern kan spricka i bensinpumpen.
Detta gör att den ibland låser sig och säkringen går. men vid nästa tillfälle så funkar den som den ska.
Har bytt pump på två focusar med samma problem.