Tekniskt fel servostyrning

Allt om Fords modeller C-MAX, Focus och Kuga.
magnuss

Tekniskt fel servostyrning

Inlägg av magnuss »

Hej!

Har nu ägt en beg. Ford focus 1.8 flexifuel kombi (FORD DA3 FOCUS) i drygt 3 mån innan första felet dyker upp. Bilen är av 2007 års modell och har gått cirka 3500 mil.
I morse lade bilen av när den kördes med kall motor i låg hastighet och felmeddelandet: "Tekniskt Fel Servostyrning" dyker upp i displayen. När motorn stannar så tänds även div. symboler på instrumentbrädan, såsom motorlampan. Om det är relaterat till felet eller om det bara är för att tändningen är påslagen vet jag inte.
Jag tyckte att ett möjligt fel kunde vara att oljenivån för servostyrningen sjunkit så att trycket försvunnit, men i handboken kan man läsa att vätskenivån för servostyrningen inte behöver kontrolleras på den här modellen av Focus?
Till min glädje så startade bilen precis som vanligt igen och inga felindikationer visades. Servostyrningen fungerade precis lika bra som innan bilen lade av, och fortsatte fungera efter en timmes körning.

Någon som har nån aning om vad bilen fått för sig och varför motorn lade av p.g.a. det påstådda felet med servostyrningen?

Mvh
Magnus

4D1
Nybörjare
Inlägg: 1
Blev medlem: fre apr 08, 2011 12:03 pm
Namn: Tapsa Viitala
Kör: C-max
Ort: Nybro

Inlägg av 4D1 »

magnuss skrev:Hej!

Har nu ägt en beg. Ford focus 1.8 flexifuel kombi (FORD DA3 FOCUS) i drygt 3 mån innan första felet dyker upp. Bilen är av 2007 års modell och har gått cirka 3500 mil.
I morse lade bilen av när den kördes med kall motor i låg hastighet och felmeddelandet: "Tekniskt Fel Servostyrning" dyker upp i displayen. När motorn stannar så tänds även div. symboler på instrumentbrädan, såsom motorlampan. Om det är relaterat till felet eller om det bara är för att tändningen är påslagen vet jag inte.
Jag tyckte att ett möjligt fel kunde vara att oljenivån för servostyrningen sjunkit så att trycket försvunnit, men i handboken kan man läsa att vätskenivån för servostyrningen inte behöver kontrolleras på den här modellen av Focus?
Till min glädje så startade bilen precis som vanligt igen och inga felindikationer visades. Servostyrningen fungerade precis lika bra som innan bilen lade av, och fortsatte fungera efter en timmes körning.

Någon som har nån aning om vad bilen fått för sig och varför motorn lade av p.g.a. det påstådda felet med servostyrningen?

Mvh
Magnus
Hej, hade samma felmeddelande på min c-max'teknisk fel servostyrning' och det var en givare som sitter i rattstången som var trasig!!!!

Arlof
Erfaren
Inlägg: 73
Blev medlem: lör jun 20, 2020 6:26 pm
Namn: Olof M
Kör: Ford Fiesta 1.6 TDCI -12
Ford Focus 1.8 Flexifuel -06
Ort: Ängelholm

Re: Tekniskt fel servostyrning

Inlägg av Arlof »

Tjena! Lyfter denna tråden då jag upplevde samma sak :) det hände bara en gång men jag undrar vad det kan va för givare? Positionssensorn eller?

Användarvisningsbild
nextuz
Legend
Inlägg: 6141
Blev medlem: ons aug 06, 2003 10:31 pm
Namn: Mas-mats Fröyen
Kör: Escort, Escort, Focus
Ort: Borlänge
Medlemsnummer: 7

Re: Tekniskt fel servostyrning

Inlägg av nextuz »

Det kan även vara att batteriet inte kan ge tillräckligt med ström till styrservopumpen. Batteriet börjar helt enkelt bli slött :/

Arlof
Erfaren
Inlägg: 73
Blev medlem: lör jun 20, 2020 6:26 pm
Namn: Olof M
Kör: Ford Fiesta 1.6 TDCI -12
Ford Focus 1.8 Flexifuel -06
Ort: Ängelholm

Re: Tekniskt fel servostyrning

Inlägg av Arlof »

Hej! Det har inte hänt mer än den enstaka gången på en månad nu. Men visst kanske det är batteriet ändå.

Konstigt bara att datorn inte sparade nån felkod. Det hade hjälpt.

Skriv svar