Klickande relä för innerbelysning

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
tomazza
Nybörjare
Inlägg: 3
Blev medlem: sön aug 30, 2009 2:53 pm
Namn: Tomas Wernh
Kör: Ford Mondeo 2.0 Ghia -97
Ort: Bollnäs

Klickande relä för innerbelysning

Inlägg av tomazza »

Hej,

Jag har en Mondeo 2.0 Ghia kombi från -97 med ett litet skumt problem. Under körning så hör man ett relä som ligger och slår till och från hela tiden vilket medför att innerbelysningen blinkar om man har den på, eller så att den stängs efter 12 sek när man stängt dörren. Jag har provat att byta reläet till just innerbelysningen mot ett nytt, men problemet kvarstår. Är det någon som vet vad som kan orsaka detta knepiga fel, och om det kan vara kostsamt att ställa till rätta?

Tacksam för svar.

Användarvisningsbild
Paroxyst
Legend
Inlägg: 1385
Blev medlem: tor jul 10, 2008 2:14 pm
Namn: Marc S
Kör: Commodore 72
Ort: N 60º03'0 E 20º09'0
Kontakt:

Inlägg av Paroxyst »

tomazza skrev:Hej,
Tacksam för svar.
Är klickande samma hela tiden eller är klickandet oregelbundet? Tänkte om det är oregelbundet så kanske det är en dörrkontakt som ligger och glappar.
"Nothing lasts forever. Just ask a Ford Pinto" (Dexter Morgan - Season 1)

tomazza
Nybörjare
Inlägg: 3
Blev medlem: sön aug 30, 2009 2:53 pm
Namn: Tomas Wernh
Kör: Ford Mondeo 2.0 Ghia -97
Ort: Bollnäs

Inlägg av tomazza »

Paroxyst skrev:Är klickande samma hela tiden eller är klickandet oregelbundet? Tänkte om det är oregelbundet så kanske det är en dörrkontakt som ligger och glappar.
Nej, det är faktiskt ganska oregelbundet. Det händer i princip aldrig när bilen står stilla, utan det är främst när man gasar eller åker där det är guppigt. Kan tänka mig att det är glapp någonstans. Kolla dörkkontakter var ett bra tips, det ska jag göra, får se hur det går :)

MrBenni
Nybörjare
Inlägg: 4
Blev medlem: tor jul 01, 2010 6:26 am
Namn: Benjamin Lönnqvist
Kör: Ford Mondeo 2.0i Ghia STW -97
Ort: Bennäs, Finland

Inlägg av MrBenni »

Hej! Har likadan bil o samma problem. Har även jag tänkt byta reläet, men ifall det inte hjälper är det väl ingen större ide'. Hur blev det med den eventuellt glappande dörrkontakten?

/Benjamin

n-gatan
Veteran
Inlägg: 156
Blev medlem: mån jun 18, 2007 5:45 pm
Namn: Patrik Häggström
Kör: mondeo
Ort: örnsköldsvik

Inlägg av n-gatan »

Hadde sama sak på min 97 :a .
Försökte kolla dörrkontakterna men jag gav upp . enda sättet torde vara att koppla ut en efter en & provköra . men fick ett tipps om att det mycket väll kunde vara en kabel som ligger & skaver . inte ovanligt tydligen .
jag sket i det & tog bort relät , innerbelysningen fungerar om man tänder på knappen i alla fall . tog väll en dag eller två innan jag vande mig med det . mer var det inte

Användarvisningsbild
Keller
Legend
Inlägg: 8909
Blev medlem: tor aug 07, 2003 10:00 am
Namn: Simon Keller
Kör: Probe GT, Focus ST250 x2, P100 x2
Ort: Sjöbo
Medlemsnummer: 190
Kontakt:

Inlägg av Keller »

Brukar vara låskistan i förardörren. DÄr sitter ett gäng microbrytare som har en tendens till att balla ur. Prova med en annan låskista eller köp en ny. Kostar 670kr (ca).
Dom där kistorna är skuld till många låsproblem.
/Keller

FORD CLUB SWEDEN – Ledamot och utställningsansvarig

Ford Focus ST250 -12 "eSTate"
Ford Focus ST250 -18 "Pärlan"
Ford Probe 2,2 Turbo -92 "Hamster-Racing"
Ford P100 -90 "Pickis"
Ford P100 -90 "Sticky shit reservdelsbil"

impact

Inlägg av impact »

Keller skrev:Brukar vara låskistan i förardörren. DÄr sitter ett gäng microbrytare som har en tendens till att balla ur. Prova med en annan låskista eller köp en ny. Kostar 670kr (ca).
Dom där kistorna är skuld till många låsproblem.
Har samma bekymmer jag, mondeo -97:a

går det att skruva isär låskistorna och fixa problemet?
eller är det bara att glömma?

Användarvisningsbild
Keller
Legend
Inlägg: 8909
Blev medlem: tor aug 07, 2003 10:00 am
Namn: Simon Keller
Kör: Probe GT, Focus ST250 x2, P100 x2
Ort: Sjöbo
Medlemsnummer: 190
Kontakt:

Inlägg av Keller »

Nja. Vet man exakt vad det är för microbrytare (modell osv) så kan det nog gå att löda dit en ny men prova ta en hel kista från skroten först.
Där är ju inte direkt nått att smörja upp. Vi försökte med el-spray men det funkade i 30 sec..

Tycker att 670kr (ca) är överkomligt för en låskista med tanke på att VAG tar 2500kr för sina :)

På bilderna syns förardörrens kista. Första bilden: det svarta högst upp är microbrytarna
Bilagor
Dsc01427.jpg
Dsc01426.jpg
/Keller

FORD CLUB SWEDEN – Ledamot och utställningsansvarig

Ford Focus ST250 -12 "eSTate"
Ford Focus ST250 -18 "Pärlan"
Ford Probe 2,2 Turbo -92 "Hamster-Racing"
Ford P100 -90 "Pickis"
Ford P100 -90 "Sticky shit reservdelsbil"

tomazza
Nybörjare
Inlägg: 3
Blev medlem: sön aug 30, 2009 2:53 pm
Namn: Tomas Wernh
Kör: Ford Mondeo 2.0 Ghia -97
Ort: Bollnäs

Inlägg av tomazza »

Kanske väldigt sent svar på de här, men det var dörrkontakten på förardörren. Jag löste problemet i somras, genom att fixa till en extra plastbit, för att bygga ut den lite. Nu har problemet försvunnit helt. Så tack till Paroxyst, som gav mig tanken att kolla dörrkontakten =)

Användarvisningsbild
Paroxyst
Legend
Inlägg: 1385
Blev medlem: tor jul 10, 2008 2:14 pm
Namn: Marc S
Kör: Commodore 72
Ort: N 60º03'0 E 20º09'0
Kontakt:

Inlägg av Paroxyst »

tomazza skrev:Kanske väldigt sent svar på de här, men det var dörrkontakten på förardörren. Jag löste problemet i somras, genom att fixa till en extra plastbit, för att bygga ut den lite. Nu har problemet försvunnit helt. Så tack till Paroxyst, som gav mig tanken att kolla dörrkontakten =)
Trevligt att jag kunde hjälpa till.
"Nothing lasts forever. Just ask a Ford Pinto" (Dexter Morgan - Season 1)

Skriv svar