Trångt att byta lampa i st220?

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
Användarvisningsbild
Mullis
Legend
Inlägg: 1401
Blev medlem: mån jun 07, 2004 10:00 am
Namn: Daniel Andersson
Kör: Bil, kanske
Ort: Brunnbäck

Inlägg av Mullis »

Hej, Jocke. Ingen fara med trådlyft, grattis till en fin bil.

Min grill sitter fast med två stjärnskruvar närmast mitten mot lådmekanismen och två videoklipps närmast lamporna.
Varje strålkastare sitter sen med två låssprintar som man drar uppåt, så hela strålkastaren sitter löst.
Ser ut som i denna bildlänk...

Har du xenonljus så är det barlasten som sitter i dessa fyra torxskruvar bak på strålkastaren...

Ser det ut som denna bakpå?

Bild

Klippset mitt i bilden håller i bakstycket, sitter en inunder också.
Lampan ska då sitta i ståltrådsklipps innanför denna lucka och inte fast i skruvar...
MVH // Mullis

Tekniker & Allt i allo... "Nothing impossible"
Är numer med i 1000-inläggsklubben!
Kör: Mondeo Titanium TDCi -05, Japan & 1.9 MW slipmaskin...

Användarvisningsbild
Jockee
Erfaren
Inlägg: 35
Blev medlem: tis apr 17, 2012 5:08 pm
Namn: Joakim O
Kör: Bil
Ort: svedala

Inlägg av Jockee »

Hej, nu är jag här igen! Fick ju bytt lamporna och det var som du sa, barlasten med torxs. Fick fortfarande inte vänster helljus till att fungera.

Var inne på mekonomen och pratade med dem och de tyckte jag skulle ta in bilen på felsökning. Jag tänkte i mitt stilla sinne att det bara kunde vara en säkring, ack så fel jag hade. Tog själv reda på vilken säkring som var vänster helljus och helt enkelt bytade den med höger eftersom den fungerade perfekt. På med tändningen och skifta till helljus. Till min stora besvikelse hände inte ett skit.

Bild
http://www.fordwiki.co.uk/images/8/89/Glovebox_relays.jpg

Ser ut som om jag måste lämna in den på felsökning nu då jag gärna har 2 fungerande helljus, såvidare ingen här har ett annat lättfixat förslag. Jag är ej bra med bilar, egentligen ;).

Användarvisningsbild
Lemon
Legend
Inlägg: 2479
Blev medlem: tis apr 20, 2004 4:54 pm
Namn: Alexander Palmgren
Kör: S-Max 2,0T Ecoboost Aut
Ort: Uppsala

Inlägg av Lemon »

Då är det nog barlasten som felar, vet inte vad den kostar och är ingen kostnad jag vill veta ens :rolleyes: Hade tur med mina ST220 då det bara var lampor som var dåliga och inte barlasten...

Användarvisningsbild
Jockee
Erfaren
Inlägg: 35
Blev medlem: tis apr 17, 2012 5:08 pm
Namn: Joakim O
Kör: Bil
Ort: svedala

Inlägg av Jockee »

Går även helljuset via barlasten fast än mitt helljus är vanliga H7-lampor?

Användarvisningsbild
Mullis
Legend
Inlägg: 1401
Blev medlem: mån jun 07, 2004 10:00 am
Namn: Daniel Andersson
Kör: Bil, kanske
Ort: Brunnbäck

Inlägg av Mullis »

Nej, helljuset går inte över barlasten. Har relä så som på bilden du la ut.

Verkar som det är kabelbrott mellan säkringsdosan och lampan, eller dålig jordpunkt. En multimeter som kan mäta volt skulle du behöva för att prova detta.
Ha på helljuset, och mät mellan kontakterna i lampsockeln och se om du får spänning.
Mät mellan plus och karossen.
Ohm mät mellan jordkontakten för lampan och karossen.

Då borde du få fram om det är kabelbrott någonstans.
Kan ju vara brott före säkringen också, men börja med mäta vid lampsockeln.
MVH // Mullis

Tekniker & Allt i allo... "Nothing impossible"
Är numer med i 1000-inläggsklubben!
Kör: Mondeo Titanium TDCi -05, Japan & 1.9 MW slipmaskin...

Skriv svar