"ABS-system skadat" enl besiktningen Mondeo -02

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
carinapn
Nybörjare
Inlägg: 3
Blev medlem: ons jun 29, 2011 1:24 pm
Namn: Carina PN
Kör: Mondeo Ghia HGV -02
Ort: Mariestad

"ABS-system skadat" enl besiktningen Mondeo -02

Inlägg av carinapn »

Har under en längre period haft problem med bilen då man bromsar.
Sättet bilen uppträder på kan nog närmast liknas vid att ABSen går in och jobbar trots att den inte behöver det när man börjar bromsa i en hastighet av 50 km/h och under det.
Det "slår", hugger, skrapar, dunkar och man känner det även i bromspedalen.
Detta har inte påverkat körningen på något vis utan det har funkat i alla lägen.

Fram till besiktningen.
Där blev jag tilldelad följande fel:
1. ABS-system, skadat

Jag frågar vad det innebär och han säger att det mest troliga är att det är ABS-kransen som har tappat en kugg eller har spruckit.

Det lät rimligt tills jag kom hem och fick reda på att det inte finns några kransar på den här modellen !

Vi har bytt skivor och belägg, det behövdes ändå, men ingen skillnad.

Efter det har jag haft den på en MECA-verkstad som starkt hävdade att det var lagret höger fram som var trasigt och det behövde bytas.
De pluggade även in sin lilla dator och det fanns inget fel.

Jag tyckte inte det lät bra, för han var inte 100% säker på att det var höger fram, men hans lösning på det var att prova och skulle det inte vara det så byter man det andra.

Sticker vidare till vår lokala FORD-verkstad.
De pluggar in sin dator, kör med den, kollar igenom bilen...
Hittar inget fel !
Inte en susning om vad det kan vara heller.
En tanke han hade var styrenheten som kunde vara kass, men det var inte alls säkert.

Så enligt verkstäderna finns det egentligen inget fel alls på ABSen, men Bilprovningen säger annat.

Är det någon som har stött på det här problemet eller hört om det ?
Vad ska jag göra och i vilken ände ska jag börja ?

imagine78
Nybörjare
Inlägg: 2
Blev medlem: tor jan 20, 2011 8:35 am
Namn: Daniel W
Kör: Mondeo Ghia HV -03
Ort: Alingsås

Inlägg av imagine78 »

Har tyvärr inget svar på vad det kan vara, men har exakt samma problem själv. Verkstäderna kan inte lokalisera felet, utan förslår bara att vi skall börja byta delar tills vi träffar rätt...

Så jag tar också gärna emot tips på var man skall börja.

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Småknepigt fenomen som inte heller jag direkt känner till som sådant men att ABS:en går in sådär tyder till att det mycket väl kan röra sig om något fel i styrenheten för ABS systemet. Konstiga där är att då borde en felkod iaf sats och även om på bilar med ABS kransar brukar man sällan få dessa fenomen utan mer ett ABS ur funktion och lysande ABS lampa.

Men främst gällande trådskaparen så enligt dessa verkstäder finns det alltså egentligen inget fel alls på ABS:en? Som i så fall om dessa i så fall är ackrediterade att släcka 2:or borde dom ju i så fall kunna uföra detta utan att blanda in bilprovningen.

Användarvisningsbild
need 4 speed
Legend
Inlägg: 1053
Blev medlem: lör aug 09, 2003 10:00 am
Namn: Juha Mäki
Kör: Sierra Cosworth -91. + mycket annat.
Ort: Lindesberg
Medlemsnummer: 14

Inlägg av need 4 speed »

Frågan är HUR abs-systemet känner av hur fort hjulen rullar? Du säger att det inte finns kransar på din bil! Nån som vet???
Sierra cosworth -91 http://www.garaget.org/?car=104406

201m 7,83
Km/h 147,22
60fot 1,81

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Ja för på något annat sätt lär dessa hämta hem för varje hjuls rotation och även koll på dess drivknutar så saknas dessa ABS ringar som ju finns på MKI och MKII modellerna.

carinapn
Nybörjare
Inlägg: 3
Blev medlem: ons jun 29, 2011 1:24 pm
Namn: Carina PN
Kör: Mondeo Ghia HGV -02
Ort: Mariestad

Inlägg av carinapn »

Peter H skrev:Småknepigt fenomen som inte heller jag direkt känner till som sådant men att ABS:en går in sådär tyder till att det mycket väl kan röra sig om något fel i styrenheten för ABS systemet. Konstiga där är att då borde en felkod iaf sats och även om på bilar med ABS kransar brukar man sällan få dessa fenomen utan mer ett ABS ur funktion och lysande ABS lampa.

Men främst gällande trådskaparen så enligt dessa verkstäder finns det alltså egentligen inget fel alls på ABS:en? Som i så fall om dessa i så fall är ackrediterade att släcka 2:or borde dom ju i så fall kunna uföra detta utan att blanda in bilprovningen.
Verkstäderna har kopplat in sina datorer, kört med bilen samtidigt och rotat runt.
Inga felkoder dyker upp eller ger utslag under körning.
Inga lampor lyser eller dyker upp.
Får ta kontakt med Ford igen och höra om de kan släcka 2:an eftersom den då inte finns enligt dem.

Enligt Bilprovningen så körde de minsann många Fordar per vecka så det var inget unikt problem.
Men ändå kan de inte säga vart felet finns ?!

carinapn
Nybörjare
Inlägg: 3
Blev medlem: ons jun 29, 2011 1:24 pm
Namn: Carina PN
Kör: Mondeo Ghia HGV -02
Ort: Mariestad

Inlägg av carinapn »

need 4 speed skrev:Frågan är HUR abs-systemet känner av hur fort hjulen rullar? Du säger att det inte finns kransar på din bil! Nån som vet???
Mja, istället för en krans så finns det en "ring" inuti lagret som består av massa magnetpunkter (+-+-+-+-).
Det var ju en tanke att en pol har gått sönder och då falerar hela magnetsystemet, men jag vet inte.

Användarvisningsbild
Catling
Veteran
Inlägg: 958
Blev medlem: fre maj 04, 2007 8:15 pm
Namn: Mathias Dahlström
Kör: Ford Capri 3.0 -78 , Ford Capri 2.0 -81
Ort: Karlstad
Medlemsnummer: 313

Inlägg av Catling »

tips:
mäta varje givare för sig med oscilloskop
Cars for a living , Capri for life!
Ford Capri -78: http://www.garaget.org/?car=132079
WitchCraft - Vi styr och ställer!

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Knepigt fenomen just detta med att Ford påstår detta är vanligt symtom medan bilprovningen slår ner på detta. Märkligt med att ingen felkod sätts för eventuell givarfel som man där med också kan Ohmmäta varje givare, där ett vanligt värde brukar ligga kring 1050 Ohm. Mät även vid rotation, givaren i sig alstrar ca, 2V tror jag vid rotation av hjulet varför även volt kan mätas då.

Detta kan man med så konstatera om någon givare avviker så pass att dess styrenhet får spel utan att sätta felkod för detta.

Användarvisningsbild
Mullis
Legend
Inlägg: 1401
Blev medlem: mån jun 07, 2004 10:00 am
Namn: Daniel Andersson
Kör: Bil, kanske
Ort: Brunnbäck

Inlägg av Mullis »

Ett knepigt problem med ABSen.

Men det troliga om är att det är +- magneter är om det har fallit bort en.

Vet inte hur det ser ut bak på Mondeon om det är krans eller magneter, för där byter man ju ut hela lagerhuset där även ABS givaren sitter i mitten.
Kan ju försöka öppna mina gamla, har bytt ut lagren bak, men det kan nog ta ett tag...
MVH // Mullis

Tekniker & Allt i allo... "Nothing impossible"
Är numer med i 1000-inläggsklubben!
Kör: Mondeo Titanium TDCi -05, Japan & 1.9 MW slipmaskin...

Mondio
Nybörjare
Inlägg: 2
Blev medlem: fre aug 05, 2011 9:12 am
Namn: Martin
Kör: Mondeo ghia 2.5
Ort: Hbg

Inlägg av Mondio »

Tja!

Inget nytt för trådskaparen? Va det hjullagret fram?

/Martin

Mondio
Nybörjare
Inlägg: 2
Blev medlem: fre aug 05, 2011 9:12 am
Namn: Martin
Kör: Mondeo ghia 2.5
Ort: Hbg

Inlägg av Mondio »

Ja då var mitt abs-problem löst, har precis som trådskaparen haft problem med att abs'n går in o tuggar vid hastigheter under 50 km/h. Felsökte på Ford och dom sa att antingen var det givaren eller hjullagret höger bak som strulade, fick en beg givare av en polare men det blev inte bättre än att abslampan börja lysa.
Så jag åkte till en pick and pay skrot och plocka ett komplett fjäderben med hjullager och givare för 100 spänn (ruggigt billigt) bytte endast givaren och se, allt funkar som sig bör, inga felkoder och bilen bromsar som den ska.

Det var alltså endast givaren som var kass på min bil så alla ni med strulande abs kolla era givare innan ni köper ett nytt hjullager för drygt 2000kr.

sredna
Nybörjare
Inlägg: 15
Blev medlem: tis maj 29, 2007 5:22 pm
Namn: Anders Karlsson
Kör: Ford ST220 Kombi -04
Ort: Halmstad

Problemet löst?

Inlägg av sredna »

Ser att jag är aningens sent ute...

Hade samma fenomen på vår ST220. ABS:en kunde aktiveras på väg ner från uppfarten, i parkeringshus etc. Samtidigt kunde antispinnen aktiveras på motorvägen. Helskumt. Dock fungerade bromsarna då de behövdes.

Verkstaden konstaterade att styrenheten till ABS:en lagt av. Fick den byta till vrakpriset av 8000:-(den sitter iof riktigt illa till) för att upptäcka att problemet kvarstod på vägen därifrån.

Tillbaks till verkstaden dagen därpå. Fick bilen dagen efter där de fått byta ytterligare en styrenhet då det hittat en kabel som var skavd och kortslöt boxarna.

andy78
Veteran
Inlägg: 394
Blev medlem: lör nov 08, 2008 10:49 pm
Namn: Andy
Kör: Bil
Ort: Stockholm

Inlägg av andy78 »

sredna skrev:Ser att jag är aningens sent ute...

Hade samma fenomen på vår ST220. ABS:en kunde aktiveras på väg ner från uppfarten, i parkeringshus etc. Samtidigt kunde antispinnen aktiveras på motorvägen. Helskumt. Dock fungerade bromsarna då de behövdes.

Verkstaden konstaterade att styrenheten till ABS:en lagt av. Fick den byta till vrakpriset av 8000:-(den sitter iof riktigt illa till) för att upptäcka att problemet kvarstod på vägen därifrån.

Tillbaks till verkstaden dagen därpå. Fick bilen dagen efter där de fått byta ytterligare en styrenhet då det hittat en kabel som var skavd och kortslöt boxarna.

ABS styrenhetter brukar man lämna för rep, fick du den gamla med dig om inte begär att få den i retur då det ej var det som var felet enligt din beskrivning ovan.
Kan du ta en bild av din befintliga absenhet?

Användarvisningsbild
nextuz
Legend
Inlägg: 6095
Blev medlem: ons aug 06, 2003 10:31 pm
Namn: Mas-mats Fröyen
Kör: Escort, Escort, Focus
Ort: Borlänge
Medlemsnummer: 7

Inlägg av nextuz »

På dessa sitter det ingen kuggkrans, utan det är små små stavmagneter i lagrets sida som triggar sensorerna när hjulen snurrar...

Skriv svar