Ford Mondeo ST220 automatiskt halvljus (Xenon)

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
Nystedt
Nybörjare
Inlägg: 18
Blev medlem: lör okt 06, 2012 7:47 pm
Namn: Alexander Nystedt
Kör: Ford Mondeo ST220 - Ford Granada 2,8i
Ort: Hammarö

Ford Mondeo ST220 automatiskt halvljus (Xenon)

Inlägg av Nystedt »

Jag har varit på besiktning för några veckor sedan och fick 2:a på givaren för den var trasig, Så jag bytte den och satte på tändningen och hörde att motorn till strålkastarna gick igång.

Så bokade en ny tid på bilprovningen, Sen när jag kommer in så säger han att dom rör sig ju inte?

Jag sa att dom funkade när jag var hemma i garaget.
Då sa han att dom ska röra sig varje gång man slår på tändningen

så då fick jag ju såklart en ny 2:a på det, men det lustiga är att motorn låter ibland när jag slår på tändningen, Och när man 2 pers sätter sig i skuffen så efter ca 3 sek så rör sig lamporna nedåt, så det funkar ju om man lastar bilen

men det jag inte fattar är om lamporna ska ställa in sig varje gång man vrider på nyckeln på Mondeo?, Alla säger olika. :banghead:

Mycket tacksam för svar!

Tags:

orne66
Erfaren
Inlägg: 33
Blev medlem: mån nov 10, 2008 6:42 pm
Namn: Anders Ornered
Kör: C-max 2001 titanium samt Escort 98
Ort: Bålsta

Inlägg av orne66 »

Hej
På den jag har samt den jag haft med orginal xenon så rör dom sig inte.
Som många andra märken min är ny besiktigad utan anm.

Moonshadow
Erfaren
Inlägg: 32
Blev medlem: tor maj 09, 2013 7:29 pm
Namn: Rickard Grusell
Kör: Mondeo 2016 tdci 180hk
Ort: Skinnskatteberg

Inlägg av Moonshadow »

På min -11 med B-Xenon så rör sig ljuset upp/ned till rätt läge varje gång jag startar bilen. Enda undantaget är förstås när hel/halvljuset ej ska tändas. Detta hanteras automagiskt via autoläget.

Nystedt
Nybörjare
Inlägg: 18
Blev medlem: lör okt 06, 2012 7:47 pm
Namn: Alexander Nystedt
Kör: Ford Mondeo ST220 - Ford Granada 2,8i
Ort: Hammarö

Inlägg av Nystedt »

orne66 skrev:Hej
På den jag har samt den jag haft med orginal xenon så rör dom sig inte.
Som många andra märken min är ny besiktigad utan anm.

Ok det var bra att veta, bara inte din givare har gått sönder med då? :) men jag har läst i "haynes reparationshandbok" att efter montering så ska man uppsöka FORD VERKSTAD och det lär ju inte bli billigt :(

granada
Veteran
Inlägg: 244
Blev medlem: tor jul 27, 2006 10:34 am
Namn: Benni Karlsson
Kör: Ford KUGA 2020 , Ford Mondeo 2,0 Diesel 2014 , Ford Focus CC 2,o 2008
Ort: Höör
Medlemsnummer: 168

Inlägg av granada »

Hej .
På min min 03:a så rör sig inte lamporna varje gång.Gått igenom beiktningen varje år utan problem. Lägg i något tungt i bagaget och se om dom rör sig då .Har jag lastat tungt så känner bilen av det och justerar ljusen rätt.Sitter en nivå kännare på främre balken vänster sida som ser till att ljuste har rätt nivå.

Nystedt
Nybörjare
Inlägg: 18
Blev medlem: lör okt 06, 2012 7:47 pm
Namn: Alexander Nystedt
Kör: Ford Mondeo ST220 - Ford Granada 2,8i
Ort: Hammarö

Inlägg av Nystedt »

granada skrev:Hej .
På min min 03:a så rör sig inte lamporna varje gång.Gått igenom beiktningen varje år utan problem. Lägg i något tungt i bagaget och se om dom rör sig då .Har jag lastat tungt så känner bilen av det och justerar ljusen rätt.Sitter en nivå kännare på främre balken vänster sida som ser till att ljuste har rätt nivå.
Japp det är den jag har bytt, sätter jag och en polare där bak så hör jag att motorn går igång efter några sek,

Men ändå så fick jag en 2:a för det :mad::banghead:

Skriv svar