Mondeo TDCi -08 AC-Problem

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
Spec
Erfaren
Inlägg: 61
Blev medlem: lör aug 30, 2008 1:00 pm
Namn: Martin L
Kör: Ford Mondeo TDCi -08
Ort: Gimo

Mondeo TDCi -08 AC-Problem

Inlägg av Spec »

Tjenare!

Som rubriken lyder så har jag problem med AC´n eller närmare bestämt så kyler den ingenting alls!


Antar att den behöver fyllas på, eller kan det vara något annat som spökar? Märker ingensomhelst skillnad med AC på eller av, låter ingenting eller nåt åt det hållet.

Bilen har gått 17400mil.

Användarvisningsbild
Mullis
Legend
Inlägg: 1401
Blev medlem: mån jun 07, 2004 10:00 am
Namn: Daniel Andersson
Kör: Bil, kanske
Ort: Brunnbäck

Inlägg av Mullis »

Kan prova trycka in off knappen och knappen under off knappen, sen trycker du på ACC knappen direkt efter. Ska då göra en systemkontroll.
Har för mig att det är så, såg det i en annan tråd och hittade inte på den... :)
MVH // Mullis

Tekniker & Allt i allo... "Nothing impossible"
Är numer med i 1000-inläggsklubben!
Kör: Mondeo Titanium TDCi -05, Japan & 1.9 MW slipmaskin...

getsome
Legend
Inlägg: 1376
Blev medlem: mån jul 30, 2012 6:18 pm
Namn: Raffe Andersson
Kör: Mondeo 2.0 TDCi 2011 med Bluefin
Ort: Ljungbyhed

Inlägg av getsome »

Leta upp serviceporten för AC , följ aluminiumrören tills du hittar en svart hatt ca 1,5-2 cm i diameter , skruva av hatten och tryck på ventilen snabbt med en skruvmejsel , har du gas i systemet så ska det pysa ordentligt (ca 3-5 bar beroende) , får du bara ett litet pysljud eller inget alls så är jag 99,9 % säker på att du har en kass kondensor eller ett rör som läcker. pyser den friskt så kan du ha givarfel , problem med magnetkopplingen på kompressorn (detta kan du testa genom att starta bilen , slå till AC:n och trycka på ytterskivan på kompressorn , hoppar den in och börjar snurra så behöver kompressorn schimsas om) eller nåt annat elektriskt fel , visar din yttertempmätare helt åt skogen typ -3 grader fast det är 10-20 grader ute och du har ACC så kan felet vara så enkelt som att bara byta givaren då många bilar använder den signalen som referens och tror bilen det är svinkallt ute så startar den inte kompressorn.

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Känns detta osäkert kan jag om du råkar ha vägarna förbi mig så skulle jag kunna kika lite på detta. Har viss utrustning för kontroll av kylmedia osv. :)

Spec
Erfaren
Inlägg: 61
Blev medlem: lör aug 30, 2008 1:00 pm
Namn: Martin L
Kör: Ford Mondeo TDCi -08
Ort: Gimo

Inlägg av Spec »

Valde den lata vägen och lämnade in fårrden hos mekonomen för en felsökning. Återkommer med resultat!

Schysst Peter! Hör av mig nästa gång jag åker förbi tierp om det är nåt som strular :-)

Spec
Erfaren
Inlägg: 61
Blev medlem: lör aug 30, 2008 1:00 pm
Namn: Martin L
Kör: Ford Mondeo TDCi -08
Ort: Gimo

Inlägg av Spec »

Var tydligen ett hål i kondensorn. Blir en dyr historia.. 12500kr inkl 18tusen mila service!

Skriv svar