AC problem

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
Användarvisningsbild
Cossy_Calle
Legend
Inlägg: 2789
Blev medlem: fre okt 17, 2003 12:00 pm
Namn: Carl-Johan Andersson
Kör: RS Ford
Ort: Lidköping

Inlägg av Cossy_Calle »

Det finns en liten lucka i innerskärmen att ta bort så kommer man åt den smidigt,
Bör inte ta mer än 20minuter att göra hela jobbet.

Skickat från min GT-I9505 via Tapatalk
________________________

Kennet
Erfaren
Inlägg: 31
Blev medlem: tor aug 13, 2009 1:24 pm
Namn: Kennet D
Kör: Mondeo HGV Bussines -14 + Focus HGV -05
Ort: Örebro

Inlägg av Kennet »

Hmm, lyckades ta bort luckan i innerskärmen så att jag med nöd och "neppe" kommer åt tryckplattan men kan ej se den, men får fast en 14mm lednyckel. Men som sagt så rör ju tryckplattan...
Finns det något knep att få den att inte röra sig, dvs hålla stilla så jag kan koncentera mig på muttern i mitten? :jobbar5:

Kennet
Erfaren
Inlägg: 31
Blev medlem: tor aug 13, 2009 1:24 pm
Namn: Kennet D
Kör: Mondeo HGV Bussines -14 + Focus HGV -05
Ort: Örebro

Inlägg av Kennet »

Hallå,
Är det ingen som har erfarenhet att dela med sig om hur man tar bort magnetplattan?

Användarvisningsbild
RickardEM
Legend
Inlägg: 5731
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77 & 16, Granada -84, Escort -84
Ort: Gyttorp
Medlemsnummer: 56

Inlägg av RickardEM »

Går inte att koppla 12V på spolen så att den låser sig på det sättet?
Annars brukar mutterknackare kunna lossa muttrar i såna situationer. :-)

\RickardEM

Användarvisningsbild
Cossy_Calle
Legend
Inlägg: 2789
Blev medlem: fre okt 17, 2003 12:00 pm
Namn: Carl-Johan Andersson
Kör: RS Ford
Ort: Lidköping

Inlägg av Cossy_Calle »

Jag höll i den med handen, muttern sittet ju inte speciellt hårt.
________________________

mickeg
Erfaren
Inlägg: 29
Blev medlem: tor aug 12, 2010 1:29 pm
Namn: Micke Gyllerström
Kör: Mustang -04 mondeo-06 och Focus -08
Ort: Storvik

Inlägg av mickeg »


Kennet
Erfaren
Inlägg: 31
Blev medlem: tor aug 13, 2009 1:24 pm
Namn: Kennet D
Kör: Mondeo HGV Bussines -14 + Focus HGV -05
Ort: Örebro

Inlägg av Kennet »

Hallå!
Då var det fixat tror jag iallafall, har provkört en del under årets varmaste dag (idag) och den fungera hela tiden efter flera varmstarter och en lite långkörning...
Fick nästan brännskader av verktygen som låg i solen under tiden jag bytte shimset.

Tack för alla tips som jag fått!!!
(Trodde aldrig att den skulle sitta så lös att man kunde hålla emot med handen, men så var det...)

Kennet
Erfaren
Inlägg: 31
Blev medlem: tor aug 13, 2009 1:24 pm
Namn: Kennet D
Kör: Mondeo HGV Bussines -14 + Focus HGV -05
Ort: Örebro

Inlägg av Kennet »

ACC fungerar fortfarande!!! :thumb:

Skriv svar