Sida 1 av 1

Styrström till extraljus S-max

Postat: mån nov 03, 2014 12:35 pm
av Gardhan
Hej! Har letat och mätt på alla möjliga sätt, men inte hittat vart jag skall ta ström till mina nya extraljus. Det slog mej att ni förmodligen vet
Jag har en s-max modell -11 och på den sitter en kontakt med 12-14 kabelskor tror jag(flera som var tomma) Vilken kabel eller ingång kan jag ta ström som matar mitt relä?

Tacksam för svar/Stefan

Postat: tis nov 04, 2014 1:05 pm
av Pertan
Jag monterade xenon i org. helljus. Sitter ju halogen där (iaf på 2009) ja jag har orginal xenon halvljus. Blev jäkligt ljust!

Postat: mån dec 08, 2014 8:20 am
av Ricke77
Tjena!
Har du löst det där med extraljusen? Isåfall skulle jag vilja veta hur du gick till väga. Jag ska nämligen slänga på ett par Bosch BigNic 225 på vår S-max och där är det ju 100 watt per lampa. Byggde du elen själv eller skaffade du ett kabelset från Ford? Var fann du ström till reläet?

Postat: fre dec 12, 2014 10:25 am
av Ricke77
Jag gjorde lite efterforskning i ämnet och pratade med Ford här i Halmstad. De sa att det finns inte någon kabelsats eller några fästen som Ford tillhandahåller utan de rekommenderar Hellas universal kabelsats och ett lämpligt nummerplåtsfäste eller båge om så önskas. Det ska inte vara några problem att koppla in extraljus på det vanliga traditionella viset, dvs med styrrelä av hyffsad kvalite. Tolkar det som att man inte ska köpa kabelsats på Biltema. :-)
Man behöver inte köpa relä som är avsedda för Canbus utan det ska fungera ändå. Ford berättade att de gör sådana här jobb åt kunder och deras erfarenhet var att kabelsats avsedd för Canbus oftast strulade så de gör sådana här jobb med Hellas kabelsats.

Postat: sön dec 21, 2014 6:37 pm
av Gardhan
Hej! Jag har inte löst det än, lite annat som tagit min tid... Har du fått till det? Vilket ingång valde du?

Postat: tis dec 30, 2014 10:51 am
av Ricke77
Samma som dig dessvärre. Har inte haft tid. Tänkte ge mig på nu i mellandagarna. Återkommer när jag är klar.

Postat: tis dec 30, 2014 11:05 am
av Gardhan
Tack, det skulle uppskattas...

Postat: fre jan 02, 2015 5:57 pm
av Simmarn
Kolla gärna hur jag gjorde på min Galaxy, funkar på de flesta modeller.
http://www.fordclubsweden.se/forum/show ... hp?t=79448

Postat: fre jan 02, 2015 9:37 pm
av Gardhan
Det såg riktigt smidigt ut... Men vart tar du styrströmmen ifrån, kanske lika på våra bilar?

Postat: tis jan 06, 2015 2:52 pm
av Simmarn
På min Galaxy är det den grå kabeln med brun smal rand som går till nr 5 på kontakten till strålkastarhuset.
På ovansidan kontaktstycket är jämna nr och undersidan udda nr.

Lycka till.

Postat: tis jan 06, 2015 2:59 pm
av Simmarn
…Jag valde en strömtjuv 10 cm från kontaktstycket. Ska man vara mer seriös kan man skruva isär strålkastarhuset och löda på en kabel inne i huset och koppla genom någon av de tomma genomföringarna i kontakten. På min Galaxy finns ett par stycken tomma platser i kontaktstycket. Jag har smältlimmat stömtjuven för att förhoppningsvis slippa framtida problem med oxidation och glappkontakt. Det finns säkert fler metoder som håller i längden.

Postat: ons jan 07, 2015 9:26 pm
av Gardhan
Hej och tack för alla svar! Nu lyser det fin fint från mina 3 hella chrome☺

Postat: tis dec 08, 2015 10:20 am
av Ricke77
Fick på mina ljus för några veckor sedan också... Gjorde precis som ovan beskrev... Strömtjuv på den gråa kabeln med brunt streck.

Bättre sent än aldrig! :-)