Dieselvärmare

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
Willespappa
Veteran
Inlägg: 149
Blev medlem: ons jul 13, 2011 8:00 am
Namn: Marcus Hansson
Kör: BMW 218d GT M-Sport
Ort: Ronneby

Dieselvärmare

Inlägg av Willespappa »

Vad är det för kriterier för att starta parkeringsvärmaren på S-Max 2.2 -09?

Willespappa
Veteran
Inlägg: 149
Blev medlem: ons jul 13, 2011 8:00 am
Namn: Marcus Hansson
Kör: BMW 218d GT M-Sport
Ort: Ronneby

Inlägg av Willespappa »

Ingen som vet. Tycker jag har kollat runt men knte hittat något.

Hjälpvärmare är ikryssad. Diesel finns. Under 5+ har det varit. Går inte, varken tidsinställd eller starta direkt!

Svennas
Veteran
Inlägg: 655
Blev medlem: sön dec 30, 2007 2:38 pm
Namn: Danne S
Kör: inte Ford just nu
Ort: Linköping

Inlägg av Svennas »

En enkel användning av sökmotorn på forumet på orden extravärmare start ger följande:

http://www.fordclubsweden.se/forum/sear ... hid=998503

MatsT
Nybörjare
Inlägg: 13
Blev medlem: tor jul 05, 2012 6:07 pm
Namn: Mats tengström
Kör: S-max 2,2 titanium-s
Ort: Östersund

Inlägg av MatsT »

Tillräckligt med bränsle och bra ström i batteriet .
Jag hade problemet på min att värmaren vägrade starta , bytte batteriet och satt en Ctec laddare kopplad till det och nu startar värmaren 8av 10 ggr ,dom gångerna som den ej startar åt mig beror det på att det är för lite ström i batteriet .

Willespappa skrev:Vad är det för kriterier för att starta parkeringsvärmaren på S-Max 2.2 -09?

Simmarn
Erfaren
Inlägg: 23
Blev medlem: mån jan 06, 2014 7:13 am
Namn: Henrik Berlin
Kör: Galaxy 2011
Ort: Luleå

Inlägg av Simmarn »

Jag har fått rådet att någon gång då och då köra värmaren minst 30 min så att den blir ordentligt varm och kan "sota ur" sig. Med många korta körningar under 15 minuter kan värmaren börja krångla.

feltan
Erfaren
Inlägg: 51
Blev medlem: tis dec 23, 2008 1:21 pm
Namn: Johan Fälth
Kör: S-Max TDCi
Ort: Jönköping

Inlägg av feltan »

Min funkar aldrig om jag väjer "Aktivera nu". Däremot så funkar det alltid på tidsinställning

klp
Erfaren
Inlägg: 49
Blev medlem: lör nov 20, 2010 6:25 pm
Namn: Patrik Käll
Kör: S-Max -10 och Mondeo -02
Ort: Kristinehamn

Inlägg av klp »

För att få "Aktivera Nu" att fungera i min bil, så måste följande uppfyllas:

1. Batteriet fulladdat
2. Parkeringsljus, ej halvljus (ej backljus, har extra kraftiga lampor)
3. Fläkt avstängd.
4. Sitsvärme avstängd
5. Stereo avstängd
6. Vänta minst 30s så att all övrig elektronik hinner avsluta initieringar mm.

Sen kan jag starta parkeringsvärmaren och därefter slå på fläkten dra ur nyckeln gå in och äta frukost :-)

Annars får jag ställa tiden ca 40 min framåt så att den startar själv...

Skriv svar