Sida 1 av 1

Servopumpen dålig?

Postat: mån nov 23, 2015 9:44 pm
av Mullis
Har ju en Mondeo MK3 2.2TDCi och tror att servopumpen är på väg att ge upp...
Eller vad tror ni?
Så fort man vrider ratten så försöker den i början motarbeta en för sedan vara med och hjälpa och det låter skorrande under huven.
Det går inte tungt att vrida ratten och har haft den på bockar och provat vrida på hjulen när motorn är i gång och även inte igång. Då är det inga problem att vrida på ratten eller på hjulen.

Postat: mån nov 23, 2015 9:53 pm
av Bruno
Prova öka motorvarvtalet nästa gång du svänger så som du gör. Blir den lättare då så är det nästan garanterat pumpen

Postat: tis nov 24, 2015 9:07 am
av getsome
Prova byt oljan först. Hade samma problem på min mk3 2.2 tdci och styrningen blev kanon efter oljebytet. Du kan dela servoslangarna på snabbkopplingen på vänster sida precis innanför styrleden för att enklast tömma den gamla oljan och spola gärna 5 l ny fräsch olja genom för att rensa ut det gamla gunket

Postat: tis nov 24, 2015 9:38 am
av Focus RS
Har du bytt styrservobehållare? Finns en ny uppdaterad sådan. Trodde pumpen gått på min, fann då att det fanns ett servicebrev som sa att behållaren skulle bytas vid styrservopumpsbyte. Tyckte det lät skumt så jag bytte bara behållaren och vips så var problemet borta...

*EDIT*

Sorry! Såg att det gällde en mk3:a. Mitt gäller mk4:an...

Postat: fre nov 27, 2015 3:26 am
av Mullis
Bruno skrev:Prova öka motorvarvtalet nästa gång du svänger så som du gör. Blir den lättare då så är det nästan garanterat pumpen
Ja, det går lättare att styra.
getsome skrev:Prova byt oljan först. Hade samma problem på min mk3 2.2 tdci och styrningen blev kanon efter oljebytet. Du kan dela servoslangarna på snabbkopplingen på vänster sida precis innanför styrleden för att enklast tömma den gamla oljan och spola gärna 5 l ny fräsch olja genom för att rensa ut det gamla gunket
Bilen har ju nu gått 30 000 mil så, om oljan blivit bytt på de senaste servicearna vet jag inte. Får nog prova att byta oljan. Har inte hittat en begagnad eller ny servopump än... :rolleyes:
Focus RS skrev:Sorry! Såg att det gällde en mk3:a. Mitt gäller mk4:an...
Ha ha. Ja, min är lite äldre...

Postat: sön nov 29, 2015 7:50 am
av Bruno
Testa du byta oljan, men jag är till 90% säker på att pumpen börjar ge med sig

Postat: mån nov 30, 2015 3:55 pm
av ilduce
Focus RS skrev:Har du bytt styrservobehållare? Finns en ny uppdaterad sådan. Trodde pumpen gått på min, fann då att det fanns ett servicebrev som sa att behållaren skulle bytas vid styrservopumpsbyte. Tyckte det lät skumt så jag bytte bara behållaren och vips så var problemet borta...

*EDIT*

Sorry! Såg att det gällde en mk3:a. Mitt gäller mk4:an...
Jag har en mk4 som börjat gnälla när jag svänger. Ljudet kommer också som ett vinamde/gnällande ljud (lite som när en turbo stör en radiomottagning)

Detta tillsammans med att bilen stundtals blir något trögare att styra gör det ju extra tydligt..

Du menar att det bara kan vara behållaren som behöver bytas och i med lite ny olja? (om man har tur.. :))

Servopumpen dålig?

Postat: mån nov 30, 2015 9:24 pm
av Focus RS
Ja, detta funkade för mig. Hade exakt samma symtom på min och hade bilen inlämnad för just pumpbyte, men då min tekniker upptäckte att det fanns ett servicebrev på just behållaren så ifrågasatte vi bytet vid knappa 7000 mil och sa att vi börjar med att testa den ny behållaren och luftning istället. Detta är nu ca 10 månader sedan...

Postat: tis dec 01, 2015 2:12 am
av ilduce
Toppen! :D

Då testar jag samma...

Tackar och bockar för tipset... :)
Återkommer med resultatet...

Postat: tis dec 08, 2015 9:37 pm
av Mullis
Bruno skrev:Testa du byta oljan, men jag är till 90% säker på att pumpen börjar ge med sig
Måndags morgon när jag tog bilen så var servo oljan slut i burken och hackade otroligt mycket som om det hade läckt ur, men allt verkar tätt?
Kanske "kokat" över.
Oljan cirkulerar väl i systemet?
Köpte ny olja på macken och hade i, blev lättare med ny olja men det blir väldigt bubbligt i oljebehållaren.
Ska titta mer imorgon när jag kommer hem från nattskiftet för att se om det finns något kvar i burken.

Känns lite drygt att behöva byta pumpen när man inte har tid för sådant... :banghead:

Funkade

Postat: ons dec 16, 2015 10:45 pm
av ilduce
Focus RS skrev:Ja, detta funkade för mig. Hade exakt samma symtom på min och hade bilen inlämnad för just pumpbyte, men då min tekniker upptäckte att det fanns ett servicebrev på just behållaren så ifrågasatte vi bytet vid knappa 7000 mil och sa att vi börjar med att testa den ny behållaren och luftning istället. Detta är nu ca 10 månader sedan... Bild
Då tackar jag för tipset! :)

Styrningen är återställd och missljudet är borta, ännu så länge.. Man kan höra det i någon knapp minut, när man startar bilen och den är kall och stått stilla typ över natten..

Bytt behållare och ny olja. Tackar experten som skruvade ditt allt! :)

Postat: ons dec 16, 2015 11:20 pm
av Bruno
ilduce skrev:Då tackar jag för tipset! :)

Styrningen är återställd och missljudet är borta, ännu så länge.. Man kan höra det i någon knapp minut, när man startar bilen och den är kall och stått stilla typ över natten..

Bytt behållare och ny olja. Tackar experten som skruvade ditt allt! :)
Any time my friend ;)

Postat: tor dec 17, 2015 7:24 am
av Focus RS
ilduce skrev:Då tackar jag för tipset! :)

Styrningen är återställd och missljudet är borta, ännu så länge.. Man kan höra det i någon knapp minut, när man startar bilen och den är kall och stått stilla typ över natten..

Bytt behållare och ny olja. Tackar experten som skruvade ditt allt! :)
Kul att höra att det hjälpte för dig med! :)

Tror att det kommer att försvinna helt inom en snar framtid. Min gnällde lite på samma sätt efter bytet av behållaren, men ljudet avtog allt eftersom och är helt borta sedan länge...