Min farfars fina Mondeo startar ej.

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
boje89
Nybörjare
Inlägg: 4
Blev medlem: tis maj 03, 2016 7:34 pm
Namn: Vincent Borgstrom
Ort: Stockholm
Kör: Mondeo

Min farfars fina Mondeo startar ej.

Inläggav boje89 » tis maj 03, 2016 7:46 pm

Jag har precis tagit over min farfars bil Ford mondeo 1999 som har varit i ett varmt garage i 4 bast utan att blivit anvand. Jag vred om nyckeln utan resultat, sjalvklart var det batteriet som var helt slut, jag kopte da ett nytt eftersom det som satt i inte var laddbart.. Nu kommer det el, men ej nagot bilstart. Vad kan det har vara, soppapumpen?
Bilen funkade utmarkt nar det parkerades for fyra bast sedan och jag vet inte varfor den inte skulle funka nu.. Den har varit staende ett bra tag men jag har inte en susning om varfor parlan inte skulle starta efter att ha bytt batteri pa henne, nagon som kan ha ett svar pa min fraga?

Dator ar utomlands ifran darfor kan jag inte skriva med ett vanligt svenskt alfabet, beklagar!

Bilen har bara gatt 4 500 mil och ar som ny sa vill garna fixa upp den!

Mycket tacksam for svar.

Vincent Borgstrom

Tags:

getsome
Legend
Inlägg: 1334
Blev medlem: mån jul 30, 2012 6:18 pm
Namn: Raffe Andersson
Ort: Ljungbyhed
Kör: Mondeo 2.0 TDCi 2011 med Bluefin

Inläggav getsome » ons maj 04, 2016 4:26 am

Kolla så inte avstängningsknappen till pumpen löst ut. Sitter på passagerarsidan fram vid kickpanelen

andy78
Veteran
Inlägg: 394
Blev medlem: lör nov 08, 2008 10:49 pm
Namn: Andy
Ort: Stockholm
Kör: Bil

Inläggav andy78 » ons maj 04, 2016 10:26 am

Det står inget om att du har fyllt på bensin.
Tänder den till på startgas?

Är det startspärr på den så kan det vara så att den har tappat synken med nycklarna pga urladdat batteri.

boje89
Nybörjare
Inlägg: 4
Blev medlem: tis maj 03, 2016 7:34 pm
Namn: Vincent Borgstrom
Ort: Stockholm
Kör: Mondeo

Inläggav boje89 » tis jul 19, 2016 4:21 pm

Jag la bilen på is ett tag efter begravning..
Nu!.. Avstägningsknappen till pumpen, aldrig hört talas om. Är det precis vid parkeringsbroms?


Bilen tänder inte till på startgas nu efter jag prövat.. Som du säger kanske den har tappat synken med nyckeln, dock köpte jag ju ett nytt batteri och det bör då funka..?
Kan det vara så att det är pga inget tryck i soppa slangen, att det är därför den inte funkar? Jag vet inte om det brukar vara konstant tryck där när man har en bil man ofta använder..

Bästa hälsningar
Vincent Borgström

getsome
Legend
Inlägg: 1334
Blev medlem: mån jul 30, 2012 6:18 pm
Namn: Raffe Andersson
Ort: Ljungbyhed
Kör: Mondeo 2.0 TDCi 2011 med Bluefin

Inläggav getsome » tis jul 19, 2016 8:41 pm

Knappen sitter på kickpanelen på passagerarsida.. kolla manualen för bättre beskrivning

JPStromberg
Veteran
Inlägg: 548
Blev medlem: tor sep 17, 2009 7:56 pm
Namn: Jan-Peter Strömberg
Ort: Stockholm
Kör: Scorpio 2.9 Ghia 90b, Ford Orion 86, Ford Mondeo 2.5 Ghia X 04,
Ford Granada 2.8i Injection 85:a, Ford Escort 4x4 Cosworth

Inläggav JPStromberg » ons jul 20, 2016 7:21 pm

Hej
Hör du om pumpen surrar till när du slår på tändningen? Förmodar att du har tillräckligt med färsk bensin i bilen? Utöver nämnda skyddsrelä för soppapumpen så är det två saker till som kan strula om nedanstående är trasiga/ur funktion så får bilen inte heller någon tändning. Nu har jag inte ditt reg.nr utan tog dessa ifrån en som jag tror snarlik Mondeo 2.0

Hur blinkar lampan vid klockan? När tändningen är påslagen och alla lampor lyser så ska den slockna.

https://www.autoexperten.se/reservdelar/motorstyrning/givare/pulsgivare-tandning/kamaxelgivare-27116597/

https://www.autoexperten.se/reservdelar/motorstyrning/givare/varvtalsgivare/vevaxelgivare-27116610/

Användarvisningsbild
Nemesis_se
Legend
Inlägg: 1591
Blev medlem: tis maj 25, 2010 6:13 am
Namn: Peter Olesen
Ort: Skepplanda
Kör: R:Focus 2.0 -05 DD:Mazda MX-5 ND Club Sport
Medlemsnummer: 188

Inläggav Nemesis_se » tor jul 21, 2016 7:28 am

Går motorn runt? I så fall är det inte start-spärren.
Återställning för soppapump sitter vid ditt vänsterben om du sitter i bilen.

Har bilen stått en lång tid kan man behöva köra startmotorn i 10-15 sek innan det händer något...
FORD CLUB SWEDEN – Kassör & Medlemsansvarig.

Snart 60 och leker fortfarande med bilar...
Tack till:
Wincent på Rydéns Bil [Mekonomen], Grönnäs

boje89
Nybörjare
Inlägg: 4
Blev medlem: tis maj 03, 2016 7:34 pm
Namn: Vincent Borgstrom
Ort: Stockholm
Kör: Mondeo

Inläggav boje89 » mån aug 01, 2016 4:49 pm

Hej och tack för alla svar!

Knappen som är vid passagerens kickpanel verkar inte fungera som en knapp, den är röd och ser allt ut som en knapp, men går varken in ut eller åt sidan..?

Hur hör jag om pumpen snurrar, är det något man kan se om man kickar under kickpanelen?
När jag vrider nyckeln så kommer det vanliga ljudet när man vrider.. förutom att motorn inte startar..
Jag hällde i en 5 liters dunk med fräsh soppa idag och gav luftfiltret ett par sprayar med samma, (95) utan något positivt resultat..kvar på ruta 1...

Nyckeln är utan batteri och knappar så att det skulle bli osynkat när det gamla batteriet under huven blev urladdat är väl utanför möjlighet?

JPStromberg
Veteran
Inlägg: 548
Blev medlem: tor sep 17, 2009 7:56 pm
Namn: Jan-Peter Strömberg
Ort: Stockholm
Kör: Scorpio 2.9 Ghia 90b, Ford Orion 86, Ford Mondeo 2.5 Ghia X 04,
Ford Granada 2.8i Injection 85:a, Ford Escort 4x4 Cosworth

Inläggav JPStromberg » mån aug 01, 2016 5:13 pm

Hej
Det är riktigt att det inte sitter batteri i nyckeln utan ett litet datachip. Din nyckel har en röd eller blå liten kant på toppen som visar detta. Hur reagerar den lilla röda lysdioden uppe på mittenpanelen? Blinkar den långsamt med nyckeln ur? Blinkar den snabbt eller slocknar vid startförsök? Bensinpumpen brukar surra till när man slår på tändningen.

Ser att du bor i Stockholm, är du nära Huddinge?

Jan-Peter

Ford4Life
Veteran
Inlägg: 478
Blev medlem: ons sep 23, 2009 5:24 pm
Namn: Rickard Å
Ort: Härnösand
Kör: Mondeo Mk4 Business Edition

Inläggav Ford4Life » mån aug 01, 2016 10:11 pm

Har den stått länge med mycket bensin kanske bensinen blivit för gammal, inte säkert 5 liter räcker?

Användarvisningsbild
Släggmek
Legend
Inlägg: 3278
Blev medlem: ons apr 12, 2006 8:26 am
Namn: Hasse B.
Ort: Västernorrland
Kör: 1977 Taunus 1.6L (+ 1977 2.0, 1974 1600L, 1964 17M Super & ngr div)

Inläggav Släggmek » tis aug 02, 2016 8:35 am

Är bensinen i systemet 4 år gammal får man räkna med att den börjat separera och fälla ut petroleumhartser och annat segt godis, det blir som ett lager av kåda i pumpar etc när det står stilla länge. Dagens bensin har mycket kortare hållbarhet än de gamla blyade typerna, är mycket "torrare" eftersom den är så hårt crackad att det blir väldigt lite oljerester kvar som skyddar bränslesystemet och den består mest av andra kemikalier än äldre sorter. Lagringstiden är bara ungefär ett år för modern 95/98 oktan vad jag vet, körde upp en tank som stått från förra året i sommar och det gick bra men då spädde jag iofs med färskt till ca hälften. Soppan av idag är dessutom mycket mera aggressiv mot aluminium, gummidetaljer och annat så t ex fick jag riva bränslepumpen på en av mina gammelfordar för några år sedan och låta den bada i sprayolja (WD40 eller dylikt, minns ej märket men det kvittar vilket) för att membranet skulle släppa så att den kunde gå runt.
"If it jams - force it! If it breaks - it needed replacing anyway!" (sett på verktygslåda :D )

Debatt; av latinets "de battere" - att slå sönder andra talares argument ;)

boje89
Nybörjare
Inlägg: 4
Blev medlem: tis maj 03, 2016 7:34 pm
Namn: Vincent Borgstrom
Ort: Stockholm
Kör: Mondeo

Inläggav boje89 » mån aug 08, 2016 1:38 pm

Hej,

Yes en röd liten plupp är det, lampan blinkar normalt vad jag kan tyda och pumpen hörs ej av vad jag vet, det knackar något bakåt i bilen när jag vridit ett par gånger, men på forden sitter väl pumpen längre fram?
Bilen står vid Mariatorget det är där garageplatsen finns.!
Jag kan pröva med mer bensin men vet inte om det hjälper, det borde fungera..?

torre05
Veteran
Inlägg: 214
Blev medlem: mån jul 07, 2014 9:49 pm
Namn: Torsten Hänisch
Ort: Rosenfors
Kör: Mondeo och Connect

Inläggav torre05 » mån aug 08, 2016 3:20 pm

Att låta en bil bara stå så länge är rena döden för en bil. Då är det bättre med en som har gått väldigt många mil. Men skulle också tror att bränslet måste ut helt och sen i med nytt bränsle och sen lär du nog få mata länge på startmotorn om den nu hoppar igång

Zappa
Nybörjare
Inlägg: 2
Blev medlem: tor jan 24, 2019 8:02 pm
Namn: Frank Höglund
Ort: Sundsbruk
Kör: Ford mondeo

Inläggav Zappa » tor jan 24, 2019 8:32 pm

Hej har en mindre 08 som startar men stannar efter några sekunder
Men nu bara tänder har fått tips att rengöra ett ventilen
Kan det vara den obs det är en diesel.

Zappa
Nybörjare
Inlägg: 2
Blev medlem: tor jan 24, 2019 8:02 pm
Namn: Frank Höglund
Ort: Sundsbruk
Kör: Ford mondeo

Inläggav Zappa » tor jan 24, 2019 8:33 pm

Den stavar själv mondeo egr