Batteriet drar ut Mondeo MK5

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
Användarvisningsbild
Golddigger
Erfaren
Inlägg: 34
Blev medlem: sön jul 15, 2007 4:42 pm
Namn: Joakim Norman
Kör: Mondeo 2.0 TDCI 180 Business A AWD Kombi -16
Ort: Tvärålund

Inlägg av Golddigger »

Fick samma på min -16 på ungefär 2500 mil. Varit in för ca 2 veckor sedan och dom uppdaterade med nya parametrar. Inga problem sen dess, dom pratade om eventuellt batteribyte om det skulle fortsätta med dessa problem.

Tags:

Rosberg
Nybörjare
Inlägg: 2
Blev medlem: tis feb 06, 2018 12:01 pm
Namn: Jonas Rosberg
Kör: Mondeo
Ort: Slöinge

Inlägg av Rosberg »

Fick tillbaka bilen från verkstaden igår med ny programvara, idag var problemet tillbaka och dom vet inte vad dom ska göra åt det...
Dom nämnde något om att generatorn inte skulle ladda mer än absolut nödvändigt för att kunna klassas in i en speciell miljöklass, men då kanske man inte ska sälja bilen med massa saker som drar ström...

Gussi
Nybörjare
Inlägg: 10
Blev medlem: tis feb 06, 2018 10:18 am
Namn: Tomas Gustavson
Kör: Mondeo -16
Ort: Värnamo

Inlägg av Gussi »

Rosberg skrev:Fick tillbaka bilen från verkstaden igår med ny programvara, idag var problemet tillbaka och dom vet inte vad dom ska göra åt det...
Dom nämnde något om att generatorn inte skulle ladda mer än absolut nödvändigt för att kunna klassas in i en speciell miljöklass, men då kanske man inte ska sälja bilen med massa saker som drar ström...
Hej, vilken verkstad var det? Ska ha in min i Halmstad om 3 veckor för detta problem..

getsome
Legend
Inlägg: 1352
Blev medlem: mån jul 30, 2012 6:18 pm
Namn: Raffe Andersson
Kör: Mondeo 2.0 TDCi 2011 med Bluefin
Ort: Ljungbyhed

Inlägg av getsome »

Man ska kunna stänga av smartcharge i centralconfigen(direct config) men om ni lyckas få någon verkstad att göra det är en annan femma. MK4.5 hade samma problem och där lyckades dom fixa det med mjukvaran. Prova även att alltid köra med ljuset på (halvljus) då jag på min MK4.5a märket att den går upp och laddar 14.5-15 V med tvingat halvljus men går bara upp till max 14 (oftast runt 12-13.2) med ljuset i läget 0.

GIR
Nybörjare
Inlägg: 4
Blev medlem: mån mar 05, 2018 11:11 am
Namn: Erik Svensson
Kör: Mondeo
Ort: Stockholm

Inlägg av GIR »

Jag hade bilen i Tänndalen med minus 35 på natten. Batteriet var helt dött på morgonen (en granne hjälpte mig starta). Dagen innan startade inte motorvärmaren med just 'low charge' som feltext. En Mk5 från 2016.

Gussi
Nybörjare
Inlägg: 10
Blev medlem: tis feb 06, 2018 10:18 am
Namn: Tomas Gustavson
Kör: Mondeo -16
Ort: Värnamo

Inlägg av Gussi »

Fick mitt batteri utdömt samt diverse uppdateringar gjorda igår. Allt gjort på garantin.
Nu hoppas jag att problemen är lösta, återkommer med rapport.

Gussi
Nybörjare
Inlägg: 10
Blev medlem: tis feb 06, 2018 10:18 am
Namn: Tomas Gustavson
Kör: Mondeo -16
Ort: Värnamo

Inlägg av Gussi »

Gussi skrev:Fick mitt batteri utdömt samt diverse uppdateringar gjorda igår. Allt gjort på garantin.
Nu hoppas jag att problemen är lösta, återkommer med rapport.
Kört 2-3 veckor nu utan problem, nytt batteri samt uppdatering verka ha hjälpt. Har "frestat" grejerna ett par gånger med bra resultat!! BilMånsson i Halmstad levererar som vanligt en bra service!

Användarvisningsbild
Vispen74
Veteran
Inlägg: 325
Blev medlem: fre feb 10, 2012 5:57 pm
Namn: Thomas E
Kör: Ford Focus Active
Ort: Stockholm

Inlägg av Vispen74 »

Mina problem med dött batteri återkom aldrig. Jag bad de göra en test av batteriets kapacitet på servicen senast, villet var till belåtenhet. Får se nästa vinter om det åtetkommer, då är dessvärre garantin gällande batteriet ute.

Skickat från min BLA-L29 via Tapatalk

Användarvisningsbild
Golddigger
Erfaren
Inlägg: 34
Blev medlem: sön jul 15, 2007 4:42 pm
Namn: Joakim Norman
Kör: Mondeo 2.0 TDCI 180 Business A AWD Kombi -16
Ort: Tvärålund

Inlägg av Golddigger »

På min så kom problemet tillbaka efter ca 6-8 veckor.
Pratade med min lokala Fordverkstad och fick höra att det skulle komma en uppdatering på detta i sommar och till hösten tar dom in bilen för att uppdatera och ev batteribyte.

Användarvisningsbild
Vispen74
Veteran
Inlägg: 325
Blev medlem: fre feb 10, 2012 5:57 pm
Namn: Thomas E
Kör: Ford Focus Active
Ort: Stockholm

Inlägg av Vispen74 »

Se där! Uppdatera gärna här när du fått uppdateringen till bilen, så ska jag fråga om den med.
Tack för infon!

Skickat från min BLA-L29 via Tapatalk

Zakrisson
Erfaren
Inlägg: 21
Blev medlem: sön dec 31, 2017 12:01 pm
Namn: Pierre Zakrisson
Kör: Mondeo
Ort: Stockholm

Inlägg av Zakrisson »

Hade samma problem

Dom byte batteri och uppdaterade programvaran


Skickat från min iPhone med Tapatalk

Användarvisningsbild
Vispen74
Veteran
Inlägg: 325
Blev medlem: fre feb 10, 2012 5:57 pm
Namn: Thomas E
Kör: Ford Focus Active
Ort: Stockholm

Inlägg av Vispen74 »

Vet ni vilken modul de uppdaterade programvaran på?

Skickat från min BLA-L29 via Tapatalk

cristiant
Nybörjare
Inlägg: 1
Blev medlem: fre aug 03, 2018 12:17 pm
Namn: Cristian T
Kör: Ford Mondeo Mk5
Ort: Vintrosa

Inlägg av cristiant »

Tyvärr samma problem med batteriet, tänkte vänta till nästa service med att byta batteri men var tvungen att byta själv i söndags då det uppkom ett anat problem!

När jag stänger av motorn och låser bilen, efter ca 30 sek går instegsbelysningen på igen och går inte att stänga av, för övrigt går bilen bra, inga konstigheter.

Med instegsbelysning menar jag parkeringsljus fram o bak, kupé belysning och speglar.

Undrar om det är bara jag eller någon av er har stöt på samma fel?

Användarvisningsbild
granadadr
Legend
Inlägg: 5766
Blev medlem: ons okt 08, 2003 10:00 am
Namn: Jörgen A.
Kör: Granada, scorpio samt en del andra Fordar
Ort: Skellefteå

Inlägg av granadadr »

ett tips som jag kommer montera på min,, elektrisk motorvärmare MED batteriladdare,, när man kör mv så laddas ju bilen upp aut,, underbart att veta att den har ström hela tiden,,

Användarvisningsbild
davve d
Legend
Inlägg: 3671
Blev medlem: fre sep 14, 2007 7:54 pm
Namn: David W
Kör: Fiesta 16V Sport -00 Mondeo iAWD -16 Focus RS Edition -18
Ort: Norrtälje
Medlemsnummer: 17

Inlägg av davve d »

granadadr skrev:ett tips som jag kommer montera på min,, elektrisk motorvärmare MED batteriladdare,, när man kör mv så laddas ju bilen upp aut,, underbart att veta att den har ström hela tiden,,
Fast det är ju bara konstgjord andning på senaste generations Mondeo, där det är ett erkänt fel att batteriet tillåts falla för lågt i spänning innan generatorn börjar ladda. Bättre då att få programvaran uppdaterad då det är en gatantiåtgärd och framför allt en driftssäkerhetsfråga.
FORD CLUB SWEDEN - Kassör & Medlemsansvarig - MHRF-Besiktningsman.

Ford Focus RS Edition 2018
Ford Fiesta 16V Sport Zetec S 2000

Skriv svar