Batteriet drar ut Mondeo MK5

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
Användarvisningsbild
granadadr
Legend
Inlägg: 5766
Blev medlem: ons okt 08, 2003 10:00 am
Namn: Jörgen A.
Kör: Granada, scorpio samt en del andra Fordar
Ort: Skellefteå

Inlägg av granadadr »

davve d skrev:Fast det är ju bara konstgjord andning på senaste generations Mondeo, där det är ett erkänt fel att batteriet tillåts falla för lågt i spänning innan generatorn börjar ladda. Bättre då att få programvaran uppdaterad då det är en gatantiåtgärd och framför allt en driftssäkerhetsfråga.
OJ,, det är ju urkasst :( joo då är det ju precis som du säger ,,

Tags:

Användarvisningsbild
Golddigger
Erfaren
Inlägg: 34
Blev medlem: sön jul 15, 2007 4:42 pm
Namn: Joakim Norman
Kör: Mondeo 2.0 TDCI 180 Business A AWD Kombi -16
Ort: Tvärålund

Inlägg av Golddigger »

Dags att väcka denna tråden nu när det börjar bli dags för att köra värmaren.
Har haft in bilen för uppdatering i Måndags och det fanns en uppdatering för detta problemet. Men verkstaden hade ej fått det verifierat att det funkade/blev bättre med denna uppdateringen. Men den har fungerat utan problem denna vecka iafl.

Användarvisningsbild
Bargis
Veteran
Inlägg: 242
Blev medlem: fre mar 14, 2014 9:49 pm
Namn: John N
Kör: Ford mondeo mk5 2015
Ort: Eskilstuna

Inlägg av Bargis »

Kan man själv läsa ur vilken uppdatering man har ?

Användarvisningsbild
Vispen74
Veteran
Inlägg: 325
Blev medlem: fre feb 10, 2012 5:57 pm
Namn: Thomas E
Kör: Ford Focus Active
Ort: Stockholm

Inlägg av Vispen74 »

Bargis skrev:Kan man själv läsa ur vilken uppdatering man har ?
...och vad heter den man ska be om?

Användarvisningsbild
Scorpan2.9
Erfaren
Inlägg: 84
Blev medlem: fre sep 23, 2005 6:56 pm
Namn: Magnus
Kör: Fordar!
Ort: Skelleftehamn

Inlägg av Scorpan2.9 »

Vispen74 skrev:...och vad heter den man ska be om?


Du berättar bara vad du har för problem med din bil för din återförsäljare, så fixat de det.... Bild


Skickat från min iPhone med Tapatalk

Användarvisningsbild
Bargis
Veteran
Inlägg: 242
Blev medlem: fre mar 14, 2014 9:49 pm
Namn: John N
Kör: Ford mondeo mk5 2015
Ort: Eskilstuna

Inlägg av Bargis »

Vore ju skönt att veta innan man står någonstans och inte får igång bilen.

Användarvisningsbild
Golddigger
Erfaren
Inlägg: 34
Blev medlem: sön jul 15, 2007 4:42 pm
Namn: Joakim Norman
Kör: Mondeo 2.0 TDCI 180 Business A AWD Kombi -16
Ort: Tvärålund

Inlägg av Golddigger »

Har du problem med att värmaren inte startar pgr av låg batterispänning är det ju bara att kontakta verkstaden så får dom lösa problemet.

Användarvisningsbild
Bargis
Veteran
Inlägg: 242
Blev medlem: fre mar 14, 2014 9:49 pm
Namn: John N
Kör: Ford mondeo mk5 2015
Ort: Eskilstuna

Inlägg av Bargis »

Golddigger skrev:Har du problem med att värmaren inte startar pgr av låg batterispänning är det ju bara att kontakta verkstaden så får dom lösa problemet.
Hittills har det fungerat men och andra sidan har det inte varit speciellt kallt än.

henriq
Erfaren
Inlägg: 86
Blev medlem: tor aug 18, 2011 10:48 pm
Namn: Henrik S
Kör: Ford Mondeo mk5 AWD 2.0tdci 2017 automat
Ort: stockholm

Inlägg av henriq »

Jag köpte en modell 2016 tillverkad oktober 2015 som hade samma problem . bytte batteri 2ggr då den nästan alltid var tvärdöd efter en värmcykel. Den bilen var inne flera ggr innan dom bytte batterierna. Efter en massa andra problem med bland annat automatlådan så reklamera jag bilen och fick en ny bil 2017. Har samma problem där med batteriet . Motorlampan lyser ibland och airbag lyser. beror nog på att batteriet aldrig ger 100% ens under längre köring. Stå på er och se till att ford bytet era batterier och fixar problemet. jag får inte ens sätesvärme att orka driva värmen pga detta. jag har iofs massagestolarna. dom verkar värma sämre allmänt.
Ibland när jag startar bilen är batteriet så svagt att hela sync3 bootar om och återställs till engelska

henriq
Erfaren
Inlägg: 86
Blev medlem: tor aug 18, 2011 10:48 pm
Namn: Henrik S
Kör: Ford Mondeo mk5 AWD 2.0tdci 2017 automat
Ort: stockholm

Inlägg av henriq »

Ford Mondeo är inte tilverkad för nordiska förhållanden. när det var minus 14grader så fick jag knappt värme i bilen. jag åkte till verkstaden raka vägen för att visa upp bilen. tog med mekaniker och körde bilen i ca 1timme för han trodde motorn inte hunnit bli riktigt varm för att ge värme i kupén. luften var ljummen och nästan mot det kalla hållet. tror inte tempen var över 17grader i kupén.
Tempmätaren för motorn gick inte ens upp över det blå fältet efter en timmes körning.

getsome
Legend
Inlägg: 1352
Blev medlem: mån jul 30, 2012 6:18 pm
Namn: Raffe Andersson
Kör: Mondeo 2.0 TDCi 2011 med Bluefin
Ort: Ljungbyhed

Inlägg av getsome »

Om ni har samma möjlighet att som jag på min MK4 stänga av smart charge genom att bara dela en kontakt så kan ni testa detta. Från batteriets pluspol går det en tunn kabel till en kontakt som sitter bredvid batteriet , koppla isär denna så stänger ni av smartcharge , man får en felkod i BCM modulen att just det föreligger fel på laddsystsemet men det påverkat INGET annat i bilen men bilen kommer alltid att ladda med 14-14.3 V och ni får alltid ett fullladat batteri :)

Användarvisningsbild
Vispen74
Veteran
Inlägg: 325
Blev medlem: fre feb 10, 2012 5:57 pm
Namn: Thomas E
Kör: Ford Focus Active
Ort: Stockholm

Inlägg av Vispen74 »

henriq skrev:Ford Mondeo är inte tilverkad för nordiska förhållanden. när det var minus 14grader så fick jag knappt värme i bilen. jag åkte till verkstaden raka vägen för att visa upp bilen. tog med mekaniker och körde bilen i ca 1timme för han trodde motorn inte hunnit bli riktigt varm för att ge värme i kupén. luften var ljummen och nästan mot det kalla hållet. tror inte tempen var över 17grader i kupén.
Tempmätaren för motorn gick inte ens upp över det blå fältet efter en timmes körning.
Detta bekymmer har inte jag, bra värme även i minus 20 grader utan problem. Jag har diesel om det gör nån skillnad.

henriq
Erfaren
Inlägg: 86
Blev medlem: tor aug 18, 2011 10:48 pm
Namn: Henrik S
Kör: Ford Mondeo mk5 AWD 2.0tdci 2017 automat
Ort: stockholm

Inlägg av henriq »

Vispen74 skrev:Detta bekymmer har inte jag, bra värme även i minus 20 grader utan problem. Jag har diesel om det gör nån skillnad.
Jag har också en diesel. 2.0tdci 180hk.
Den värmer jättedåligt vid extrem kyla. Om jag använder värmaren behöver jag köra bilen minst 3gånger tiden den varit igång. Annars startar inte värmaren nästa gång.
Bilen verkar aldrig ladda upp batteriet fullt när jag kör vanlig körning till och från jobbet. tar ca35min till jobbet.

trots mitt batteribyte och uppdatering av centralmodul och annat så funkar det fortfarande inte.
Så man vågar inte starta värmaren om det inte är riktigt kallt ute.
Blir kall bil hur jag än gör för min del.

Användarvisningsbild
Vispen74
Veteran
Inlägg: 325
Blev medlem: fre feb 10, 2012 5:57 pm
Namn: Thomas E
Kör: Ford Focus Active
Ort: Stockholm

Inlägg av Vispen74 »

henriq skrev:Jag har också en diesel. 2.0tdci 180hk.
Den värmer jättedåligt vid extrem kyla. Om jag använder värmaren behöver jag köra bilen minst 3gånger tiden den varit igång. Annars startar inte värmaren nästa gång.
Bilen verkar aldrig ladda upp batteriet fullt när jag kör vanlig körning till och från jobbet. tar ca35min till jobbet.

trots mitt batteribyte och uppdatering av centralmodul och annat så funkar det fortfarande inte.
Så man vågar inte starta värmaren om det inte är riktigt kallt ute.
Blir kall bil hur jag än gör för min del.
Aj, det låter verkligen inget vidare. Hur långa sträckor kör du? Kör själv värmare både innan och efter jobbet, varje dag på vintern utan några problem. Bilen är alltid varm som sig bör. Har 4 mil till jobbet, tar 50 minuter.
Edit: 35 minuter, ja något är då knas med din bil antar jag. Jag har samma motor för övrigt.

henriq
Erfaren
Inlägg: 86
Blev medlem: tor aug 18, 2011 10:48 pm
Namn: Henrik S
Kör: Ford Mondeo mk5 AWD 2.0tdci 2017 automat
Ort: stockholm

Inlägg av henriq »

känns som den precis har kraft kvar att orka starta motorn varje morgon Så fort kylan kommer. Jag har ju iofs installerat webasto gsm start i bilens . med appen som styr värmaren via mobilen. där har jag ställt ner tiden så den bara värmer 15min. men det är långt ifrån okej när det blir skitkallt ute. Webasto gsm-start tc4 kostade 6000kr monterat och klart. bästa jag gjort

Skriv svar