Generatorproblem

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
tobang
Nybörjare
Inlägg: 1
Blev medlem: ons apr 03, 2019 4:17 pm
Namn: Thomas B
Kör: Mondeo
Ort: Värnamo

Generatorproblem

Inlägg av tobang »

Hej.
Har en Mondeo 2,0 2005.Bytte till ny generator och rem för ca 3 mån sedan
efter att den gamla slutat ladda.Har funkat perfekt fram till nu.
Var ute och körde när motorn plötsligt stannade.
Konstaterade att batteriet var tomt,laddade batteriet fullt och motorn spann igång lätt.Mätte spänningen som till en början var uppemot 14V men som sakta sjönk ner till under 12V.Fenomenet är att stänger jag av motorn och väntar en stund och sedan startar igen så laddar generatorn till en början nära 14V för att på nytt börja sjunka igen.Laddningslampan släcks när motorn startar men släcks ej när spänningen har sjunkit under 12V.
Ett batteri kan väl knappast komma upp i nära 14V bara för det har fått vila stund ?Generatorn laddar alltså till en början när motorn startar.
Har ngn nån teori ?

getsome
Legend
Inlägg: 1362
Blev medlem: mån jul 30, 2012 6:18 pm
Namn: Raffe Andersson
Kör: Mondeo 2.0 TDCi 2011 med Bluefin
Ort: Ljungbyhed

Inlägg av getsome »

Smartcharge kallas det. Fullt normalt och används för att hålla batteriet på en 50-80% nivå för att förlänga livslängden. Vill du att bilen alltid laddar fullt så ta bort den klena tråden som går från minuspolen på batteriet så laddar den alltid minst 13.8 V

johan corsair
Erfaren
Inlägg: 38
Blev medlem: fre nov 04, 2016 9:32 pm
Namn: Johan Östergren
Kör: Corsair Mondeo Fusion
Ort: Tjureda

Inlägg av johan corsair »

Kolla så att kablarna och kabelskon på batteriet är friska, särskilt plus polen.
Jag fick byta på min -05a.

Användarvisningsbild
erlan
Erfaren
Inlägg: 55
Blev medlem: sön maj 05, 2013 2:58 pm
Namn: erland johansson
Kör: sierra
Ort: engelsberg

Inlägg av erlan »

om du är bilelkunnig på hög nivå så kanske du kan felsöka själv.
jag läste på en hel del när min mondeo 03:a slutade ladda.
det finns en hel del på forumet, och en del seriöst på nätet om man googlar smart charge.
jag hade dock sån tur att det var bara generatorn.

några tips/varningar:
om man kablar igång en bil med smart charge och tomt batteri så drar den på så mycket laddning att den kan bränna laddregulatorn i generatorn.
om man laddar med laddare utan att koppla loss batteriet så kan databoxen till motorstyrningen "få fnatt" och skicka fel signaler till generatorn. det är boxen som styr det smarta med laddsystemet.
tanken med systemet är ladda mindre när motorn drar, och passa på att ladda mer när man motorbromsar.
du måste ha rätt typ av batteri (silver-calcium) annars förstör generatorn batteriet.
och den ska naturligtvis inte tömma batteriet helt, även på 12v batterispänning startar bilen.
det måste dock finnas någon uppdatering/hackning till systemet, för min bil släpper inte ner laddningen så låg som 12v, den ligger över 13v

erlan

mondeo1993
Nybörjare
Inlägg: 4
Blev medlem: tor feb 27, 2020 1:14 pm
Namn: För & Efternamn
Kör: Mondeo MK3
Ort: Copenhagen

Inlägg av mondeo1993 »

Kan det passa?
för då skulle autohjälpen inte kunna ge ström så att bilen kunde starta utan smartfelrapporteringsfel och batterilampan tänds

Skriv svar