Hjälp Stereo Byte Mondeo 2011

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
Användarvisningsbild
Nedlund
Nybörjare
Inlägg: 4
Blev medlem: tis sep 17, 2019 7:25 pm
Namn: David
Ort: Vänersborg
Kör: Ford Mondeo Mk4

Hjälp Stereo Byte Mondeo 2011

Inläggav Nedlund » mån okt 28, 2019 7:18 pm

Hej
Skulle Byta stereo i min Ford Mondeo mk 4 Titanium års modell 2011
i dags läget sitter det en Sony original med ljudpacket och bas låda som original



skulle byta till en Efter marknads stereo med navi
men inget passa alls denna stereo som skall monterats har använts i en annan Mondeo inna där det också var Sony

undrar om någon känner till om det finns något kablage att köpa till
eller om detta går att lösa, eller kanske är så illa tvungen att byta till något annat :(


Enligt Ford är just denna stereo modell anpassad för just denna då det är extra ljud paket

tack på Förhand
David
Bilagor
IMG_8799.jpg
IMG_1098.jpg

Tags:

Användarvisningsbild
Alex92
Veteran
Inlägg: 121
Blev medlem: ons sep 01, 2010 7:42 pm
Namn: Alexander
Ort: Åland
Kör: Ford Sierra 2.0i Ghia, Nissan 200sx s14a
Kontakt:

Inläggav Alex92 » mån okt 28, 2019 7:26 pm

Tja, Jag har inte svar på din fråga, Men kanske jag kan låna din tråd och höra ifall någon har bytt högtalare samt / eller kopplat in en extra bas i Mondeon med Sony stereon och subwoofer original? Tycker mitt ljud blir att "spraka" lite och en massa vibrerande som det är nu!
Vill ha ett klart ljud med lite mer tryck i än det som är original! :)

Användarvisningsbild
granadadr
Legend
Inlägg: 5694
Blev medlem: ons okt 08, 2003 10:00 am
Namn: Jörgen A.
Ort: Skellefteå
Kör: Granada, scorpio samt en del andra Fordar

Inläggav granadadr » tis okt 29, 2019 5:21 am

finns ju kabelsatser till kina stereos,, är MKT på engelska forum å dem har inga problem,, finns ju så stereon kan typ styra allt, å tvärtom,, :)
jag ska in med en xtrons tror jag det var,, å den har rattstyrning kabelhärva, gps å ingång för backkamera,

getsome
Legend
Inlägg: 1336
Blev medlem: mån jul 30, 2012 6:18 pm
Namn: Raffe Andersson
Ort: Ljungbyhed
Kör: Mondeo 2.0 TDCi 2011 med Bluefin

Inläggav getsome » tis okt 29, 2019 6:24 am

Du saknar kabelsatsen till eftermanknadsstereon , OBS !! det finns 2 st olika Sony modeller , en med vanlig högnivå där stereon driver högtalarna och en med separat slutsteg som har grå kontakt (den verkar du ha) där ljudet går ut i form av lågnivå och då kommer troligtvis inte ljudet att funka eftersom eftermarknadsenheterna i 99,9% av fallen har högnivå ut , mitt tips är lägg ner projektet..