Mondeo Mk3 V6 3.0 - laddningen krånglar när det är blött

Allt om Fords modeller Edge, Mondeo, Galaxy & S-Max.
Christian H2
Nybörjare
Inlägg: 12
Blev medlem: tis aug 04, 2020 6:24 am
Namn: Christian H
Kör: Ford Mondeo Mk3 V6 3.0
Ort: Edane, Arvika

Mondeo Mk3 V6 3.0 - laddningen krånglar när det är blött

Inlägg av Christian H2 »

Som rubriken säger, ,min nya skyddsling en kombi med 25 tusen mil på mätaren, klarar inte av att stå ute i regn o dimma.

Felet visar sig i att laddlampan tänds efter någon minut och går sen av/på utan egentlig relevans till varvtal eller elförbrukning. Belysning i bilen och strålkastare "flämtar" i styrka och när man kört en stund så batteriet tappat ork så börjar det blinka i ABS/ESP-lampor. Voltmätning på batteriet under gång ger att det pulserar mellan noll laddning och full laddning.

Första gången det här hände trodde jag att det var den slitna remmen som slirade. En ny 2-metersrem och bilen gick kanon med jämn fin laddström på ca 13,7V

Häromdagen började bilen igen. Laddlampan gick av o på men jag valde att köra 3 km och sen när jag kom hem körde jag ner till garaget.

Symptom som beskrivet och jag började forska i vilken sorts generator jag skulle beställa men det "känns inte rätt". Jag laddar batteriet och monterar en extra-jord från generatorfästet till minus på batteriet för att eliminera en felkälla som lurat mig förr på äldre bilar.
Felet kvarstår utan något tecken på förbättring. Igår kväll gick jag in från garaget inställd på att jag skulle bli tvungen att beställa en ny generator från autodoc.... men det kändes fortfarande fel.

Två gånger om med regn, kyla och dimma och EXAKT samma fel!?! Med en månads mellanrum??

Jag gick ner en gång till för att försöka läsa felkoder och se om jag kunde hitta några uppenbara riskområden med tanke på fukt. Bilen startade , ljuset på bilen flämtade i ca 5-10 sekunder men innan jag hade hunnit få fram voltmetern hade ljuset stabiliserat och bilen laddade återigen perfekt. Lång tomgångskörning i garaget och därefter provkörning i regn. Därefter in i garaget, stänga av (för att få upp huven), starta igen och på med Voltmetern. 13,6-13,7V precis som det ska vara om jag förstått smart charge-systemets funktioner korrekt.

Finns det utsatt elektronik på de här modellerna? Som regnvatten gärna rinner in i??
Passat hade ju en mindre lämplig genomföring för ca 15 år sen som gjorde att det rann in vatten och släckte elektroniken under passagerarsätet. Finns det något liknande på gamla Mondeos?

(felkodsläsningen funkade inte, för billiga kontakter och appar :) )

Användarvisningsbild
RickardEM
Legend
Inlägg: 5741
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77 & 16, Granada -84, Escort -84
Ort: Gyttorp
Medlemsnummer: 56

Re: Mondeo Mk3 V6 3.0 - laddningen krånglar när det är blött

Inlägg av RickardEM »

På den äldre Mondeon med V6:a så är just generatorn en stor felkälla. Inte lätt att komma åt men hur ser kontakten på generatorn ut?

\Rickard
FORD CLUB SWEDEN – Ordförande

Christian H2
Nybörjare
Inlägg: 12
Blev medlem: tis aug 04, 2020 6:24 am
Namn: Christian H
Kör: Ford Mondeo Mk3 V6 3.0
Ort: Edane, Arvika

Re: Mondeo Mk3 V6 3.0 - laddningen krånglar när det är blött

Inlägg av Christian H2 »

RickardEM skrev:
ons okt 28, 2020 9:09 am
På den äldre Mondeon med V6:a så är just generatorn en stor felkälla. Inte lätt att komma åt men hur ser kontakten på generatorn ut?

\Rickard
Det skulle jag naturligtvis ha kollat, sprayat ordentligt när jag ändå var där men jag har en gammal ovana att "helst inte" ta isär kontakter i onödan.

Min rimligaste teori är att det är smart charge-styrningen som strular .
Är det i generatorns "laddrelä" så är ju frågan löst - ny generator.
MEN först behöver jag ju utesluta alla kontakter o kablar vilket innebär en noggrann koll på anslutningarna i båda ändar. .
Fråga: smart charge styrs från datorn / ECM'en och jag vill syna den änden med så där är torrt .
Var sitter ECM på Mondeon?

Användarvisningsbild
RickardEM
Legend
Inlägg: 5741
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77 & 16, Granada -84, Escort -84
Ort: Gyttorp
Medlemsnummer: 56

Re: Mondeo Mk3 V6 3.0 - laddningen krånglar när det är blött

Inlägg av RickardEM »

Christian H2 skrev:
ons okt 28, 2020 8:28 pm
RickardEM skrev:
ons okt 28, 2020 9:09 am
På den äldre Mondeon med V6:a så är just generatorn en stor felkälla. Inte lätt att komma åt men hur ser kontakten på generatorn ut?

\Rickard
Det skulle jag naturligtvis ha kollat, sprayat ordentligt när jag ändå var där men jag har en gammal ovana att "helst inte" ta isär kontakter i onödan.

Min rimligaste teori är att det är smart charge-styrningen som strular .
Är det i generatorns "laddrelä" så är ju frågan löst - ny generator.
MEN först behöver jag ju utesluta alla kontakter o kablar vilket innebär en noggrann koll på anslutningarna i båda ändar. .
Fråga: smart charge styrs från datorn / ECM'en och jag vill syna den änden med så där är torrt .
Var sitter ECM på Mondeon?
Den sitter under vindrutan på passagerarsidan, kontakten nås från motorutrymmet. :)

\Rickard
FORD CLUB SWEDEN – Ordförande

Christian H2
Nybörjare
Inlägg: 12
Blev medlem: tis aug 04, 2020 6:24 am
Namn: Christian H
Kör: Ford Mondeo Mk3 V6 3.0
Ort: Edane, Arvika

Re: Mondeo Mk3 V6 3.0 - laddningen krånglar när det är blött

Inlägg av Christian H2 »

Tack!!

Det var inte lätt att reda ut eftersom britterna lägger ut så mycket info på nätet...o högerstyrt ... Driver side...passenger side....

Så TACK igen!

PeterA
Erfaren
Inlägg: 44
Blev medlem: tis apr 10, 2018 11:49 am
Namn: Peter Anundsson
Kör: Ford Mondeo 2,5 t titanium 07a
Ort: Storuman

Re: Mondeo Mk3 V6 3.0 - laddningen krånglar när det är blött

Inlägg av PeterA »

Tjena vad har du för årsmodell på din bil ?

Skickat från min VOG-L29 via Tapatalk


Christian H2
Nybörjare
Inlägg: 12
Blev medlem: tis aug 04, 2020 6:24 am
Namn: Christian H
Kör: Ford Mondeo Mk3 V6 3.0
Ort: Edane, Arvika

Re: Mondeo Mk3 V6 3.0 - laddningen krånglar när det är blött

Inlägg av Christian H2 »

Det är en 2004. Nyinskaffad och förbaskat trevlig bekantskap

Christian H2
Nybörjare
Inlägg: 12
Blev medlem: tis aug 04, 2020 6:24 am
Namn: Christian H
Kör: Ford Mondeo Mk3 V6 3.0
Ort: Edane, Arvika

Re: Mondeo Mk3 V6 3.0 - laddningen krånglar när det är blött

Inlägg av Christian H2 »

IMG_20201031_125618_5.jpg
RickardEM skrev:
tor okt 29, 2020 6:39 am
Christian H2 skrev:
ons okt 28, 2020 8:28 pm
RickardEM skrev:
ons okt 28, 2020 9:09 am
På den äldre Mondeon med V6:a så är just generatorn en stor felkälla. Inte lätt att komma åt men hur ser kontakten på generatorn ut?

\Rickard
Det skulle jag naturligtvis ha kollat, sprayat ordentligt när jag ändå var där men jag har en gammal ovana att "helst inte" ta isär kontakter i onödan.

Min rimligaste teori är att det är smart charge-styrningen som strular .
Är det i generatorns "laddrelä" så är ju frågan löst - ny generator.
MEN först behöver jag ju utesluta alla kontakter o kablar vilket innebär en noggrann koll på anslutningarna i båda ändar. .
Fråga: smart charge styrs från datorn / ECM'en och jag vill syna den änden med så där är torrt .
Var sitter ECM på Mondeon?
Den sitter under vindrutan på passagerarsidan, kontakten nås från motorutrymmet. :)

\Rickard
Nås och nås.... Jag såg den iaf :)
Det blir till att plocka bort "fjäderbenstagsplåten" om jag ska dit o pilla

Användarvisningsbild
RickardEM
Legend
Inlägg: 5741
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77 & 16, Granada -84, Escort -84
Ort: Gyttorp
Medlemsnummer: 56

Re: Mondeo Mk3 V6 3.0 - laddningen krånglar när det är blött

Inlägg av RickardEM »

Christian H2 skrev:
lör okt 31, 2020 5:15 pm
IMG_20201031_125618_5.jpg
RickardEM skrev:
tor okt 29, 2020 6:39 am
Christian H2 skrev:
ons okt 28, 2020 8:28 pm


Det skulle jag naturligtvis ha kollat, sprayat ordentligt när jag ändå var där men jag har en gammal ovana att "helst inte" ta isär kontakter i onödan.

Min rimligaste teori är att det är smart charge-styrningen som strular .
Är det i generatorns "laddrelä" så är ju frågan löst - ny generator.
MEN först behöver jag ju utesluta alla kontakter o kablar vilket innebär en noggrann koll på anslutningarna i båda ändar. .
Fråga: smart charge styrs från datorn / ECM'en och jag vill syna den änden med så där är torrt .
Var sitter ECM på Mondeon?
Den sitter under vindrutan på passagerarsidan, kontakten nås från motorutrymmet. :)

\Rickard
Nås och nås.... Jag såg den iaf :)
Det blir till att plocka bort "fjäderbenstagsplåten" om jag ska dit o pilla
Kanske är lite tajt nu när jag tänker på det. :)
Plockade bort det på en bil jag skulle skota så det var ganska fritt framför den. :D

\Rickard
FORD CLUB SWEDEN – Ordförande

Christian H2
Nybörjare
Inlägg: 12
Blev medlem: tis aug 04, 2020 6:24 am
Namn: Christian H
Kör: Ford Mondeo Mk3 V6 3.0
Ort: Edane, Arvika

Re: Mondeo Mk3 V6 3.0 - laddningen krånglar när det är blött

Inlägg av Christian H2 »

fordladd.jpg
Jag tror att jag har löst problemet, men som alltid med glapp och fukt kommer det ta ett tag innan jag känner mig trygg.

Först blåste jag rent runt ECU/ECM-enheten. Där fanns en del gammalt skit som band fukt och jag blåste rent o torrt. Ingen märkbar förbättring. Kall motor/fuktig bil innebar flämtande ljus och uppenbara problem i laddningen.

Sen surfade jag lite extra och frågade en gammal Ford-mek om råd. Jag hittade inga självklara svar men från flera håll fick jag höra att sladden mellan generator inte bara innehöll kontaktstycken i ändarna men att det även fanns en kontakt till innan sladdarna från generatorn gick in i härvan/stammen. Den kontakten kan ärga och ge gremlins i systemet.

Så jag fick gräva djupt i arkivet och plocka fram det viktigaste verktyget jag hade på den tiden jag körde gamla bilar med brytare och tveksamma fördelar-lock: 5-56! (eller ja, motsvarande iaf)

Efter en kopp kaffe, funderingar och sladdlampeviftande hittade jag två kontaktstycken på höger sida motorn som jag dränkte i rostlösaruniversal-spray. Laddningen har funkat PERFEKT sedan dess. Inte en enda flämtning i lamporna

Jag vet inte vilken kontakt det är och om det faktiskt är på rätt sladd, men eftersom det funkade så har jag bra odds. :)

Användarvisningsbild
RickardEM
Legend
Inlägg: 5741
Blev medlem: lör aug 23, 2003 10:00 am
Namn: Rickard Ribbing
Kör: Ka -97, Transit -98 & 01, Kuga -12, Taunus -66, Fiesta -77 & 16, Granada -84, Escort -84
Ort: Gyttorp
Medlemsnummer: 56

Re: Mondeo Mk3 V6 3.0 - laddningen krånglar när det är blött

Inlägg av RickardEM »

Christian H2 skrev:
ons nov 11, 2020 12:36 pm
fordladd.jpg
Jag tror att jag har löst problemet, men som alltid med glapp och fukt kommer det ta ett tag innan jag känner mig trygg.

Först blåste jag rent runt ECU/ECM-enheten. Där fanns en del gammalt skit som band fukt och jag blåste rent o torrt. Ingen märkbar förbättring. Kall motor/fuktig bil innebar flämtande ljus och uppenbara problem i laddningen.

Sen surfade jag lite extra och frågade en gammal Ford-mek om råd. Jag hittade inga självklara svar men från flera håll fick jag höra att sladden mellan generator inte bara innehöll kontaktstycken i ändarna men att det även fanns en kontakt till innan sladdarna från generatorn gick in i härvan/stammen. Den kontakten kan ärga och ge gremlins i systemet.

Så jag fick gräva djupt i arkivet och plocka fram det viktigaste verktyget jag hade på den tiden jag körde gamla bilar med brytare och tveksamma fördelar-lock: 5-56! (eller ja, motsvarande iaf)

Efter en kopp kaffe, funderingar och sladdlampeviftande hittade jag två kontaktstycken på höger sida motorn som jag dränkte i rostlösaruniversal-spray. Laddningen har funkat PERFEKT sedan dess. Inte en enda flämtning i lamporna

Jag vet inte vilken kontakt det är och om det faktiskt är på rätt sladd, men eftersom det funkade så har jag bra odds. :)
:thumbsup: Det låter ju väldigt lovande. :)

\Rickard
FORD CLUB SWEDEN – Ordförande

Skriv svar