Har mätt upp mina givare, men fortfarande problem.

Allt om Fords modeller Escort, Orion, Scorpio och Sierra.
Användarvisningsbild
reik
Legend
Inlägg: 1345
Blev medlem: ons mar 31, 2004 10:00 am
Namn: Rikard
Kör: Sierra Cosworth 4x4, Impreza GT, Volvo XC70
Ort: Norrort

Har mätt upp mina givare, men fortfarande problem.

Inlägg av reik »

Tjena!

Var ett tag sedan men nu har nog den berycktade "tummen" tagit sig ur på egen hand ur mynningen där bak.

Jag har haft detta problem ett tag och det var anledningen till att jag bara begravde forden under div. bråte och glömde bort den i två år...

Det är så att den är JÄVL**T ryckig på tomgång och den dör nästan vid minsta lilla gaspådrag, ibland "poffar" den på så larm kan startas. Jag har en film som jag ska posta i tråden så fort jag klurat ut hur.

Jag har mätt upp mina givare ( Stift 29 och stift 31 på databoxen) och kommit fram till följande.

Med tändningen på:

stift 29: 2.965v
stift 31: 2.943v

Motor på / kall:

stift 29: 2.5v
stift 31: 2.6v

"fisljummen" - varm, fick stå på i 2 minuter ungefär, tändning:

stift 29: 1.302v
stift 31: 2.65v

Motor på , fisljummen varm:

stift 29: 1v
stift 31: 2.2 - 2.3 v.

Säger detta er något?

Som ni sedan kommer se på filmen så drar jag ur tomgångsgivaren (grå), vattentemp(blå) och lufttemp (brun). När jag drar ur luften ger den ingen reaktion men dom övriga två så händer det lite på motorgången.

Snälla hjälp mig ur detta!! TACK!




Filmsnutt:
http://www.youtube.com/watch?v=7xn2_O2m5RY
Mvh Rikard

Användarvisningsbild
Extreme
Legend
Inlägg: 2413
Blev medlem: sön aug 17, 2003 5:34 pm
Namn: Fredrik N
Kör: Escort cosworth.Evo 6 TME.V70 R-Design 2011.A3 tfsi sportback quattro.
Ort: Utanför Linköping

Inlägg av Extreme »

reik skrev:Tjena!

Var ett tag sedan men nu har nog den berycktade "tummen" tagit sig ur på egen hand ur mynningen där bak.

Jag har haft detta problem ett tag och det var anledningen till att jag bara begravde forden under div. bråte och glömde bort den i två år...

Det är så att den är JÄVL**T ryckig på tomgång och den dör nästan vid minsta lilla gaspådrag, ibland "poffar" den på så larm kan startas. Jag har en film som jag ska posta i tråden så fort jag klurat ut hur.

Jag har mätt upp mina givare ( Stift 29 och stift 31 på databoxen) och kommit fram till följande.

Med tändningen på:

stift 29: 2.965v
stift 31: 2.943v

Motor på / kall:

stift 29: 2.5v
stift 31: 2.6v

"fisljummen" - varm, fick stå på i 2 minuter ungefär, tändning:

stift 29: 1.302v
stift 31: 2.65v

Motor på , fisljummen varm:

stift 29: 1v
stift 31: 2.2 - 2.3 v.

Säger detta er något?

Som ni sedan kommer se på filmen så drar jag ur tomgångsgivaren (grå), vattentemp(blå) och lufttemp (brun). När jag drar ur luften ger den ingen reaktion men dom övriga två så händer det lite på motorgången.

Snälla hjälp mig ur detta!! TACK!
mät upp tps o mappsensor med,även vev o hall/fördelar givaren med.som jag kan se är de inget fel på dina värden lite höga kall kanske men de är ju kallt nu med.
Extreme Tuners Sweden

Användarvisningsbild
reik
Legend
Inlägg: 1345
Blev medlem: ons mar 31, 2004 10:00 am
Namn: Rikard
Kör: Sierra Cosworth 4x4, Impreza GT, Volvo XC70
Ort: Norrort

Inlägg av reik »

OK! , låter lovande, men vilka stift mäter jag då? vevaxeln ska väl mätas i ohm, mätar jag på boxen då också?
Förklara gärna om jag har fel. Tack!
Mvh Rikard

Användarvisningsbild
Extreme
Legend
Inlägg: 2413
Blev medlem: sön aug 17, 2003 5:34 pm
Namn: Fredrik N
Kör: Escort cosworth.Evo 6 TME.V70 R-Design 2011.A3 tfsi sportback quattro.
Ort: Utanför Linköping

Inlägg av Extreme »

reik skrev:OK! , låter lovande, men vilka stift mäter jag då? vevaxeln ska väl mätas i ohm, mätar jag på boxen då också?
Förklara gärna om jag har fel. Tack!
Ohm på båda givarna till vev o fördel mät mellan stift 3-4 &5-23.Tps mäter du i boxen med stift 17, 0,3v till ca 4,85 vid fullgas.mappsensor stift 15 1,53v för en 3bar.
Extreme Tuners Sweden

Användarvisningsbild
Extreme
Legend
Inlägg: 2413
Blev medlem: sön aug 17, 2003 5:34 pm
Namn: Fredrik N
Kör: Escort cosworth.Evo 6 TME.V70 R-Design 2011.A3 tfsi sportback quattro.
Ort: Utanför Linköping

Inlägg av Extreme »

kör bilen mer varm o mät luft o vatten igen,är lite högt på en pungt men de är säkert för att den inte är varm, koppla ur tomgångmotorn o ställ varvet under på skruven 800 rpm för de var lågt tomgångsvarv för de är helt odugliga o kortsluter ibland o då får de fnatt för boxen får till bara volt o de kan bli vajsing.Prova de först av allt.
Extreme Tuners Sweden

Användarvisningsbild
Löörsa
Legend
Inlägg: 1480
Blev medlem: ons aug 13, 2003 10:00 am
Namn: Lars H
Kör: Capri 3000GTXLR -72
Ort: karlstad
Medlemsnummer: 367

Inlägg av Löörsa »

Antar att haft isär kontaktstyckena uppe på torpeden och fettat in stifften där ? annars sitter 99 fall av 100 i dom kontakstyckena om det inte är gjort.

Bara ett tipps.
A Iot has changed the last 20 years but Escort RS Cosworth is still a legend.

WitchCraft - Vi styr och ställer!

Användarvisningsbild
reik
Legend
Inlägg: 1345
Blev medlem: ons mar 31, 2004 10:00 am
Namn: Rikard
Kör: Sierra Cosworth 4x4, Impreza GT, Volvo XC70
Ort: Norrort

Inlägg av reik »

cosworth larry skrev:Antar att haft isär kontaktstyckena uppe på torpeden och fettat in stifften där ? annars sitter 99 fall av 100 i dom kontakstyckena om det inte är gjort.

Bara ett tipps.
Jo där har jag sprayat electric cleaner och dragit isär/ihop antalet gånger.

Hur mäter jag ohm på givarna, tillväga gång sättet rättare sagt... Spelar det någon roll vilket av stiften jag mäter med jord kabeln? ( svartfärg ) :S
Mvh Rikard

Användarvisningsbild
Extreme
Legend
Inlägg: 2413
Blev medlem: sön aug 17, 2003 5:34 pm
Namn: Fredrik N
Kör: Escort cosworth.Evo 6 TME.V70 R-Design 2011.A3 tfsi sportback quattro.
Ort: Utanför Linköping

Inlägg av Extreme »

reik skrev:Jo där har jag sprayat electric cleaner och dragit isär/ihop antalet gånger.

Hur mäter jag ohm på givarna, tillväga gång sättet rättare sagt... Spelar det någon roll vilket av stiften jag mäter med jord kabeln? ( svartfärg ) :S
veven är stift 3&4 3 är minus men de spelar ingen roll.
fördelaren är mellan 5&23 och 5 är minus.
Extreme Tuners Sweden

Användarvisningsbild
reik
Legend
Inlägg: 1345
Blev medlem: ons mar 31, 2004 10:00 am
Namn: Rikard
Kör: Sierra Cosworth 4x4, Impreza GT, Volvo XC70
Ort: Norrort

Inlägg av reik »

Så då har jag mätt upp lite idag igen. Motorn varmkördes till "normal" mätaren, exakt temperatur vet jag ej.

mätte upp följande:

Stift 29: 0,4v - 0.5v

Stift 31: 1.3v - 1.4v

Stift 17: 0.3v "orördgaspedal" 4.85v "fullgas"

Stift 15: 0.8v

Ohm mätning:
Stift 3 & 4: 0.836
Stift 5 & 23: 1.041


Vad säger detta er nu då? Spelar det någon roll om man har motorn på när man mäter, vet att jag hade det men kommer ej ihåg på vilka mätningar.
Mvh Rikard

Användarvisningsbild
Extreme
Legend
Inlägg: 2413
Blev medlem: sön aug 17, 2003 5:34 pm
Namn: Fredrik N
Kör: Escort cosworth.Evo 6 TME.V70 R-Design 2011.A3 tfsi sportback quattro.
Ort: Utanför Linköping

Inlägg av Extreme »

reik skrev:Så då har jag mätt upp lite idag igen. Motorn varmkördes till "normal" mätaren, exakt temperatur vet jag ej.

mätte upp följande:

Stift 29: 0,4v - 0.5v

Stift 31: 1.3v - 1.4v

Stift 17: 0.3v "orördgaspedal" 4.85v "fullgas"

Stift 15: 0.8v

Ohm mätning:
Stift 3 & 4: 0.836
Stift 5 & 23: 1.041


Vad säger detta er nu då? Spelar det någon roll om man har motorn på när man mäter, vet att jag hade det men kommer ej ihåg på vilka mätningar.
Mappsensorn mäter fel om de är 3 bars och lufttempgivaren.skulle rikta in mig där.
Extreme Tuners Sweden

Skriv svar