Broms ligger på - oket bytt men ändå problem

Allt om Fords modeller Escort, Orion, Scorpio och Sierra.
zenip
Nybörjare
Inlägg: 7
Blev medlem: sön aug 29, 2010 8:16 pm
Namn: Matte
Kör: Flera!
Ort: lagom stor stad

Broms ligger på - oket bytt men ändå problem

Inlägg av zenip »

Har problem med vänster frambroms som ligger på.
Har bytt oket, men problemet fortsätter ändå.
När den är kall rullar hjulet ok, men efter ett par inbromsningar känner man att bromsen inte släpper så bra.

Funderar på om det är problem med nya oket, eller om det är något i bromshydrauliken som spökar ? Behöver tips att kolla vidare vad som vara fel.

Det är en Escort 1.6 - 94

Tags:

Användarvisningsbild
Big Al
Legend
Inlägg: 2752
Blev medlem: tor okt 02, 2003 6:39 pm
Namn: Alexander Stenvall
Kör: Sierra Cosworth 4x4 -90 Kör: Escort Cosworth 4x4 -92 Kör: Bmw 330XI -00
Ort: Skelleftehamn

Inlägg av Big Al »

Det kan vara så att slangarna är "täta" och bromsar man så trycks oljan igenom det täta hålet för att sedan när man släpper upp inte kunna rinna tillbaka.
Nu behöver det inte vara det men chansen finns.
Mina Bilar @ Garaget.org
Effektoptimist JAVISST!

Användarvisningsbild
Blixnabb
Veteran
Inlägg: 877
Blev medlem: mån apr 25, 2005 8:44 pm
Namn: Ronnie Andersson
Kör: Focus RS + V60 + MB R107 + C30 + ST150-05
Ort: Borås
Kontakt:

Inlägg av Blixnabb »

Någon skrev för någon månad sedan om att klämman som håller slangen rostar och klämmer ihop slangen så oljan får svårt att röra sig tillbaka, värt att kolla.
Blixnabb
Nu: Focus RS MK1 + V60-19 + MB 350SL + C30t5 + Fiesta ST150
Tidigare.:Fiesta Titanium XD-11, Fiesta MS Design-99, Escort cab Xr3i-90, Escort cab-91, Escort cab Xr3i-90, Escort RS hgv-94, Escort hgv-92b, Escort Xr3i-87, Escort vip-88, Escort LX-84, Fiesta-82
https://www.garaget.org/Blixnabb

zenip
Nybörjare
Inlägg: 7
Blev medlem: sön aug 29, 2010 8:16 pm
Namn: Matte
Kör: Flera!
Ort: lagom stor stad

Inlägg av zenip »

Bytte slangen och det fixade problemet. ;)

Skriv svar