Motorstopp - felsökningshjälp

Allt om Fords modeller Escort, Orion, Scorpio och Sierra.
Användarvisningsbild
Ringön
Veteran
Inlägg: 171
Blev medlem: sön okt 08, 2017 12:56 pm
Namn: Erik A
Kör: Escort Mk VI
Ort: Karlskrona

Motorstopp - felsökningshjälp

Inlägg av Ringön »

Hej!
Fick idag motorstopp med min Escort (mk VI -98, 1,6 Zetec E, 90 hk). Bilen gick felfritt i 6 mil för att därefter stå still i två timmar. Startade sedan och körde lite stadskörning innan jag gav mig ut på motorvägen. I lätt nedförslut dog motorn plötsligt och gick inte att återstarta. Instrumenteringen fungerade som den brukar vid motorstopp, dvs batteri- och oljelampan lös.

Förutsättningar:
1/4 tank bensin
Gammalt, men underhållet och kontrollerat batteri

Vid startförsök gick startmotorn utan problem, men inte ett ljud från motorn.
Lät bilen stå ca 15 minuter varpå nytt startförsök gjordes. Motorn startade som om inget hade hänt och gick sedan felfritt i 7 mil. Omstart hemma i garaget fungerade perfekt.

För många år sedan när bilen stått avställd under vintern med batteriet urkopplat upplevde jag ett liknande problem, men då vägrade bilen att starta om jag kört en bit för att sedan stänga av motorn. Lät jag den stå minst 15 min så gick den igen. Misstänkte då att den fick för mycket bränsle och att detta dunstade bort under "vilan".

Någon som har upplevt samma eller har någon idé?
Senast redigerad av 1 Ringön, redigerad totalt 0 gånger.

Greger
Veteran
Inlägg: 298
Blev medlem: lör apr 09, 2016 9:47 pm
Namn: Greger Eriksson
Kör: Escort mkIV
Ort: Varberg

Inlägg av Greger »

Jo, på sätt och vis...

1, Xr3i;ns bränslepump-relä krånglade med liknande resultat, mao gick inte pumpen, och det kan ju vara en indikering...hörs din? (-88 K-jetronik!)

2, förgasar Escorten (-88!) har betett sej liknande, då var det gnista som uteblev, med kass "transistor" i fördelaren vid två tillfällen och glapp/ ev kass tändspole vid ett annat tillfälle.

I båda bilars fall startade de alltid lätt kalla, och stannade allt tidigare ju längre jag sköt på problemet.
Bränslepumps-relät var lurigt..som att vrida av tändningen i uppförande och helt oberoende av....allt!

Så tag med ett extra tändstift och en polare vid nästa utflykt. Hör ni soppapumpen, om JA, testa med det lösa stiftet i valfri tändkabel om du får gnista.

Börja felsök så.

G.

Ps, att vi inte har lika bilar ändrar inte att du behöver veta vad som slutat fungera, bränsle ELLER gnista.

Användarvisningsbild
Ringön
Veteran
Inlägg: 171
Blev medlem: sön okt 08, 2017 12:56 pm
Namn: Erik A
Kör: Escort Mk VI
Ort: Karlskrona

Inlägg av Ringön »

Tack för tipsen! Låter som rimliga felkällor! När bilen stannade var jag mitt på motorvägen i ösregn så tyvärr kunde jag inte höra bränslepumpens surr. Den hörs ju ganska tydligt annars. Påminner om ditt problem med bränslepumpen för det var precis som om jag hade vridit av tändningen.

Greger
Veteran
Inlägg: 298
Blev medlem: lör apr 09, 2016 9:47 pm
Namn: Greger Eriksson
Kör: Escort mkIV
Ort: Varberg

Inlägg av Greger »

Kruxet är ju att försvunnen gnista också är som att vrida av tändningen :rolleyes::(

I början när relä-problemet uppstod startade bilen direkt igen, efter den dött, och jag letade mej blå efter något i tändningen. Åh vad jag ogillar intermittenta fel!

Nå, kolla dessa två saker först så kan jag kanske guida vidare i felsökningen om det behövs.

Mvh Greger

Användarvisningsbild
nextuz
Legend
Inlägg: 6095
Blev medlem: ons aug 06, 2003 10:31 pm
Namn: Mas-mats Fröyen
Kör: Escort, Escort, Focus
Ort: Borlänge
Medlemsnummer: 7

Inlägg av nextuz »

Greger skrev:Jo, på sätt och vis...

1, Xr3i;ns bränslepump-relä krånglade med liknande resultat, mao gick inte pumpen, och det kan ju vara en indikering...hörs din? (-88 K-jetronik!)

2, förgasar Escorten (-88!) har betett sej liknande, då var det gnista som uteblev, med kass "transistor" i fördelaren vid två tillfällen och glapp/ ev kass tändspole vid ett annat tillfälle.

I båda bilars fall startade de alltid lätt kalla, och stannade allt tidigare ju längre jag sköt på problemet.
Bränslepumps-relät var lurigt..som att vrida av tändningen i uppförande och helt oberoende av....allt!

Så tag med ett extra tändstift och en polare vid nästa utflykt. Hör ni soppapumpen, om JA, testa med det lösa stiftet i valfri tändkabel om du får gnista.

Börja felsök så.

G.

Ps, att vi inte har lika bilar ändrar inte att du behöver veta vad som slutat fungera, bränsle ELLER gnista.
Tyvärr inte lika alls på en mk4 och en mk6.

Dock så kan du göra som i punkt 1.
Sätt på tändningen och lyssna på om bränslepumpen snurrar till i 1-2 sekunder.


När den inte startat. Kör några vändor på starten, skruva därefter ur stiften och se om de är blöta.
Blöta stift = ingen gnista = tändspole, eller styrning av tändspole.
Torra stift = inget bränsle = bränslepump, eller styrning till spridarna.

Tråkigt med den bilen som är i så gott skick i övrigt.

Användarvisningsbild
Ringön
Veteran
Inlägg: 171
Blev medlem: sön okt 08, 2017 12:56 pm
Namn: Erik A
Kör: Escort Mk VI
Ort: Karlskrona

Inlägg av Ringön »

Greger skrev:Kruxet är ju att försvunnen gnista också är som att vrida av tändningen :rolleyes::(

I början när relä-problemet uppstod startade bilen direkt igen, efter den dött, och jag letade mej blå efter något i tändningen. Åh vad jag ogillar intermittenta fel!

Nå, kolla dessa två saker först så kan jag kanske guida vidare i felsökningen om det behövs.

Mvh Greger
Jag undersöker och återkommer. Fixar gärna med motorn, men är inte så erfaren. Alla råd är tas tacksamt emot. Provade att starta i garaget idag och den gick igång direkt! Svårt med intermittenta fel...

Användarvisningsbild
Ringön
Veteran
Inlägg: 171
Blev medlem: sön okt 08, 2017 12:56 pm
Namn: Erik A
Kör: Escort Mk VI
Ort: Karlskrona

Inlägg av Ringön »

nextuz skrev:Tyvärr inte lika alls på en mk4 och en mk6.

Dock så kan du göra som i punkt 1.
Sätt på tändningen och lyssna på om bränslepumpen snurrar till i 1-2 sekunder.


När den inte startat. Kör några vändor på starten, skruva därefter ur stiften och se om de är blöta.
Blöta stift = ingen gnista = tändspole, eller styrning av tändspole.
Torra stift = inget bränsle = bränslepump, eller styrning till spridarna.

Tråkigt med den bilen som är i så gott skick i övrigt.
Tack! Ska kolla detta nästa gång det händer. Det svåra är bara att veta när det ska hända. Mitt på E22an med 2+1-filer var ingen höjdare igår. Tur att jag kunde rulla tills det fanns lite gräs i vägrenen.
Idag gick bilen som en klocka igen... Så fort jag vrider om tändningen så surrar pumpen och sedan startar den utan problem. Kan tändspolen ha en intermittent funktion? Verkar konstigt att den fungerar igen efter lite vila. Samma känns konstigt för bränslepumpen... :confused:

Greger
Veteran
Inlägg: 298
Blev medlem: lör apr 09, 2016 9:47 pm
Namn: Greger Eriksson
Kör: Escort mkIV
Ort: Varberg

Inlägg av Greger »

nextuz skrev:Tyvärr inte lika alls på en mk4 och en mk6.

Dock så kan du göra som i punkt 1.
Sätt på tändningen och lyssna på om bränslepumpen snurrar till i 1-2 sekunder.


När den inte startat. Kör några vändor på starten, skruva därefter ur stiften och se om de är blöta.
Blöta stift = ingen gnista = tändspole, eller styrning av tändspole.
Torra stift = inget bränsle = bränslepump, eller styrning till spridarna.

Tråkigt med den bilen som är i så gott skick i övrigt.
Å den avgörande skillnaden mellan mk4 och mk6 behov av bränsle och gnista är...?

Med ett extra tändstift måste man inte skruva så mycket på en varm motor i vägkanten.

Och att just i vägkanten ringa in problemet vidare är inte så attraktivt.


Ringön. Jag gissar att din tändspole är av typen "fyra kablar ut". Sådana kan spricka och reagera på fukt, som en varm motor sannolikt kan torka bort, men det vore att ta steg två utan att veta svaret på första frågan.

Så om bilen vägrar stanna för dej, prova ha vatten på tändspolen och se om den dör.

Mvh Greger.

Användarvisningsbild
Ringön
Veteran
Inlägg: 171
Blev medlem: sön okt 08, 2017 12:56 pm
Namn: Erik A
Kör: Escort Mk VI
Ort: Karlskrona

Inlägg av Ringön »

Greger skrev: Med ett extra tändstift måste man inte skruva så mycket på en varm motor i vägkanten.

Och att just i vägkanten ringa in problemet vidare är inte så attraktivt.


Ringön. Jag gissar att din tändspole är av typen "fyra kablar ut". Sådana kan spricka och reagera på fukt, som en varm motor sannolikt kan torka bort, men det vore att ta steg två utan att veta svaret på första frågan.

Så om bilen vägrar stanna för dej, prova ha vatten på tändspolen och se om den dör.

Mvh Greger.
Ja, det är fyra kablar ut. Ska kontrollera dessa vid tillfälle så att de dels sitter i ordentligt eller om de är några synliga skador.

När du säger att de bara är att skruva i ett nytt stift, menar du då att jag kan ta ut valfritt och testa med det nya?

Blir till att ta SAABen på sommarens utflykter tills problemet är inringat...

Greger
Veteran
Inlägg: 298
Blev medlem: lör apr 09, 2016 9:47 pm
Namn: Greger Eriksson
Kör: Escort mkIV
Ort: Varberg

Inlägg av Greger »

Ringön skrev:Ja, det är fyra kablar ut. Ska kontrollera dessa vid tillfälle så att de dels sitter i ordentligt eller om de är några synliga skador.

När du säger att de bara är att skruva i ett nytt stift, menar du då att jag kan ta ut valfritt och testa med det nya?

Blir till att ta SAABen på sommarens utflykter tills problemet är inringat...

Nej, JAG har inte sagt något om att skruva ur stift.
Om bilen dör, tag loss en tändkabel och sätt i det medhavda stiftet, håll mot jord och ha kompisen att vrida på startnycklen. Se om du får gnista.

Minimalt med demontering, och du slipper förhoppningsvis bränna dej.

Fråga ett är ju, saknas gnista eller bränsle.

SEDAN kan man börja felsöka det system som strular.

Det Nextus föreslår är ju ifs samma sak, och helt rätt och innebär att stiften I motorn skvallrar om det kommer bränsle eller ej. (Nöj dej med att ta ut ett stift i så fall)

Grejen med ett stift ur, är annars att bilen KAN starta på tre burkar om felet slutar uppträda.

Det jäkligaste är ju just intermittensen, går bilen finns ju inget fel, och får man inte veta vad som saknas när den stannat och den startar igen är du fortfarande på ruta ett.

Användarvisningsbild
Ringön
Veteran
Inlägg: 171
Blev medlem: sön okt 08, 2017 12:56 pm
Namn: Erik A
Kör: Escort Mk VI
Ort: Karlskrona

Inlägg av Ringön »

Greger skrev:Nej, JAG har inte sagt något om att skruva ur stift.
Om bilen dör, tag loss en tändkabel och sätt i det medhavda stiftet, håll mot jord och ha kompisen att vrida på startnycklen. Se om du får gnista.

Minimalt med demontering, och du slipper förhoppningsvis bränna dej.

Fråga ett är ju, saknas gnista eller bränsle.

SEDAN kan man börja felsöka det system som strular.

Det Nextus föreslår är ju ifs samma sak, och helt rätt och innebär att stiften I motorn skvallrar om det kommer bränsle eller ej. (Nöj dej med att ta ut ett stift i så fall)

Grejen med ett stift ur, är annars att bilen KAN starta på tre burkar om felet slutar uppträda.

Det jäkligaste är ju just intermittensen, går bilen finns ju inget fel, och får man inte veta vad som saknas när den stannat och den startar igen är du fortfarande på ruta ett.
Tack för förtydligandet, nu är jag med på vad du menar med ett nytt stift. Ska införskaffa mig ett dito. :)

Greger
Veteran
Inlägg: 298
Blev medlem: lör apr 09, 2016 9:47 pm
Namn: Greger Eriksson
Kör: Escort mkIV
Ort: Varberg

Inlägg av Greger »

Det är så trist att inte kunna lita på sin bil.

Läs mitt föregående svar.

Hoppa sedan tillbaka hit.

Du skrev att det regnade..
1.Starta bilen där den står bäst, låt den gå.
2. Tag en sprayflaska med vatten.
3. Prova spraya vatten på tändspolen och se om den dör.
4. Simulering avslutad.

Dog den röstar jag för att tändspolen är problemet.

(Du frågade tidigare om bränslepumpen kunde ha intermittent fel, MITT svar blir "sannolikt inte". Men styrningen av bränslepumpen kan!)

Användarvisningsbild
nextuz
Legend
Inlägg: 6095
Blev medlem: ons aug 06, 2003 10:31 pm
Namn: Mas-mats Fröyen
Kör: Escort, Escort, Focus
Ort: Borlänge
Medlemsnummer: 7

Inlägg av nextuz »

Greger skrev:Å den avgörande skillnaden mellan mk4 och mk6 behov av bränsle och gnista är...?
Nu var det ändå fler saker du räknade upp än bränsle o gnista.

Ville bara tydliggöra att de inte ser lika ut på de bilarna.

Användarvisningsbild
nextuz
Legend
Inlägg: 6095
Blev medlem: ons aug 06, 2003 10:31 pm
Namn: Mas-mats Fröyen
Kör: Escort, Escort, Focus
Ort: Borlänge
Medlemsnummer: 7

Inlägg av nextuz »

Greger skrev:Det är så trist att inte kunna lita på sin bil.

Läs mitt föregående svar.

Hoppa sedan tillbaka hit.

Du skrev att det regnade..
1.Starta bilen där den står bäst, låt den gå.
2. Tag en sprayflaska med vatten.
3. Prova spraya vatten på tändspolen och se om den dör.
4. Simulering avslutad.

Dog den röstar jag för att tändspolen är problemet.

(Du frågade tidigare om bränslepumpen kunde ha intermittent fel, MITT svar blir "sannolikt inte". Men styrningen av bränslepumpen kan!)
Bränslepumpen kan ha samma typ av fel. bland annat när kolen är slut.
men även om impellern spruckit och vid vissa tillfällen låser pumpen, eller att elmotorn roterar fritt utan att impellern följer med.
Bytt pumpar med båda felen.

Användarvisningsbild
Löörsa
Legend
Inlägg: 1479
Blev medlem: ons aug 13, 2003 10:00 am
Namn: Lars H
Kör: Capri 3000GTXLR -72
Ort: karlstad
Medlemsnummer: 367

Inlägg av Löörsa »

Vevaxelgivaren var ett bekymmer på dem testa byt den
A Iot has changed the last 20 years but Escort RS Cosworth is still a legend.

WitchCraft - Vi styr och ställer!

Skriv svar