Välkommen till vårt uppdaterade forum!
Klubbens forum har fått sig en välbehövlig uppfräschning och vi hoppas att du snart känner dig som hemma här igen.
Tveka inte att lämna eventuella synpunkter eller ideér till oss, mer information hittar du här: LÄNK

Lösenord
Inga lösenord har kunnats flyttas med då de är krypterade. Tryck bara på knappen "Jag har glömt mitt lösenord" när du loggar in och följ instruktionerna för att ange det igen.
Behöver du ändra din e-postadress så skicka ett meddelande till info@fordclubsweden.se med ditt användarnamn samt gamla och nya e-postadressen.

MVH,
Styrelsen i Ford Club Sweden

Relä Escort MK3 -82

Allt om Fords modeller Escort, Orion, Scorpio och Sierra.
Jonke204
Nybörjare
Inlägg: 1
Blev medlem: mån jul 29, 2019 9:23 am
Namn: Johan Andersson
Ort: Örnsköldsvik
Kör: Ford Escort 1982

Relä Escort MK3 -82

Inläggav Jonke204 » mån jul 29, 2019 11:50 am

Hej.

Jag är alldeles ny medlem här på forumet och hoppas på hjälp från mer erfarna entusiaster.
Vi har bekymmer med en Ford Escort 1982 års modell, 1,6 manuell låda.
Bilen drar tjuvström och vi har lyckats härleda problemet till ett relä som ligger draget konstant hela tiden, trots att tändningen är avslagen och bilnyckeln borttagen. Reläet slår ifrån enbart om batteriet kopplas bort och hela bilen görs spänningslös.
Reläet är ett av totalt fyra reläer som finns i säkrings / reläboxen.
Vi tog bort reläet och startade bilen men då tändes lampan för laddningen, antagligen har det med laddningen att göra.
Reläet är av standardtyp 12V med spole och en slutande kontakt.
Tyvärr saknar jag dokumentation och relevant elschema för att komma vidare.
Vad har reläet för uppgift?
Vad kan det vara för fel eftersom reläet ligger draget jämt?

Tacksam för återkoppling.
:)
MVH
Johan Andersson
Bilagor
IMG_4405.jpg
IMG_4404.jpg
IMG_4315.JPG

Tags:

Användarvisningsbild
Blixnabb
Veteran
Inlägg: 824
Blev medlem: mån apr 25, 2005 8:44 pm
Namn: Ronnie Andersson
Ort: Borås
Kör: Focus RS + Fiesta TXD-11 + V60 + MB R107 + C30
Kontakt:

Inläggav Blixnabb » tis jul 30, 2019 10:24 pm

Ford reläer har en annan konfiguration av stiften än vanliga reläer, kan vara så att någon satt i ett standard relä och då kan man få det här fenomenet.
Var så på en mk4 som jag hade en gång.
Blixnabb
Nu: Focus RS MK1 + Fiesta Titanium XD-11 + V60-19 + MB 350SL + C30t5
rip:Fiesta MS Design-99, Escort cab Xr3i-90, Escort cab-91, Escort cab Xr3i-90, Escort RS hgv-94, Escort hgv-92b, Escort Xr3i-87, Escort vip-88, Escort LX-84, Fiesta-82

Användarvisningsbild
Granworth
Veteran
Inlägg: 189
Blev medlem: tor aug 25, 2011 5:43 pm
Namn: Kristian
Ort: Trelleborg
Kör: " goa " bilar 89 740 GL ... 56 000 mil " Still going strong " , scorpio 94 .

Inläggav Granworth » ons jul 31, 2019 7:39 am

Hej

Det ser ut som att ett relä från en Granada eller tidiga sierra och scorpio skulle kunna passa , vågar dock inte gå ed" på detta...

Ger dig större chans att hitta rätt relä..

// MVH
.....Vad hjälper 500 Hästar under huven... , ... När det sitter en förståndslös bakom ratten...:rolleyes2
FORD .. First On Race Day... Le Mans 24H 2016 , Daytona 24H 2018 :racesmile