Fler säkringar i Taunus?

Allt om Fords modeller Capri, Granada, Taunus, samt övriga modeller.
DoktorKson

Fler säkringar i Taunus?

Inlägg av DoktorKson »

Lyckades få tid till besiktningen tidigare än 22 augusti?! Jippie... igår (dagen innan besikting) gick Torkarna och spolarn och la av :confused:

Kollade runt lite igårkväll, men orkade inte så mycket. Hittar inget fel på torkarna, dom funkade bra ena stunden, o sen la dom av. Jag har kollat säkringarna som sitter framför vindrutan under huven. Men där ser allt helt ut. Finns det fler?

Spolarmotorn brummar men det kommer inte fram något vatten.
Jag har hittat en slang som ser ut att ha gått av, den sitter framför kylaren och är ihopkopplad med spolardunken via nån fördelare. Tyvärr hittar jag inte vart slangen skall sitta, måste vara något mer som ramlat av, eftersom slangen inte kan komma så långt. Kvar på slangen sitter en bit rör som ser ut att ha gått av... någon som vet vart slangen skall ta vägen?

Finns inget om ovanstående i min "verkstadshandbok" från 1800 talet.

Jäkligt typiskt när det händer dan innan besikting... man vill ju ha blankt papper i år också *drool*

Tags:

Användarvisningsbild
Paroxyst
Legend
Inlägg: 1385
Blev medlem: tor jul 10, 2008 2:14 pm
Namn: Marc S
Kör: Commodore 72
Ort: N 60º03'0 E 20º09'0
Kontakt:

Inlägg av Paroxyst »

Har du vatten i byttan alls? Förgreningen är antagligen till lyktspolningen och den ska vara ihopkopplad annars rinner det ut. Häll i vatten annars och be n´ågon trycka medan du lokaliserar. Vad gäller säkring till vindrutetorkarna så är de under huven där du letat. Ta loss dem och putsa kontaktytorna, mät med en polpenna på den säkringen som har torkarna. Har för mig att det är samma till fläkten och tutan så om de funkar och du har ström på säkringen när du har reglaget på så torkarmotorn antagligen slut. Kolla så att inte staget har hoppat ur oxå vid torkarmotorn.
"Nothing lasts forever. Just ask a Ford Pinto" (Dexter Morgan - Season 1)

Cosworth 4x4
Legend
Inlägg: 1114
Blev medlem: tis aug 19, 2003 10:00 am
Namn: Micke L.
Kör: Ford Sierra "Cosworth" Delivery Grp.A
Ort: Örebro

Inlägg av Cosworth 4x4 »

Hii

Det fanns två typiska fel när torkarna la av på Taunusen !

1/
Funkar fläkten och backljuset som det ska ?
Backljuskontakten brukar kunna "hoppa isär" och då ramlar kabeln ner på avgasröret = KORTIS !!
( Då brukar säkringen gå sönder ! )
2/
"Bläcken" som säkringarna sitter i är "nitade" ihop med stiften som ansluts med kabelstammen under säkringsdosan ( nitningen syns uppifrån ! ) , här kan det bli dålig kontakt ibland , Speciellt på dom få årsmodeller där det inte fanns något ljusrelä ( då går det ut några lite grövre gula & vita kablar på sidan av säkringsdosan ) !
Gör rent och löd mellan "bläcken" och stiften på ovansidan !

Annars är det bara att kolla motorn och att inga leder / lagringar till torkararrangemanget har skurit !

// Micke

Skriv svar