Check enginelampan på Ford Probe gen2 1993

Allt om Fords modeller Probe & Cougar.
SimonProbe
Nybörjare
Inlägg: 6
Blev medlem: mån jun 27, 2011 1:00 pm
Namn: Simon
Kör: Ford Probe V6:a 1993 Gen2
Ort: Jkpg

Check enginelampan på Ford Probe gen2 1993

Inlägg av SimonProbe »

Hej alla fordägare!
Är en glad ägare till en Ford Probe, v6:a årsm 1993 och gen2.

Har haft bilen sen i höstas och den funkar klockrent tills förra veckan då den under färd börjar gå ojämnt i ca 5 sekunder (check enginelampa tänds) för att sen återgå till det normala igen (lampa slocknar). Såhär händer det nu lite titt som tätt, och vi alla vet ju hur massa djävelskap det kan vara.

Jag har sökt igenom internet och hittat endast 1 tråd med samma problem då det var lambdan för honom. Men eftersom detta eminenta forum finns och kunninga personer också så vore det en skam om man inte frågade om råd här inne också.

Hur ska jag gå tillväga? Finns det något jag kan göra själv? Jag misstänker LAMBDA, föregående ägare hade innan avställning en besiktning med för hög CO-halt och check enginelampan har lyst då och då men slocknat när man gasat till på gasen. Men detta var innan den började "hosta till och gå ojämnt" i några sekunder.
Gen2 har ju 2 sonder, en framtill och en baktill. Ska även noteras att bilen går lite ojämnt stillastående, den vill inte dö men det hoppar med ca 3-400 varv ibland.

Ha en fin dag på er
/Simon

klimpan
Veteran
Inlägg: 159
Blev medlem: fre dec 14, 2007 10:07 pm
Namn: jim tovesson
Kör: ford focus 2008
Ort: karlskrona

Inlägg av klimpan »

har du obd på din så kankse ford kan eller nån annan koppla upp den för att se om det finns nån felkod?

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Har för mig att iaf för europafordarna kom iaf OBD2 till 95/96 årsmodeller men att usabilarna var tidigt ute med detta där kalifornien bilarna redan hade OBD 1988.

Men som i fallet kan det mycket väl vara en mindre bra jobbande lambdasond och vanligen är det i fall med en främre och en bakre att det är den främre som gör hela jobbet så att säga och den bakre ofta placerad efter katalysatorn "bara" är en referenssond.

Så kan det mycket väl röra sig om en defekt lambdasond (den främre) som även är lätt kontrollerbar med en vanlig voltmätare. Som från dess signalkabel bör vissa värden mellan 0-1 Volt i snabb följd med ett medelvärde på 0,6 Volt (lambda1) vid frisk sond.

Annars är den bra servad med fräscha tändstift, luftfilter osv? Likaså dessa symtom kan sedan ske oavsett motortemperatur?

Användarvisningsbild
Keller
Legend
Inlägg: 8898
Blev medlem: tor aug 07, 2003 10:00 am
Namn: Simon Keller
Kör: Probe GT, Focus ST250, P100
Ort: Sjöbo
Medlemsnummer: 190
Kontakt:

Inlägg av Keller »

http://www.performanceprobe.com/doityou ... p?app=9325

Där kan du läsa hur du går tillväga.
Även Ford kan läsa av dessa felkoder (då dom gjort det på min gen1 så borde dom kunna göra det med en gen2)
/Keller

FORD CLUB SWEDEN – Ledamot och utställningsansvarig

Ford Focus ST250 -12 "eSTate"
Ford Probe 2,2 Turbo -92 "Hamster-Racing"
Ford P100 -90 "Pickis"

Peter H
Legend
Inlägg: 6157
Blev medlem: mån dec 25, 2006 10:58 am
Namn: Peter Hallgren
Kör: Ford C-Max Ghia -06 1,8 FFV, Micra 1,3 FFV -00 Miata MX5 -91 Kawasaki KLR 650 Tengai -91 Samtliga etanoldrivna.
Ort: Tierp
Kontakt:

Inlägg av Peter H »

Ja då ska det inte vara några problem med att locka ut eventuella felkoder både digitalt som analogt även ur denna bil. Vilket är det lättaste med sådana typer av fel.

Men i vilket fall så kan en fordverkstad med fixa detta.

SimonProbe
Nybörjare
Inlägg: 6
Blev medlem: mån jun 27, 2011 1:00 pm
Namn: Simon
Kör: Ford Probe V6:a 1993 Gen2
Ort: Jkpg

Inlägg av SimonProbe »

Hej alla. Jag tackar för svaren, jag ska börja gå igenom felkoderna om någon vecka.
Jag har talat med flera som säger att det är lambdasond1 som ofta strular, som någon sa här. Men jag måste ju få det bekräftat innan jag byter.

Det som är att det stör bilens tomgång också, vilket talar för lambda!
Någon frågade om det har med tempen på motorn och det har det inte, detta "hoppandet" kan komma nästan direkt efter start, vilket talar emot tempgivaren.

Annars får ni gärna fortsätta med era tips dom tas tacksamt emot!!

Skriv svar